<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Skye activists slam &#8220;speculative&#8221; holiday-let campaign &#8211; West Highland Free Press &#8211; www.whfp.com</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Skye activists slam &quot;speculative&quot; holiday-let campaign" />
<meta property="og:description" content="The leaflets distributed across Skye by holidaycottages.co.uk have attracted criticism from campaign group Iomairt an Eilein. Skye campaign group Iomairt an Eilein has this week expressed its disappointment at &quot;speculative material&quot; distributed by a holiday" />
<meta property="og:url" content="https://www.whfp.com/2021/09/22/27994/" />
<meta property="og:site_name" content="West Highland Free Press - www.whfp.com" />
<meta property="og:updated_time" content="2021-09-22T22:36:39+00:00" />
<meta property="article:published_time" content="2021-09-22T21:44:21+00:00" />
<meta property="article:modified_time" content="2021-09-22T22:36:39+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Skye activists slam &quot;speculative&quot; holiday-let campaign" />
<meta name="twitter:description" content="The leaflets distributed across Skye by holidaycottages.co.uk have attracted criticism from campaign group Iomairt an Eilein. Skye campaign group Iomairt an Eilein has this week expressed its disappointment at &quot;speculative material&quot; distributed by a holiday" />
<meta property="og:image" content="https://www.whfp.com/wp-content/uploads/2021/09/Iomairt-an-Eilein-1-scaled.jpg" />
<meta name="twitter:image" content="https://www.whfp.com/wp-content/uploads/2021/09/Iomairt-an-Eilein-1-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1874" />
<!-- Grow Social by Mediavine v.1.19.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Highland Free Press - www.whfp.com &raquo; Feed" href="https://www.whfp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Highland Free Press - www.whfp.com &raquo; Comments Feed" href="https://www.whfp.com/comments/feed/" />
<link id="typography-wp-google-font" href="https://fonts.googleapis.com/css?family=Open%20Sans:400|Roboto&#038;subset=latin,latin-ext" rel="stylesheet"> 
<style id="typography-wp-style-inline-css" type="text/css">
body, button, input, select, textarea
{
	font-family: "Open Sans";
	font-weight: 400;
}
h1, h2, h3, h4, h5, h6, h2.entry-title a
{
	font-family: "Roboto";
}

</style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whfp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.whfp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.whfp.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.whfp.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.whfp.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.1.css?ver=1.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.6.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.6.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.6.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='glob-pro-css'  href='https://www.whfp.com/wp-content/themes/glob-pro/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='glob-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600%2C600i%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700&#038;ver=1.0.6#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.whfp.com/wp-content/themes/glob-pro/assets/css/font-awesome.min.css?ver=4.5' type='text/css' media='all' />
<style id='font-awesome-inline-css' type='text/css'>
[data-font="FontAwesome"]:before {font-family: 'FontAwesome' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='glob-style-css'  href='https://www.whfp.com/wp-content/themes/whfp/style.css?ver=1.0.6' type='text/css' media='all' />
<style id='glob-style-inline-css' type='text/css'>

            a:hover, a:focus, a:active,
            .header-breaking .breaking_text strong,
            h2.entry-title a:hover, .entry-title a:hover,
            .footer-widgets .widget a:hover,
            .widget_calendar tbody #today,
            .widget_tag_cloud a:hover,
            .social-links ul a:hover::before {
                color: #000000;
            }
            .block-slider .entry .entry-cat,
            .entry-footer .cat-links span, .entry-footer .tags-links span
            {
                background-color: #000000;
            }
            button, input[type="button"], input[type="reset"], input[type="submit"],
            .st-menu .btn-close-home .home-button,
            .st-menu .btn-close-home .close-button
            {
                background-color: #000000;
                border-color : #000000;
            }
            .widget_tag_cloud a:hover, .slick-arrow:hover { border-color : #000000;}
            .main-navigation li:hover > a,
            .main-navigation li.focus > a {
                 background-color : #000000;
            }
            .main-navigation a:hover,
            .main-navigation .current_page_item > a,
            .main-navigation .current-menu-item > a,
            .main-navigation .current_page_ancestor > a {
                background-color : #000000;
                color : #fff;
            }
            h2.entry-title a,
            h1.entry-title,
            .widget-title,
            .footer-staff-picks h3
            {
                color: #222222;
            }
            button:hover, input[type="button"]:hover,
            input[type="reset"]:hover,
            input[type="submit"]:hover
            {
                background-color: #222222;
                border-color: #222222;
            }
            
                 a, .comments-area .logged-in-as a,
                 .header-breaking .trending_slider_wrapper .entry-breaking a:hover {
                    color: #222222;
                 }
                .st-menu .btn-close-home .home-button:hover,
                .st-menu .btn-close-home .close-button:hover {
                    background-color: #222222;
                    border-color: #222222;
                }
                
                .navigation-wrapper.nav-layout-fullwidth, .navigation-wrapper .navigation-search-wrapper {
                    background: #000000;
                }
            
</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.whfp.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.whfp.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.15' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.whfp.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.15' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.whfp.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.15' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.whfp.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.whfp.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.whfp.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202138.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/classie.js?ver=1' id='classie-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.whfp.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.whfp.com/wp-json/wp/v2/posts/27994" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whfp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whfp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<meta name="generator" content="WooCommerce 5.6.0" />
<link rel="canonical" href="https://www.whfp.com/2021/09/22/27994/" />
<link rel='shortlink' href='https://www.whfp.com/?p=27994' />
<link rel="alternate" type="application/json+oembed" href="https://www.whfp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whfp.com%2F2021%2F09%2F22%2F27994%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whfp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whfp.com%2F2021%2F09%2F22%2F27994%2F&#038;format=xml" />
<style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<style type="text/css">
			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-270x270.gif" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://www.whfp.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			</head>
<body data-rsssl=1 class="post-template-default single single-post postid-27994 single-format-standard wp-custom-logo theme-glob-pro woocommerce-no-js group-blog">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
	<!-- begin .header-mobile-menu -->
	<nav class="st-menu st-effect-1" id="menu-3">
		<div class="btn-close-home">
			<button class="close-button" id="closemenu"></button>
			<a href="https://www.whfp.com/" class="home-button"><i class="fa fa-home"></i></a>
		</div>
		<div class="menu-main-menu-container"><ul><li id="menu-item-4087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4087"><a href="https://www.whfp.com/">News</a></li>
<li id="menu-item-4088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://www.whfp.com/shop/">Postal &#038; Email Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-6845"><a href="https://www.whfp.com/product-category/postal-subscriptions/">Postal Subscription</a>
	<ul class="sub-menu">
		<li id="menu-item-6860" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6860"><a href="https://www.whfp.com/product/uk-postal-subscription/">UK Postal Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-6854" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6854"><a href="https://www.whfp.com/product/12-months-subscription/">Online Subscription</a></li>
	<li id="menu-item-22735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22735"><a href="https://www.whfp.com/product-category/single-issues/">Single Issue Sale</a></li>
</ul>
</li>
<li id="menu-item-4090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4090"><a href="http://whfp.smugmug.com">Photo Sales</a></li>
<li id="menu-item-8720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8720"><a href="https://www.whfp.com/jobshomes/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-11261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11261"><a href="https://www.whfp.com/jobshomes/hijobs/">Hijobs</a></li>
	<li id="menu-item-8727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8727"><a href="https://www.whfp.com/jobshomes/jobs-2/">Vacancies in WHFP</a></li>
</ul>
</li>
<li id="menu-item-4065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="https://www.whfp.com/about-us/">About Us</a></li>
<li id="menu-item-4064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li id="menu-item-13011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13011"><a href="https://www.whfp.com/archives/">Archives</a></li>
<li id="menu-item-6868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
</ul></div>		<form role="search" method="get" id="searchform" class="search-form" action="https://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form>	</nav>
	<!-- end .header-mobile-menu -->
	<header id="masthead" class="site-header site-identity-left" role="banner">
		<div class="container">
			<button class="top-mobile-menu-button mobile-menu-button" data-effect="st-effect-1" type="button"><i class="fa fa-bars"></i></button>
            <div id="site-branding">
				<div><div class="randomheaderimage"><img src="https://www.whfp.com/wp-content/uploads/2021/09/SHIEL-FOR-THE-CUP-3-1.jpg" class="headerbackgroundimage" /></div></div>
                    <div class="site-branding has-logo show-site-title show-tagline">
                    <div class="site-logo">
                <a href="https://www.whfp.com/" class="custom-logo-link" rel="home"><img width="266" height="90" src="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_WHFP_April_2016_logo.png" class="custom-logo" alt="West Highland Free Press &#8211; www.whfp.com" /></a>            </div>
                                    <p class="site-title"><a href="https://www.whfp.com/" rel="home">West Highland Free Press &#8211; www.whfp.com</a></p>
                                        <p class="site-description">An Tìr, An Cànan, ‘S na Daoine</p>
                        </div><!-- .site-branding -->
                </div>
			<div class="site-header-sidebar">
									<div class="header-sidebar">
						<section id="simple-social-icons-6" class="header-right-widget simple-social-icons"><ul class="alignright"><li class="ssi-email"><a href="mailto:admin@whfp.com" ><svg role="img" class="social-email" aria-labelledby="social-email-6"><title id="social-email-6">Email</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/pages/West-Highland-Free-Press/198761628437" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-6"><title id="social-facebook-6">Facebook</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/WHFP1" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-6"><title id="social-twitter-6">Twitter</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section>					</div>
							</div>
		</div>
	</header><!-- #masthead -->
	<div class="navigation-wrapper nav-layout-boxed">
		<div class="container">
			<div class="navigation-search-wrapper clear">
				<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4087"><a href="https://www.whfp.com/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://www.whfp.com/shop/">Postal &#038; Email Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-6845"><a href="https://www.whfp.com/product-category/postal-subscriptions/">Postal Subscription</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6860"><a href="https://www.whfp.com/product/uk-postal-subscription/">UK Postal Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6854"><a href="https://www.whfp.com/product/12-months-subscription/">Online Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22735"><a href="https://www.whfp.com/product-category/single-issues/">Single Issue Sale</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4090"><a href="http://whfp.smugmug.com">Photo Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8720"><a href="https://www.whfp.com/jobshomes/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11261"><a href="https://www.whfp.com/jobshomes/hijobs/">Hijobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8727"><a href="https://www.whfp.com/jobshomes/jobs-2/">Vacancies in WHFP</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="https://www.whfp.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13011"><a href="https://www.whfp.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="nav-search">
					<div class="search-icon"><i class="fa fa-search"></i></div>
					<div class="dropdown-search">
						<form role="search" method="get" id="searchform" class="search-form" action="https://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form>					</div>
				</div>
				<div class="clear"></div>
			</div>
		</div>
	</div>
    	<div id="content" class="site-content container">
<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-27994" class="post-27994 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-highlands-and-islands tag-holiday-lets tag-holidaycottages-co-uk tag-housing tag-iomairt-an-eilein tag-isle-of-skye tag-old-man-of-storr">
	<header class="entry-header">
		<h1 class="entry-title">Skye activists slam &#8220;speculative&#8221; holiday-let campaign</h1>                <div class="entry-meta">
                    <span class="posted-on"><time class="entry-date published" datetime="2021-09-22T21:44:21+01:00">22 September 2021</time><time class="updated" datetime="2021-09-22T22:36:39+01:00">22 September 2021</time></span>                </div>
                    	</header><!-- .entry-header -->
                    	<div class="entry-content">
		
<figure class="wp-block-image size-full"><img loading="lazy" width="2560" height="1874" src="https://www.whfp.com/wp-content/uploads/2021/09/Iomairt-an-Eilein-1-scaled.jpg" alt="" class="wp-image-27997" srcset="https://www.whfp.com/wp-content/uploads/2021/09/Iomairt-an-Eilein-1-scaled.jpg 2560w, https://www.whfp.com/wp-content/uploads/2021/09/Iomairt-an-Eilein-1-768x562.jpg 768w, https://www.whfp.com/wp-content/uploads/2021/09/Iomairt-an-Eilein-1-1536x1124.jpg 1536w, https://www.whfp.com/wp-content/uploads/2021/09/Iomairt-an-Eilein-1-2048x1499.jpg 2048w, https://www.whfp.com/wp-content/uploads/2021/09/Iomairt-an-Eilein-1-300x220.jpg 300w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption><strong><em>The leaflets distributed across Skye by holidaycottages.co.uk have attracted criticism from campaign group Iomairt an Eilein</em></strong>.</figcaption></figure>



<p class="has-medium-font-size"><strong>Skye campaign group <em>Iomairt an Eilein</em> has this week expressed its disappointment at &#8220;speculative material&#8221; distributed by a holiday accommodation company which it believes only contributes to excessive houses prices in the region.</strong></p>



<p class="has-medium-font-size">The statement from <em>Iomairt an Eilein</em> &#8211; which seeks to amplify the voices of young people across the community &#8211; came in response to material sent out across the island by the Devon-based business holidaycottages.co.uk.</p>



<p class="has-medium-font-size">The booklet which has an image of the Old Man of Storr emblazoned across its front, asks &#8216;Do you have a property to let?&#8217; before going on to explain reasons why the company is a provider of &#8220;quality self-catering homes across the UK.&#8221;</p>



<p class="has-medium-font-size">Within it, the company states that it supports &#8220;local tourism while helping to protect the local landscape.&#8221;</p>



<p class="has-medium-font-size">It goes on to add: &#8220;As a business we consider our social and environmental responsibilities to be two of our core values; it is crucial to recognise the impact we are having on our local communities and places in which our holiday properties are located as well as the wider world around us.</p>



<p class="has-medium-font-size">&#8220;We are proud to be partnered with some of the UK&#8217;s leading conservation organisations: Marine Conservation Society &#8211; protecting unique seagrass &#8211; and RSPB &#8211; restoring British woodland.&#8221;</p>



<p class="has-medium-font-size">However, in a statement sent to the <strong><em>Free Press</em></strong>, <em>Iomairt an Eilein</em> dismissed the company&#8217;s sentiments about protecting the areas it operates in and argues that its campaign is only serving to exacerbate what is a chronic issue facing many people across the Highlands.</p>



<p class="has-medium-font-size">A spokesperson for <em>Iomairt an Eilein</em> told the <strong><em>Free Press</em></strong>: &#8220;We are extremely disappointed to see companies like this sending out speculative material which would only contribute to the excessive house prices seen across Skye and the Highlands.</p>



<p class="has-medium-font-size">&#8220;There is no engagement with local communities, or any acknowledgement of the shortage of long-term rental properties and affordable housing.&#8221;</p>



<p class="has-medium-font-size">The group added: &#8220;The inclusion of the charities they support feels like a hollow token gesture only serving to improve their appearance.&#8221;</p>



<p class="has-medium-font-size">Earlier this year, more than 2,500 people across the Highlands and Islands signed a petition raised by <em>Iomairt an Eilein</em> seeking action from politicians amid what they claim is an “existential crisis” caused by rising house prices, a dearth of sustainable work, and an increase in holiday-let properties.</p>



<p class="has-medium-font-size">The group is led by nine youngsters originally from Skye, some of whom feel that they have been priced out of moving back home to work and live. </p>



<p class="has-normal-font-size"><strong>Article by Adam Gordon</strong></p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-size-medium dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-1">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto dpsp-has-button-icon-animation"><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whfp.com%2F2021%2F09%2F22%2F27994%2F&t=Skye%20activists%20slam%20%22speculative%22%20holiday-let%20campaign" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Share</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Skye%20activists%20slam%20%22speculative%22%20holiday-let%20campaign&url=https%3A%2F%2Fwww.whfp.com%2F2021%2F09%2F22%2F27994%2F" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Tweet</span></a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button rel="nofollow noopener" data-href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.whfp.com%2F2021%2F09%2F22%2F27994%2F&media=&description=Skye%20activists%20slam%20%22speculative%22%20holiday-let%20campaign" class="dpsp-network-btn dpsp-pinterest dpsp-has-label" target="_blank" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">Pin</span></button></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.whfp.com%2F2021%2F09%2F22%2F27994%2F&title=Skye%20activists%20slam%20%22speculative%22%20holiday-let%20campaign&summary=The%20leaflets%20distributed%20across%20Skye%20by%20holidaycottages.co.uk%20have%20attracted%20criticism%20from%20campaign%20group%20Iomairt%20an%20Eilein.%20Skye%20campaign%20group%20Iomairt%20an%20Eilein%20has%20this%20week%20expressed%20its%20disappointment%20at%20%22speculative%20material%22%20distributed%20by%20a%20holiday&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	<span class="dpsp-network-label">LinkedIn</span></a></li>
</ul></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article with others:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27994" class="share-facebook sd-button share-icon" href="https://www.whfp.com/2021/09/22/27994/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27994" class="share-twitter sd-button share-icon" href="https://www.whfp.com/2021/09/22/27994/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.whfp.com/2021/09/22/27994/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-27994" class="share-pinterest sd-button share-icon" href="https://www.whfp.com/2021/09/22/27994/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-27994" class="share-linkedin sd-button share-icon" href="https://www.whfp.com/2021/09/22/27994/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->
                	<footer class="entry-footer">
		<div class="cat-links"><span>Posted in</span><a href="https://www.whfp.com/category/news/" rel="category tag">News</a></div><div class="tags-links"><span>Tagged</span> <a href="https://www.whfp.com/tag/highlands-and-islands/" rel="tag">Highlands and Islands</a><a href="https://www.whfp.com/tag/holiday-lets/" rel="tag">holiday lets</a><a href="https://www.whfp.com/tag/holidaycottages-co-uk/" rel="tag">holidaycottages.co.uk</a><a href="https://www.whfp.com/tag/housing/" rel="tag">housing</a><a href="https://www.whfp.com/tag/iomairt-an-eilein/" rel="tag">Iomairt an Eilein</a><a href="https://www.whfp.com/tag/isle-of-skye/" rel="tag">Isle of Skye</a><a href="https://www.whfp.com/tag/old-man-of-storr/" rel="tag">Old Man of Storr</a></div>	</footer><!-- .entry-footer -->
            </article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->
	<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="text-8" class="widget sidebar-widget widget_text">			<div class="textwidget"><p><a href="/product-category/donation/"></p>
<div style="border: 2px solid #248be5; border-radius: 4px; text-align: center; padding-bottom: 10px;"><span style="width: 100%; text-align: center; font-size: 3em; color: #248be5; font-weight: bold;">Donate</span><br />
to support independent, locally-owned and sustainable journalism based on Skye</div>
<p></a></p>
</div>
		</section><section id="simple-social-icons-7" class="widget sidebar-widget simple-social-icons"><ul class="alignright"><li class="ssi-email"><a href="mailto:admin@whfp.com" ><svg role="img" class="social-email" aria-labelledby="social-email-7"><title id="social-email-7">Email</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/pages/West-Highland-Free-Press/198761628437" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-7"><title id="social-facebook-7">Facebook</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://www.whfp.com?feed=rss" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-7"><title id="social-rss-7">RSS</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/WHFP1" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-7"><title id="social-twitter-7">Twitter</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section><section id="block-2" class="widget sidebar-widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><img loading="lazy" width="625" height="1250" src="https://www.whfp.com/wp-content/uploads/2021/08/CDP-Double-MPU-300x600-1.jpg" alt="" class="wp-image-27712" srcset="https://www.whfp.com/wp-content/uploads/2021/08/CDP-Double-MPU-300x600-1.jpg 625w, https://www.whfp.com/wp-content/uploads/2021/08/CDP-Double-MPU-300x600-1-300x600.jpg 300w" sizes="(max-width: 625px) 100vw, 625px" /></figure>
</section><section id="media_image-4" class="widget sidebar-widget widget_media_image"><a href="http://www.csmco.net" target="_blank" rel="noopener"><img width="225" height="129" src="https://www.whfp.com/wp-content/uploads/2020/05/csm-1.png" class="image wp-image-23298  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-8" class="widget sidebar-widget widget_media_image"><a href="https://www.hijobs.net" target="_blank" rel="noopener"><img width="340" height="133" src="https://www.whfp.com/wp-content/uploads/2020/05/hijobs-limited-2301_275@2x.png" class="image wp-image-23296  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2020/05/hijobs-limited-2301_275@2x.png 340w, https://www.whfp.com/wp-content/uploads/2020/05/hijobs-limited-2301_275@2x-300x117.png 300w" sizes="(max-width: 340px) 100vw, 340px" /></a></section></aside><!-- #secondary -->
</div>
	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
                    <div class="footer-widgets">
                <div class="container">
                    <div class="row footer-row">
                                                        <div id="footer-1" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-shop-closed-container"><ul id="menu-footer-menu-shop-closed" class="menu"><li id="menu-item-22960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22960"><a href="https://www.whfp.com/">News</a></li>
<li id="menu-item-22961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22961"><a href="https://www.whfp.com/jobshomes/">Jobs</a></li>
<li id="menu-item-22962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22962"><a href="https://www.whfp.com/property/">Property</a></li>
<li id="menu-item-22963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22963"><a target="_blank" rel="noopener" href="http://whfp.smugmug.com/">Photo Sales</a></li>
<li id="menu-item-22973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22973"><a href="https://www.whfp.com/online-shop-temporarily-closed/">Subscriptions &#038; Books</a></li>
<li id="menu-item-22965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22965"><a href="https://www.whfp.com/about-us/">About</a></li>
<li id="menu-item-22966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22966"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li id="menu-item-22967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22967"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
<li id="menu-item-22968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22968"><a href="https://www.whfp.com/archives/">Archives</a></li>
</ul></div></section>                                </div>
                                                                <div id="footer-2" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="archives-2" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.whfp.com/2021/09/'> September 2021 </option>
	<option value='https://www.whfp.com/2021/08/'> August 2021 </option>
	<option value='https://www.whfp.com/2021/07/'> July 2021 </option>
	<option value='https://www.whfp.com/2021/06/'> June 2021 </option>
	<option value='https://www.whfp.com/2021/05/'> May 2021 </option>
	<option value='https://www.whfp.com/2021/04/'> April 2021 </option>
	<option value='https://www.whfp.com/2021/03/'> March 2021 </option>
	<option value='https://www.whfp.com/2021/02/'> February 2021 </option>
	<option value='https://www.whfp.com/2021/01/'> January 2021 </option>
	<option value='https://www.whfp.com/2020/12/'> December 2020 </option>
	<option value='https://www.whfp.com/2020/11/'> November 2020 </option>
	<option value='https://www.whfp.com/2020/10/'> October 2020 </option>
	<option value='https://www.whfp.com/2020/09/'> September 2020 </option>
	<option value='https://www.whfp.com/2020/08/'> August 2020 </option>
	<option value='https://www.whfp.com/2020/07/'> July 2020 </option>
	<option value='https://www.whfp.com/2020/06/'> June 2020 </option>
	<option value='https://www.whfp.com/2020/05/'> May 2020 </option>
	<option value='https://www.whfp.com/2020/04/'> April 2020 </option>
	<option value='https://www.whfp.com/2020/03/'> March 2020 </option>
	<option value='https://www.whfp.com/2020/02/'> February 2020 </option>
	<option value='https://www.whfp.com/2020/01/'> January 2020 </option>
	<option value='https://www.whfp.com/2019/12/'> December 2019 </option>
	<option value='https://www.whfp.com/2019/11/'> November 2019 </option>
	<option value='https://www.whfp.com/2019/10/'> October 2019 </option>
	<option value='https://www.whfp.com/2019/09/'> September 2019 </option>
	<option value='https://www.whfp.com/2019/08/'> August 2019 </option>
	<option value='https://www.whfp.com/2019/07/'> July 2019 </option>
	<option value='https://www.whfp.com/2019/06/'> June 2019 </option>
	<option value='https://www.whfp.com/2019/05/'> May 2019 </option>
	<option value='https://www.whfp.com/2019/04/'> April 2019 </option>
	<option value='https://www.whfp.com/2019/03/'> March 2019 </option>
	<option value='https://www.whfp.com/2019/02/'> February 2019 </option>
	<option value='https://www.whfp.com/2019/01/'> January 2019 </option>
	<option value='https://www.whfp.com/2018/12/'> December 2018 </option>
	<option value='https://www.whfp.com/2018/11/'> November 2018 </option>
	<option value='https://www.whfp.com/2018/10/'> October 2018 </option>
	<option value='https://www.whfp.com/2018/09/'> September 2018 </option>
	<option value='https://www.whfp.com/2018/08/'> August 2018 </option>
	<option value='https://www.whfp.com/2018/07/'> July 2018 </option>
	<option value='https://www.whfp.com/2018/06/'> June 2018 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="https://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form></section>                                </div>
                                                                <div id="footer-3" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="woocommerce_product_categories-3" class="widget woocommerce widget_product_categories"><h4 class="widget-title">Shop</h4><ul class="product-categories"><li class="cat-item cat-item-48"><a href="https://www.whfp.com/product-category/digital-subscriptions/">Digital Subscriptions</a></li>
<li class="cat-item cat-item-2009"><a href="https://www.whfp.com/product-category/flags/">Flags</a></li>
<li class="cat-item cat-item-49"><a href="https://www.whfp.com/product-category/postal-subscriptions/">Postal Subscriptions</a></li>
<li class="cat-item cat-item-1901"><a href="https://www.whfp.com/product-category/single-issues/">Single Issues</a></li>
<li class="cat-item cat-item-1902"><a href="https://www.whfp.com/product-category/donation/">Support our work - donate</a></li>
<li class="cat-item cat-item-129"><a href="https://www.whfp.com/product-category/uncategorized/">Uncategorized</a></li>
<li class="cat-item cat-item-47"><a href="https://www.whfp.com/product-category/books/">WHFP - Books</a></li>
</ul></section>                                </div>
                                                                <div id="footer-4" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/privacy-and-cookies/">Privacy, Policies and Cookies</a><br/>
<a href="/company-information/">Company Information</a></div></section>                                </div>
                                                    </div>
                </div>
            </div>
        		<div class="site-info">
			<div class="container">
								                <div class="site-copyright">
                    whfp.com 2018                </div>
                			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;pinterest&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;pinterest&quot;:{&quot;height&quot;:32,&quot;width&quot;:23,&quot;paths&quot;:[&quot;M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]}},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><style type="text/css" media="screen"> #simple-social-icons-6 ul li a, #simple-social-icons-6 ul li a:hover, #simple-social-icons-6 ul li a:focus { background-color: #248be5 !important; border-radius: 3px; color: #ffffff !important; border: 0px #000000 solid !important; font-size: 30px; padding: 15px; }  #simple-social-icons-6 ul li a:hover, #simple-social-icons-6 ul li a:focus { background-color: #248be5 !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-6 ul li a:focus { outline: 1px dotted #248be5 !important; } #simple-social-icons-7 ul li a, #simple-social-icons-7 ul li a:hover, #simple-social-icons-7 ul li a:focus { background-color: #248be5 !important; border-radius: 3px; color: #ffffff !important; border: 0px #000000 solid !important; font-size: 32px; padding: 16px; }  #simple-social-icons-7 ul li a:hover, #simple-social-icons-7 ul li a:focus { background-color: #248be5 !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-7 ul li a:focus { outline: 1px dotted #248be5 !important; }</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.whfp.com\/2021\/09\/22\/27994\/":27994};
	</script>
						<script type='text/javascript' async data-noptimize src='https://www.whfp.com/wp-content/plugins/social-pug/assets/dist/front-end-free.1.19.1.js?ver=1.19.1' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.6.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.whfp.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.6.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.6.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.6.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8e0f28accf110843e21d459d8a6169f1","fragment_name":"wc_fragments_8e0f28accf110843e21d459d8a6169f1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.6.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/slick.js?ver=1.0.6' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/sidebar-menu.js?ver=1.0.6' id='glob-sidebar-menu-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/inview.js?ver=1.0.6' id='jquery-inview-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/rrssb.js?ver=1.0.6' id='rrssb-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/themes.js?ver=1.0.6' id='glob-themes-js-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'74212282',post:'27994',tz:'1',srv:'www.whfp.com'} ]);
	_stq.push([ 'clickTrackerInit', '74212282', '27994' ]);
</script>
<script type="text/javascript">
jQuery('body').on('contextmenu', 'img', function(e){ return false; });
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2021633-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2021633-1');
</script>

</body>
</html>

<!-- Dynamic page generated in 1.636 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-09-23 12:37:47 -->

<!-- Compression = gzip -->