<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>MSP Forbes recognises &#8220;enormous pressures&#8221; on hospitality as calls grow for greater funding &#8211; West Highland Free Press &#8211; www.whfp.com</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Highland Free Press - www.whfp.com &raquo; Feed" href="https://www.whfp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Highland Free Press - www.whfp.com &raquo; Comments Feed" href="https://www.whfp.com/comments/feed/" />
<link id="typography-wp-google-font" href="https://fonts.googleapis.com/css?family=Open%20Sans:400|Roboto&#038;subset=latin,latin-ext" rel="stylesheet"> 
<style id="typography-wp-style-inline-css" type="text/css">
body, button, input, select, textarea
{
	font-family: "Open Sans";
	font-weight: 400;
}
h1, h2, h3, h4, h5, h6, h2.entry-title a
{
	font-family: "Roboto";
}

</style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whfp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.whfp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://www.whfp.com/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='glob-pro-css'  href='https://www.whfp.com/wp-content/themes/glob-pro/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='glob-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600%2C600i%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700&#038;ver=1.0.6#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.whfp.com/wp-content/themes/glob-pro/assets/css/font-awesome.min.css?ver=4.5' type='text/css' media='all' />
<style id='font-awesome-inline-css' type='text/css'>
[data-font="FontAwesome"]:before {font-family: 'FontAwesome' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='glob-style-css'  href='https://www.whfp.com/wp-content/themes/whfp/style.css?ver=1.0.6' type='text/css' media='all' />
<style id='glob-style-inline-css' type='text/css'>

            a:hover, a:focus, a:active,
            .header-breaking .breaking_text strong,
            h2.entry-title a:hover, .entry-title a:hover,
            .footer-widgets .widget a:hover,
            .widget_calendar tbody #today,
            .widget_tag_cloud a:hover,
            .social-links ul a:hover::before {
                color: #000000;
            }
            .block-slider .entry .entry-cat,
            .entry-footer .cat-links span, .entry-footer .tags-links span
            {
                background-color: #000000;
            }
            button, input[type="button"], input[type="reset"], input[type="submit"],
            .st-menu .btn-close-home .home-button,
            .st-menu .btn-close-home .close-button
            {
                background-color: #000000;
                border-color : #000000;
            }
            .widget_tag_cloud a:hover, .slick-arrow:hover { border-color : #000000;}
            .main-navigation li:hover > a,
            .main-navigation li.focus > a {
                 background-color : #000000;
            }
            .main-navigation a:hover,
            .main-navigation .current_page_item > a,
            .main-navigation .current-menu-item > a,
            .main-navigation .current_page_ancestor > a {
                background-color : #000000;
                color : #fff;
            }
            h2.entry-title a,
            h1.entry-title,
            .widget-title,
            .footer-staff-picks h3
            {
                color: #222222;
            }
            button:hover, input[type="button"]:hover,
            input[type="reset"]:hover,
            input[type="submit"]:hover
            {
                background-color: #222222;
                border-color: #222222;
            }
            
                 a, .comments-area .logged-in-as a,
                 .header-breaking .trending_slider_wrapper .entry-breaking a:hover {
                    color: #222222;
                 }
                .st-menu .btn-close-home .home-button:hover,
                .st-menu .btn-close-home .close-button:hover {
                    background-color: #222222;
                    border-color: #222222;
                }
                
                .navigation-wrapper.nav-layout-fullwidth, .navigation-wrapper .navigation-search-wrapper {
                    background: #000000;
                }
            
</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.whfp.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.whfp.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.whfp.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.whfp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202043.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/classie.js?ver=1' id='classie-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.whfp.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.whfp.com/wp-json/wp/v2/posts/25859" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whfp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whfp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why I have stopped watching Scotland at football' href='https://www.whfp.com/2020/10/20/why-i-have-stopped-watching-scotland-at-football/' />
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="WooCommerce 4.5.2" />
<link rel="canonical" href="https://www.whfp.com/2020/10/22/25859/" />
<link rel='shortlink' href='https://www.whfp.com/?p=25859' />
<link rel="alternate" type="application/json+oembed" href="https://www.whfp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whfp.com%2F2020%2F10%2F22%2F25859%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whfp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whfp.com%2F2020%2F10%2F22%2F25859%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.whfp.com/2020/10/22/25859/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="MSP Forbes recognises &quot;enormous pressures&quot; on hospitality as calls grow for greater funding" /><meta property="og:description" 	content="The Cabinet Secretary for Finance has said lower level of restrictions in the Highlands has" /><meta property="og:image" 		content="https://www.whfp.com/wp-content/uploads/2020/10/Kate-Forbes-3.jpg" /><!-- <meta name="NextGEN" version="3.3.17" /> -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<style type="text/css">
			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MSP Forbes recognises &#8220;enormous pressures&#8221; on hospitality as calls grow for greater funding" />
<meta property="og:url" content="https://www.whfp.com/2020/10/22/25859/" />
<meta property="og:description" content="The Cabinet Secretary for Finance has said lower level of restrictions in the Highlands has allowed the sector to continue to operate but in very challenging circumstances. Skye and Lochalsh MSP Ka…" />
<meta property="article:published_time" content="2020-10-22T11:36:45+00:00" />
<meta property="article:modified_time" content="2020-10-22T13:34:29+00:00" />
<meta property="og:site_name" content="West Highland Free Press - www.whfp.com" />
<meta property="og:image" content="https://www.whfp.com/wp-content/uploads/2020/10/Kate-Forbes-3.jpg" />
<meta property="og:image:width" content="1418" />
<meta property="og:image:height" content="1417" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WHFP1" />
<meta name="twitter:text:title" content="MSP Forbes recognises &#8220;enormous pressures&#8221; on hospitality as calls grow for greater funding" />
<meta name="twitter:image" content="https://www.whfp.com/wp-content/uploads/2020/10/Kate-Forbes-3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-270x270.gif" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://www.whfp.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			</head>
<body data-rsssl=1 class="post-template-default single single-post postid-25859 single-format-standard wp-custom-logo theme-glob-pro woocommerce-no-js group-blog">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
	<!-- begin .header-mobile-menu -->
	<nav class="st-menu st-effect-1" id="menu-3">
		<div class="btn-close-home">
			<button class="close-button" id="closemenu"></button>
			<a href="https://www.whfp.com/" class="home-button"><i class="fa fa-home"></i></a>
		</div>
		<div class="menu-main-menu-container"><ul><li id="menu-item-4087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4087"><a href="https://www.whfp.com/">News</a></li>
<li id="menu-item-4088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://www.whfp.com/shop/">Subscriptions &#038; Books</a>
<ul class="sub-menu">
	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-6845"><a href="https://www.whfp.com/product-category/postal-subscriptions/">Postal Subscriptions</a>
	<ul class="sub-menu">
		<li id="menu-item-6860" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6860"><a href="https://www.whfp.com/product/uk-postal-subscription/">UK Postal Subscription</a></li>
		<li id="menu-item-6861" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6861"><a href="https://www.whfp.com/product/western-europe-postal-subscription/">Western Europe Postal Subscription</a></li>
		<li id="menu-item-6858" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6858"><a href="https://www.whfp.com/product/rest-of-world-postal-subscription/">Rest of World Postal Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-6854" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6854"><a href="https://www.whfp.com/product/12-months-subscription/">12 Months Online Subscription</a></li>
	<li id="menu-item-22735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22735"><a href="https://www.whfp.com/product-category/single-issues/">Single Issues</a></li>
	<li id="menu-item-6857" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6857"><a href="https://www.whfp.com/product/mod-memories-and-retrospective-special-offer/">Mod Memories and Retrospective Special Offer</a></li>
	<li id="menu-item-6859" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6859"><a href="https://www.whfp.com/product/retrospective-pure-west-highland-nostalgia/">Retrospective “Pure West Highland nostalgia”</a></li>
	<li id="menu-item-6856" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6856"><a href="https://www.whfp.com/product/mod-memories-four-decades-of-pure-nostalgia/">Mod Memories “Four decades of pure nostalgia”</a></li>
</ul>
</li>
<li id="menu-item-4090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4090"><a href="http://whfp.smugmug.com">Photo Sales</a></li>
<li id="menu-item-23594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23594"><a href="https://www.whfp.com/skye-flag/">Buy Skye Flag</a></li>
<li id="menu-item-8720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8720"><a href="https://www.whfp.com/jobshomes/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-11261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11261"><a href="https://www.whfp.com/jobshomes/hijobs/">Hijobs</a></li>
	<li id="menu-item-8727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8727"><a href="https://www.whfp.com/jobshomes/jobs-2/">Vacancies in WHFP</a></li>
</ul>
</li>
<li id="menu-item-4065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="https://www.whfp.com/about-us/">About</a></li>
<li id="menu-item-4064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li id="menu-item-13011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13011"><a href="https://www.whfp.com/archives/">Archives</a></li>
<li id="menu-item-6868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
</ul></div>		<form role="search" method="get" id="searchform" class="search-form" action="https://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form>	</nav>
	<!-- end .header-mobile-menu -->
	<header id="masthead" class="site-header site-identity-left" role="banner">
		<div class="container">
			<button class="top-mobile-menu-button mobile-menu-button" data-effect="st-effect-1" type="button"><i class="fa fa-bars"></i></button>
            <div id="site-branding">
				<div><div class="randomheaderimage"><img src="https://www.whfp.com/wp-content/uploads/2020/08/TOURISM-2-copy.jpg" class="headerbackgroundimage" /></div></div>
                    <div class="site-branding has-logo show-site-title show-tagline">
                    <div class="site-logo">
                <a href="https://www.whfp.com/" class="custom-logo-link" rel="home"><img width="266" height="90" src="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_WHFP_April_2016_logo.png" class="custom-logo" alt="West Highland Free Press &#8211; www.whfp.com" /></a>            </div>
                                    <p class="site-title"><a href="https://www.whfp.com/" rel="home">West Highland Free Press &#8211; www.whfp.com</a></p>
                                        <p class="site-description">An Tìr, An Cànan, ‘S na Daoine</p>
                        </div><!-- .site-branding -->
                </div>
			<div class="site-header-sidebar">
									<div class="header-sidebar">
						<section id="simple-social-icons-6" class="header-right-widget simple-social-icons"><ul class="alignright"><li class="ssi-email"><a href="mailto:admin@whfp.com" ><svg role="img" class="social-email" aria-labelledby="social-email-6"><title id="social-email-6">Email</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/pages/West-Highland-Free-Press/198761628437" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-6"><title id="social-facebook-6">Facebook</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/WHFP1" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-6"><title id="social-twitter-6">Twitter</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section>					</div>
							</div>
		</div>
	</header><!-- #masthead -->
	<div class="navigation-wrapper nav-layout-boxed">
		<div class="container">
			<div class="navigation-search-wrapper clear">
				<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4087"><a href="https://www.whfp.com/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://www.whfp.com/shop/">Subscriptions &#038; Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-6845"><a href="https://www.whfp.com/product-category/postal-subscriptions/">Postal Subscriptions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6860"><a href="https://www.whfp.com/product/uk-postal-subscription/">UK Postal Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6861"><a href="https://www.whfp.com/product/western-europe-postal-subscription/">Western Europe Postal Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6858"><a href="https://www.whfp.com/product/rest-of-world-postal-subscription/">Rest of World Postal Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6854"><a href="https://www.whfp.com/product/12-months-subscription/">12 Months Online Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22735"><a href="https://www.whfp.com/product-category/single-issues/">Single Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6857"><a href="https://www.whfp.com/product/mod-memories-and-retrospective-special-offer/">Mod Memories and Retrospective Special Offer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6859"><a href="https://www.whfp.com/product/retrospective-pure-west-highland-nostalgia/">Retrospective “Pure West Highland nostalgia”</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6856"><a href="https://www.whfp.com/product/mod-memories-four-decades-of-pure-nostalgia/">Mod Memories “Four decades of pure nostalgia”</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4090"><a href="http://whfp.smugmug.com">Photo Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23594"><a href="https://www.whfp.com/skye-flag/">Buy Skye Flag</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8720"><a href="https://www.whfp.com/jobshomes/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11261"><a href="https://www.whfp.com/jobshomes/hijobs/">Hijobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8727"><a href="https://www.whfp.com/jobshomes/jobs-2/">Vacancies in WHFP</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="https://www.whfp.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13011"><a href="https://www.whfp.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="nav-search">
					<div class="search-icon"><i class="fa fa-search"></i></div>
					<div class="dropdown-search">
						<form role="search" method="get" id="searchform" class="search-form" action="https://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form>					</div>
				</div>
				<div class="clear"></div>
			</div>
		</div>
	</div>
    	<div id="content" class="site-content container">
<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-25859" class="post-25859 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title">MSP Forbes recognises &#8220;enormous pressures&#8221; on hospitality as calls grow for greater funding</h1>                <div class="entry-meta">
                    <span class="posted-on"><time class="entry-date published" datetime="2020-10-22T12:36:45+01:00">22 October 2020</time><time class="updated" datetime="2020-10-22T14:34:29+01:00">22 October 2020</time></span>                </div>
                    	</header><!-- .entry-header -->
                    	<div class="entry-content">
		
<figure class="wp-block-image size-large"><img loading="lazy" width="1418" height="1417" src="https://www.whfp.com/wp-content/uploads/2020/10/Kate-Forbes-3.jpg" alt="" class="wp-image-25858" srcset="https://www.whfp.com/wp-content/uploads/2020/10/Kate-Forbes-3.jpg 1418w, https://www.whfp.com/wp-content/uploads/2020/10/Kate-Forbes-3-768x767.jpg 768w, https://www.whfp.com/wp-content/uploads/2020/10/Kate-Forbes-3-150x150.jpg 150w, https://www.whfp.com/wp-content/uploads/2020/10/Kate-Forbes-3-300x300.jpg 300w, https://www.whfp.com/wp-content/uploads/2020/10/Kate-Forbes-3-100x100.jpg 100w" sizes="(max-width: 1418px) 100vw, 1418px" /><figcaption><em>The Cabinet Secretary for Finance has said lower level of restrictions in the Highlands has allowed the sector to continue to operate but in very challenging circumstances.</em></figcaption></figure>



<p class="has-medium-font-size"><strong>Skye and Lochalsh MSP Kate Forbes says she recognises the “enormous pressures” facing the hospitality industry as pressure mounted for compensation to go beyond the existing package of £40 million.</strong></p>



<p>Ms Forbes comments came in response to a plea from the chair of destination management body Skye Connect who outlined the need for further investment on the back of survey results carried out across the sector last week.</p>



<p>In a letter to the Cabinet Secretary for Finance and the Cabinet Secretary for the Rural Economy, Fergus Ewing, Skye Connect chair Dave Till said hotels, guest houses, and self-catering across the island has seen a “swathe of cancellations” due to confusion arising from mixed messaging from the Scottish Government over travel restrictions following the First Minister&#8217;s announcement on 7th October.</p>



<p>The new rules were to remain in force until Sunday 25th October. However, today (Wednesday) the First Minister said that the restrictions would be extended by a further week into the start of November.</p>



<p>In his letter, Mr Till said the restrictions had left local businesses on the brink of closure.</p>



<p>He wrote: “This part of October is usually the last opportunity in the short Skye tourist season to build up cash reserves.</p>



<p>“This year those cash reserves are more important than ever and these last-minute changes to the capacity to open and build reserves are more important than ever.</p>



<p>“That opportunity has been taken away and risks dire consequences for all businesses affected. They remain on the brink of permanent closure.</p>



<p>He went on to state: “SkyeConnect surveyed businesses within the sector this week.</p>



<p>“The headlines make stark reading &#8211; 38 per cent of respondents have lost more than £20,000 in October due to the new restrictions. This equates to an average of 30 per cent of turnover for the month — the last chance to make money before the winter.</p>



<p>Two-thirds of respondents have seen food sale fall by more than 20 per cent, and half of the respondents have seen alcohol sales fall by 75 per cent</p>



<p>“This leads to one-third of businesses expressing a lack of confidence in the ability of their business to survive and more than half saying the Scottish and UK Governments are not doing enough to support the sector.</p>



<p>“The effect of the First Minister’s announcement on 7th October of new restrictions is a de facto lockdown on Skye.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="420" height="386" src="https://www.whfp.com/wp-content/uploads/2020/10/Dave-Till-Skye-connect.jpg" alt="" class="wp-image-25857" srcset="https://www.whfp.com/wp-content/uploads/2020/10/Dave-Till-Skye-connect.jpg 420w, https://www.whfp.com/wp-content/uploads/2020/10/Dave-Till-Skye-connect-300x276.jpg 300w" sizes="(max-width: 420px) 100vw, 420px" /><figcaption><em>Skye Connect Chair Dave Till says businesses&#8217; fate over winter looks to be &#8220;desperate&#8221;</em></figcaption></figure></div>



<p>The<strong><em> Free Press</em></strong> contacted Ms Forbes concerning calls for additional financial support for the industry.</p>



<p>She said: “I recognise the enormous pressures facing the hospitality industry right now in Skye and beyond. Businesses in tourism and hospitality have been devastated by months of total lockdown and now the uncertainty of the future, created by efforts to suppress the virus.</p>



<p>“During the October holidays, the Scottish Government explicitly did not ban travel so as not to exacerbate the impact on accommodation providers who had guests booked in. The lack of travel restrictions meant that some national lockdown measures were required namely restrictions on evening hospitality.</p>



<p>She added: “There is a growing problem across the country but largely in the Central Belt which is why the lower level of restrictions in the Highlands compared with the rest of Scotland allows more of our economy to open and operate, albeit in very challenging circumstances.”</p>



<p>Mr Till said that “Skye and the Highland hospitality businesses affected have been forgotten, and added that their fate over the winter looks to be desperate and mass redundancies in the hospitality sector are a certainty.</p>



<p>He has requested an urgent response and compensation for the effective closure of the island’s businesses. He stated that the £40 million currently on offer was a “drop in the ocean” compared to the losses the sector is suffering.</p>



<p><em>In a new announcement made this afternoon (Thursday), The UK Government&#8217;s Chancellor of the Exchequer Rushi Sunak outlined a new package of support for workers impacted by Covid restrictions</em>.</p>



<p><em>For more information click</em> <a href="https://www.gov.uk/government/news/plan-for-jobs-chancellor-increases-financial-support-for-businesses-and-workers" target="_blank" rel="noreferrer noopener">here</a></p>



<div class="wp-block-file"><a href="https://www.whfp.com/wp-content/uploads/2020/10/LETTER-TO-CABINET-SECRETARIES-EWING-AND-FORBES-121020.pdf">LETTER-TO-CABINET-SECRETARIES-EWING-AND-FORBES-121020</a><a href="https://www.whfp.com/wp-content/uploads/2020/10/LETTER-TO-CABINET-SECRETARIES-EWING-AND-FORBES-121020.pdf" class="wp-block-file__button" download>Download</a></div>



<p></p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whfp.com%2F2020%2F10%2F22%2F25859%2F&t=MSP%20Forbes%20recognises%20%22enormous%20pressures%22%20on%20hospitality%20as%20calls%20grow%20for%20greater%20funding" class="dpsp-network-btn dpsp-facebook dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=MSP%20Forbes%20recognises%20%22enormous%20pressures%22%20on%20hospitality%20as%20calls%20grow%20for%20greater%20funding&url=https%3A%2F%2Fwww.whfp.com%2F2020%2F10%2F22%2F25859%2F" class="dpsp-network-btn dpsp-twitter" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.whfp.com%2F2020%2F10%2F22%2F25859%2F&title=MSP%20Forbes%20recognises%20%22enormous%20pressures%22%20on%20hospitality%20as%20calls%20grow%20for%20greater%20funding&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article with others:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25859" class="share-facebook sd-button share-icon" href="https://www.whfp.com/2020/10/22/25859/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25859" class="share-twitter sd-button share-icon" href="https://www.whfp.com/2020/10/22/25859/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.whfp.com/2020/10/22/25859/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-25859" class="share-pinterest sd-button share-icon" href="https://www.whfp.com/2020/10/22/25859/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-25859" class="share-linkedin sd-button share-icon" href="https://www.whfp.com/2020/10/22/25859/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->
                	<footer class="entry-footer">
		<div class="cat-links"><span>Posted in</span><a href="https://www.whfp.com/category/news/" rel="category tag">News</a></div>	</footer><!-- .entry-footer -->
            </article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->
	<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="text-8" class="widget sidebar-widget widget_text">			<div class="textwidget"><p><a href="/product-category/donation/"></p>
<div style="border: 2px solid #248be5; border-radius: 4px; text-align: center; padding-bottom: 10px;"><span style="width: 100%; text-align: center; font-size: 3em; color: #248be5; font-weight: bold;">Donate</span><br />
to support independent, locally-owned and sustainable journalism based on Skye</div>
<p></a></p>
</div>
		</section><section id="simple-social-icons-7" class="widget sidebar-widget simple-social-icons"><ul class="alignright"><li class="ssi-email"><a href="mailto:admin@whfp.com" ><svg role="img" class="social-email" aria-labelledby="social-email-7"><title id="social-email-7">Email</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/pages/West-Highland-Free-Press/198761628437" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-7"><title id="social-facebook-7">Facebook</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://www.whfp.com?feed=rss" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-7"><title id="social-rss-7">RSS</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/WHFP1" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-7"><title id="social-twitter-7">Twitter</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section><section id="media_image-14" class="widget sidebar-widget widget_media_image"><a href="https://www.whfp.com/coronavirus"><img width="300" height="250" src="https://www.whfp.com/wp-content/uploads/2020/05/00659933_SGV-C19-Door-Drop-MPU-300x250-1.gif" class="image wp-image-23610  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-8" class="widget sidebar-widget widget_media_image"><a href="https://www.hijobs.net" target="_blank" rel="noopener noreferrer"><img width="340" height="133" src="https://www.whfp.com/wp-content/uploads/2020/05/hijobs-limited-2301_275@2x.png" class="image wp-image-23296  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2020/05/hijobs-limited-2301_275@2x.png 340w, https://www.whfp.com/wp-content/uploads/2020/05/hijobs-limited-2301_275@2x-300x117.png 300w" sizes="(max-width: 340px) 100vw, 340px" /></a></section><section id="media_image-4" class="widget sidebar-widget widget_media_image"><a href="http://www.csmco.net" target="_blank" rel="noopener noreferrer"><img width="225" height="129" src="https://www.whfp.com/wp-content/uploads/2020/05/csm-1.png" class="image wp-image-23298  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-12" class="widget sidebar-widget widget_media_image"><a href="http://www.clearyourhead.scot" target="_blank" rel="noopener noreferrer"><img width="1100" height="620" src="https://www.whfp.com/wp-content/uploads/2020/06/Clear-Your-Head-5-1.jpg" class="image wp-image-23861  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2020/06/Clear-Your-Head-5-1.jpg 1100w, https://www.whfp.com/wp-content/uploads/2020/06/Clear-Your-Head-5-1-768x433.jpg 768w, https://www.whfp.com/wp-content/uploads/2020/06/Clear-Your-Head-5-1-300x169.jpg 300w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></section></aside><!-- #secondary -->
</div>
	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
                    <div class="footer-widgets">
                <div class="container">
                    <div class="row footer-row">
                                                        <div id="footer-1" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-shop-closed-container"><ul id="menu-footer-menu-shop-closed" class="menu"><li id="menu-item-22960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22960"><a href="https://www.whfp.com/">News</a></li>
<li id="menu-item-22961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22961"><a href="https://www.whfp.com/jobshomes/">Jobs</a></li>
<li id="menu-item-22962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22962"><a href="https://www.whfp.com/property/">Property</a></li>
<li id="menu-item-22963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22963"><a target="_blank" rel="noopener noreferrer" href="http://whfp.smugmug.com/">Photo Sales</a></li>
<li id="menu-item-22973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22973"><a href="https://www.whfp.com/online-shop-temporarily-closed/">Subscriptions &#038; Books</a></li>
<li id="menu-item-22965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22965"><a href="https://www.whfp.com/about-us/">About</a></li>
<li id="menu-item-22966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22966"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li id="menu-item-22967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22967"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
<li id="menu-item-22968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22968"><a href="https://www.whfp.com/archives/">Archives</a></li>
</ul></div></section>                                </div>
                                                                <div id="footer-2" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="archives-2" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.whfp.com/2020/10/'> October 2020 </option>
	<option value='https://www.whfp.com/2020/09/'> September 2020 </option>
	<option value='https://www.whfp.com/2020/08/'> August 2020 </option>
	<option value='https://www.whfp.com/2020/07/'> July 2020 </option>
	<option value='https://www.whfp.com/2020/06/'> June 2020 </option>
	<option value='https://www.whfp.com/2020/05/'> May 2020 </option>
	<option value='https://www.whfp.com/2020/04/'> April 2020 </option>
	<option value='https://www.whfp.com/2020/03/'> March 2020 </option>
	<option value='https://www.whfp.com/2020/02/'> February 2020 </option>
	<option value='https://www.whfp.com/2020/01/'> January 2020 </option>
	<option value='https://www.whfp.com/2019/12/'> December 2019 </option>
	<option value='https://www.whfp.com/2019/11/'> November 2019 </option>
	<option value='https://www.whfp.com/2019/10/'> October 2019 </option>
	<option value='https://www.whfp.com/2019/09/'> September 2019 </option>
	<option value='https://www.whfp.com/2019/08/'> August 2019 </option>
	<option value='https://www.whfp.com/2019/07/'> July 2019 </option>
	<option value='https://www.whfp.com/2019/06/'> June 2019 </option>
	<option value='https://www.whfp.com/2019/05/'> May 2019 </option>
	<option value='https://www.whfp.com/2019/04/'> April 2019 </option>
	<option value='https://www.whfp.com/2019/03/'> March 2019 </option>
	<option value='https://www.whfp.com/2019/02/'> February 2019 </option>
	<option value='https://www.whfp.com/2019/01/'> January 2019 </option>
	<option value='https://www.whfp.com/2018/12/'> December 2018 </option>
	<option value='https://www.whfp.com/2018/11/'> November 2018 </option>
	<option value='https://www.whfp.com/2018/10/'> October 2018 </option>
	<option value='https://www.whfp.com/2018/09/'> September 2018 </option>
	<option value='https://www.whfp.com/2018/08/'> August 2018 </option>
	<option value='https://www.whfp.com/2018/07/'> July 2018 </option>
	<option value='https://www.whfp.com/2018/06/'> June 2018 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="https://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form></section>                                </div>
                                                                <div id="footer-3" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="woocommerce_product_categories-3" class="widget woocommerce widget_product_categories"><h4 class="widget-title">Shop</h4><ul class="product-categories"><li class="cat-item cat-item-48"><a href="https://www.whfp.com/product-category/digital-subscriptions/">Digital Subscriptions</a></li>
<li class="cat-item cat-item-2009"><a href="https://www.whfp.com/product-category/flags/">Flags</a></li>
<li class="cat-item cat-item-49"><a href="https://www.whfp.com/product-category/postal-subscriptions/">Postal Subscriptions</a></li>
<li class="cat-item cat-item-1901"><a href="https://www.whfp.com/product-category/single-issues/">Single Issues</a></li>
<li class="cat-item cat-item-1902"><a href="https://www.whfp.com/product-category/donation/">Support our work - donate</a></li>
<li class="cat-item cat-item-129"><a href="https://www.whfp.com/product-category/uncategorized/">Uncategorized</a></li>
<li class="cat-item cat-item-47"><a href="https://www.whfp.com/product-category/books/">WHFP - Books</a></li>
</ul></section>                                </div>
                                                                <div id="footer-4" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/privacy-and-cookies/">Privacy, Policies and Cookies</a><br/>
<a href="/company-information/">Company Information</a></div></section>                                </div>
                                                    </div>
                </div>
            </div>
        		<div class="site-info">
			<div class="container">
								                <div class="site-copyright">
                    whfp.com 2018                </div>
                			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js' id='mv-grow-frontend-js-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.whfp.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8e0f28accf110843e21d459d8a6169f1","fragment_name":"wc_fragments_8e0f28accf110843e21d459d8a6169f1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/slick.js?ver=1.0.6' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/sidebar-menu.js?ver=1.0.6' id='glob-sidebar-menu-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/inview.js?ver=1.0.6' id='jquery-inview-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/rrssb.js?ver=1.0.6' id='rrssb-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/themes.js?ver=1.0.6' id='glob-themes-js-js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<style type="text/css" media="screen"> #simple-social-icons-6 ul li a, #simple-social-icons-6 ul li a:hover, #simple-social-icons-6 ul li a:focus { background-color: #248be5 !important; border-radius: 3px; color: #ffffff !important; border: 0px #000000 solid !important; font-size: 30px; padding: 15px; }  #simple-social-icons-6 ul li a:hover, #simple-social-icons-6 ul li a:focus { background-color: #248be5 !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-6 ul li a:focus { outline: 1px dotted #248be5 !important; } #simple-social-icons-7 ul li a, #simple-social-icons-7 ul li a:hover, #simple-social-icons-7 ul li a:focus { background-color: #248be5 !important; border-radius: 3px; color: #ffffff !important; border: 0px #000000 solid !important; font-size: 32px; padding: 16px; }  #simple-social-icons-7 ul li a:hover, #simple-social-icons-7 ul li a:focus { background-color: #248be5 !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-7 ul li a:focus { outline: 1px dotted #248be5 !important; }</style>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.whfp.com\/2020\/10\/22\/25859\/":25859};
	</script>
						<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'74212282',post:'25859',tz:'1',srv:'www.whfp.com'} ]);
	_stq.push([ 'clickTrackerInit', '74212282', '25859' ]);
</script>
<script type="text/javascript">
jQuery('body').on('contextmenu', 'img', function(e){ return false; });
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2021633-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2021633-1');
</script>

</body>
</html>

<!-- Dynamic page generated in 1.428 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-22 18:28:00 -->

<!-- Compression = gzip -->