<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Skye Piper&#8217;s Tale Is No Faerie Story &#8211; West Highland Free Press &#8211; www.whfp.com</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Highland Free Press - www.whfp.com &raquo; Feed" href="https://www.whfp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Highland Free Press - www.whfp.com &raquo; Comments Feed" href="https://www.whfp.com/comments/feed/" />
<link id="typography-wp-google-font" href="https://fonts.googleapis.com/css?family=Open%20Sans:400|Roboto&#038;subset=latin,latin-ext" rel="stylesheet"> 
<style id="typography-wp-style-inline-css" type="text/css">
body, button, input, select, textarea
{
	font-family: "Open Sans";
	font-weight: 400;
}
h1, h2, h3, h4, h5, h6, h2.entry-title a
{
	font-family: "Roboto";
}

</style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whfp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.whfp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://www.whfp.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.5' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='glob-pro-css'  href='https://www.whfp.com/wp-content/themes/glob-pro/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='glob-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600%2C600i%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700&#038;ver=1.0.6#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.whfp.com/wp-content/themes/glob-pro/assets/css/font-awesome.min.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='glob-style-css'  href='https://www.whfp.com/wp-content/themes/whfp/style.css?ver=1.0.6' type='text/css' media='all' />
<style id='glob-style-inline-css' type='text/css'>

            a:hover, a:focus, a:active,
            .header-breaking .breaking_text strong,
            h2.entry-title a:hover, .entry-title a:hover,
            .footer-widgets .widget a:hover,
            .widget_calendar tbody #today,
            .widget_tag_cloud a:hover,
            .social-links ul a:hover::before {
                color: #000000;
            }
            .block-slider .entry .entry-cat,
            .entry-footer .cat-links span, .entry-footer .tags-links span
            {
                background-color: #000000;
            }
            button, input[type="button"], input[type="reset"], input[type="submit"],
            .st-menu .btn-close-home .home-button,
            .st-menu .btn-close-home .close-button
            {
                background-color: #000000;
                border-color : #000000;
            }
            .widget_tag_cloud a:hover, .slick-arrow:hover { border-color : #000000;}
            .main-navigation li:hover > a,
            .main-navigation li.focus > a {
                 background-color : #000000;
            }
            .main-navigation a:hover,
            .main-navigation .current_page_item > a,
            .main-navigation .current-menu-item > a,
            .main-navigation .current_page_ancestor > a {
                background-color : #000000;
                color : #fff;
            }
            h2.entry-title a,
            h1.entry-title,
            .widget-title,
            .footer-staff-picks h3
            {
                color: #222222;
            }
            button:hover, input[type="button"]:hover,
            input[type="reset"]:hover,
            input[type="submit"]:hover
            {
                background-color: #222222;
                border-color: #222222;
            }
            
                 a, .comments-area .logged-in-as a,
                 .header-breaking .trending_slider_wrapper .entry-breaking a:hover {
                    color: #222222;
                 }
                .st-menu .btn-close-home .home-button:hover,
                .st-menu .btn-close-home .close-button:hover {
                    background-color: #222222;
                    border-color: #222222;
                }
                
                .navigation-wrapper.nav-layout-fullwidth, .navigation-wrapper .navigation-search-wrapper {
                    background: #000000;
                }
            
</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.whfp.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.whfp.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.whfp.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.whfp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/classie.js?ver=1'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.whfp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whfp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whfp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='West Highland Free Press Audio Files &#8211; Friday 30th August' href='https://www.whfp.com/2019/09/02/west-highland-free-press-audio-files-friday-30th-august/' />
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 3.6.5" />
<link rel="canonical" href="https://www.whfp.com/2019/09/04/skye-pipers-tale-is-no-faerie-story/" />
<link rel='shortlink' href='https://www.whfp.com/?p=19979' />
<link rel="alternate" type="application/json+oembed" href="https://www.whfp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whfp.com%2F2019%2F09%2F04%2Fskye-pipers-tale-is-no-faerie-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whfp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whfp.com%2F2019%2F09%2F04%2Fskye-pipers-tale-is-no-faerie-story%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.whfp.com/2019/09/04/skye-pipers-tale-is-no-faerie-story/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Skye Piper&#039;s Tale Is No Faerie Story" /><meta property="og:description" 	content="Peter Morrison is a founder member and frontman of the Peatbog Faeries - hailed as" /><meta property="og:image" 		content="https://www.whfp.com/wp-content/uploads/2019/09/SKYE-LIVE-15-PEATBOG-FAERIES-piper.jpg" /><!-- <meta name="NextGEN" version="3.2.10" /> -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<style type="text/css">
			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Skye Piper&#8217;s Tale Is No Faerie Story" />
<meta property="og:url" content="https://www.whfp.com/2019/09/04/skye-pipers-tale-is-no-faerie-story/" />
<meta property="og:description" content="Peter Morrison is a founder member and frontman of the Peatbog Faeries &#8211; hailed as one of the great Scottish festival bands. Photo credit: Willie Urquhart &#8211; WHFP. Ahead of their upcomin…" />
<meta property="article:published_time" content="2019-09-04T16:01:56+00:00" />
<meta property="article:modified_time" content="2019-09-04T16:30:13+00:00" />
<meta property="og:site_name" content="West Highland Free Press - www.whfp.com" />
<meta property="og:image" content="https://www.whfp.com/wp-content/uploads/2019/09/SKYE-LIVE-15-PEATBOG-FAERIES-piper.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1578" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WHFP1" />
<meta name="twitter:text:title" content="Skye Piper&#8217;s Tale Is No Faerie Story" />
<meta name="twitter:image" content="https://www.whfp.com/wp-content/uploads/2019/09/SKYE-LIVE-15-PEATBOG-FAERIES-piper.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-270x270.gif" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://www.whfp.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<script async src='https://stats.wp.com/s-201936.js'></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-19979 single-format-standard wp-custom-logo woocommerce-no-js group-blog">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
	<!-- begin .header-mobile-menu -->
	<nav class="st-menu st-effect-1" id="menu-3">
		<div class="btn-close-home">
			<button class="close-button" id="closemenu"></button>
			<a href="https://www.whfp.com/" class="home-button"><i class="fa fa-home"></i></a>
		</div>
		<div class="menu-main-menu-container"><ul><li id="menu-item-4087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4087"><a href="https://www.whfp.com/">News</a></li>
<li id="menu-item-8720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8720"><a href="https://www.whfp.com/jobshomes/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-11261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11261"><a href="https://www.whfp.com/jobshomes/hijobs/">Hijobs</a></li>
	<li id="menu-item-8727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8727"><a href="https://www.whfp.com/jobshomes/jobs-2/">Vacancies in WHFP</a></li>
</ul>
</li>
<li id="menu-item-8726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8726"><a href="https://www.whfp.com/property/homes/">Property</a></li>
<li id="menu-item-4090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4090"><a href="http://whfp.smugmug.com">Photo Sales</a></li>
<li id="menu-item-4088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://www.whfp.com/shop/">Subscriptions &#038; Books</a>
<ul class="sub-menu">
	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-6845"><a href="https://www.whfp.com/product-category/postal-subscriptions/">Postal Subscriptions</a>
	<ul class="sub-menu">
		<li id="menu-item-6860" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6860"><a href="https://www.whfp.com/product/uk-postal-subscription/">UK Postal Subscription</a></li>
		<li id="menu-item-6861" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6861"><a href="https://www.whfp.com/product/western-europe-postal-subscription/">Western Europe Postal Subscription</a></li>
		<li id="menu-item-6858" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6858"><a href="https://www.whfp.com/product/rest-of-world-postal-subscription/">Rest of World Postal Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-6854" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6854"><a href="https://www.whfp.com/product/12-months-subscription/">12 Months Online Subscription</a></li>
	<li id="menu-item-6857" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6857"><a href="https://www.whfp.com/product/mod-memories-and-retrospective-special-offer/">Mod Memories and Retrospective Special Offer</a></li>
	<li id="menu-item-6859" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6859"><a href="https://www.whfp.com/product/retrospective-pure-west-highland-nostalgia/">Retrospective “Pure West Highland nostalgia”</a></li>
	<li id="menu-item-6856" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6856"><a href="https://www.whfp.com/product/mod-memories-four-decades-of-pure-nostalgia/">Mod Memories “Four decades of pure nostalgia”</a></li>
</ul>
</li>
<li id="menu-item-4065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="https://www.whfp.com/about-us/">About</a></li>
<li id="menu-item-4064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li id="menu-item-6868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
<li id="menu-item-13011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13011"><a href="https://www.whfp.com/archives/">Archives</a></li>
</ul></div>		<form role="search" method="get" id="searchform" class="search-form" action="https://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form>	</nav>
	<!-- end .header-mobile-menu -->
	<header id="masthead" class="site-header site-identity-left" role="banner">
		<div class="container">
			<button class="top-mobile-menu-button mobile-menu-button" data-effect="st-effect-1" type="button"><i class="fa fa-bars"></i></button>
            <div id="site-branding">
				<div><div class="randomheaderimage"><img src="https://www.whfp.com/wp-content/uploads/2019/08/LAMB-SALES-19-2.jpg" class="headerbackgroundimage" /></div></div>
                    <div class="site-branding has-logo show-site-title show-tagline">
                    <div class="site-logo">
                <a href="https://www.whfp.com/" class="custom-logo-link" rel="home"><img width="266" height="90" src="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_WHFP_April_2016_logo.png" class="custom-logo" alt="West Highland Free Press &#8211; www.whfp.com" /></a>            </div>
                                    <p class="site-title"><a href="https://www.whfp.com/" rel="home">West Highland Free Press &#8211; www.whfp.com</a></p>
                                        <p class="site-description">An Tìr, An Cànan, ‘S na Daoine</p>
                        </div><!-- .site-branding -->
                </div>
			<div class="site-header-sidebar">
									<div class="header-sidebar">
						<section id="simple-social-icons-6" class="header-right-widget simple-social-icons"><ul class="alignright"><li class="ssi-email"><a href="mailto:admin@whfp.com" ><svg role="img" class="social-email" aria-labelledby="social-email-6"><title id="social-email-6">Email</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/pages/West-Highland-Free-Press/198761628437" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-6"><title id="social-facebook-6">Facebook</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/WHFP1" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-6"><title id="social-twitter-6">Twitter</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section>					</div>
							</div>
		</div>
	</header><!-- #masthead -->
	<div class="navigation-wrapper nav-layout-boxed">
		<div class="container">
			<div class="navigation-search-wrapper clear">
				<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4087"><a href="https://www.whfp.com/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8720"><a href="https://www.whfp.com/jobshomes/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11261"><a href="https://www.whfp.com/jobshomes/hijobs/">Hijobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8727"><a href="https://www.whfp.com/jobshomes/jobs-2/">Vacancies in WHFP</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8726"><a href="https://www.whfp.com/property/homes/">Property</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4090"><a href="http://whfp.smugmug.com">Photo Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://www.whfp.com/shop/">Subscriptions &#038; Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-6845"><a href="https://www.whfp.com/product-category/postal-subscriptions/">Postal Subscriptions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6860"><a href="https://www.whfp.com/product/uk-postal-subscription/">UK Postal Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6861"><a href="https://www.whfp.com/product/western-europe-postal-subscription/">Western Europe Postal Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6858"><a href="https://www.whfp.com/product/rest-of-world-postal-subscription/">Rest of World Postal Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6854"><a href="https://www.whfp.com/product/12-months-subscription/">12 Months Online Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6857"><a href="https://www.whfp.com/product/mod-memories-and-retrospective-special-offer/">Mod Memories and Retrospective Special Offer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6859"><a href="https://www.whfp.com/product/retrospective-pure-west-highland-nostalgia/">Retrospective “Pure West Highland nostalgia”</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6856"><a href="https://www.whfp.com/product/mod-memories-four-decades-of-pure-nostalgia/">Mod Memories “Four decades of pure nostalgia”</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="https://www.whfp.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13011"><a href="https://www.whfp.com/archives/">Archives</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="nav-search">
					<div class="search-icon"><i class="fa fa-search"></i></div>
					<div class="dropdown-search">
						<form role="search" method="get" id="searchform" class="search-form" action="https://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form>					</div>
				</div>
				<div class="clear"></div>
			</div>
		</div>
	</div>
    	<div id="content" class="site-content container">
<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-19979" class="post-19979 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alan-edmunds tag-ali-pentland tag-carbost tag-celtic-connections tag-daimh tag-dave-tait tag-edinbane-lodge tag-edinburgh tag-elephant-sessions tag-elton-john tag-erol-alkan tag-glastonbury tag-graeme-stafford tag-greentrax-records tag-innes-hutton tag-lau tag-martyn-bennett tag-mellowsity tag-nigel-hitchcock tag-niteworks tag-peat-and-diesel tag-peatbog-faeries tag-peter-morrison tag-peter-tickell tag-portree tag-rick-taylor tag-roag tag-ross-couper tag-shooglenifty tag-silly-wizard tag-skye tag-skye-live-festival-2019 tag-stu-haikney tag-the-great-ceilidh-swindle tag-the-old-inn tag-tide-lines tag-tom-salter tag-vatten-bridge">
	<header class="entry-header">
		<h1 class="entry-title">Skye Piper&#8217;s Tale Is No Faerie Story</h1>                <div class="entry-meta">
                    <span class="posted-on"><time class="entry-date published" datetime="2019-09-04T17:01:56+01:00">4 September 2019</time><time class="updated" datetime="2019-09-04T17:30:13+01:00">4 September 2019</time></span>                </div>
                    	</header><!-- .entry-header -->
                    	<div class="entry-content">
		
<figure class="wp-block-image"><img src="https://www.whfp.com/wp-content/uploads/2019/09/SKYE-LIVE-15-PEATBOG-FAERIES-piper.jpg" alt="" class="wp-image-19983" srcset="https://www.whfp.com/wp-content/uploads/2019/09/SKYE-LIVE-15-PEATBOG-FAERIES-piper.jpg 1200w, https://www.whfp.com/wp-content/uploads/2019/09/SKYE-LIVE-15-PEATBOG-FAERIES-piper-768x1010.jpg 768w, https://www.whfp.com/wp-content/uploads/2019/09/SKYE-LIVE-15-PEATBOG-FAERIES-piper-300x395.jpg 300w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Pet<strong>er Morrison is a founder member and frontman of the Peatbog Faeries &#8211; hailed as one of the great Scottish festival bands. Photo credit: Willie Urquhart &#8211; WHFP.</strong></figcaption></figure>



<p class="has-medium-font-size"><strong>Ahead of their upcoming appearance at the Skye Live Festival this weekend, Peatbog Faeries frontman Peter Morrison</strong> <strong>spoke to the Free Press&#8217; Keith MacKenzie.</strong>..</p>



<p>Inspiration from a couple of local worthies who played at Vatten Bridge school Christmas party, and the chance to swap morning maths for chanter lessons, set Peter Morrison on a musical journey that has spanned the globe.</p>



<p>As a founder member and frontman of the Peatbog Faeries &#8211; hailed as one of the great Scottish festival bands &#8211; he&#8217;s now been touring for 28 years on stages from Asia to the Americas. But this week the &#8216;Peatbogs&#8217; will be back on home turf to showcase their energetic brand of traditional-inspired electronica as part of this year&#8217;s Skye Live Festival.</p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://www.whfp.com/shop/" target="_blank" rel="noreferrer noopener"><img src="https://www.whfp.com/wp-content/uploads/2019/06/web-subs-1.jpg" alt="" class="wp-image-19057" srcset="https://www.whfp.com/wp-content/uploads/2019/06/web-subs-1.jpg 472w, https://www.whfp.com/wp-content/uploads/2019/06/web-subs-1-300x57.jpg 300w" sizes="(max-width: 472px) 100vw, 472px" /></a></figure></div>



<p>The rare Skye gig will mark the start of another autumn tour for the six-piece group, for whom constant re-invention has proved key to longevity spanning almost three decades.</p>



<p>The sound that&#8217;ll boom out in the tent high above Portree Harbour this Saturday will be far removed from the group&#8217;s roots as a folk band playing in local pubs. But the Peatbogs, like more recent successors such as Niteworks, are a reminder that a grounding in traditional music is no barrier to a lifetime of instrumental experimentation.</p>



<p>Life for the Peatbog Faeries began with a gig in Edinbane Lodge in the spring of 1991. Peter Morrison and bass player Innes Hutton from Braes &#8211; the two constants in the line-up &#8211; were joined by Davie Tait, Ali Pentland and Alan Edmunds.</p>



<p>Pubs and village hall dances became their early staple, but gradually more adventurous elements crept into their set and the audiences lapped it up.</p>



<p>Morrison recalled: &#8220;We&#8217;d bring in a blues or a reggae sound, and we found it was these things that started to go down best with audiences.</p>



<p>&#8220;We moved to more of a world music sound around about 1994, but we never expected much to come of it. We were just out to play at pubs and parties and have a bit of fun&#8221;.</p>



<p>Their first tape &#8211; the &#8216;Great Ceilidh Swindle&#8217; &#8211; sold well locally and paid for a demo in Edinburgh, which in turn caught the ear of Greentrax Records, the specialist label in Scottish traditional music.</p>



<p>With bands like Shooglenifty and Martyn Bennett also arriving on the scene it proved a perfect time to be breaking new ground and the Peatbog Faeries&#8217; debut album &#8216;Mellowsity&#8217; would stay in Greentrax&#8217;s top ten for the next decade-and-a-half.</p>



<p>Morrison remembers: &#8220;Because of our size and sound, bands like us and Shooglenifty cost a lot more to record than other folk bands at the time. So there was a worry at the start.</p>



<p>&#8220;But as soon as we signed to Greentrax, we quite quickly got an agent and we got sought-after slots at Glastonbury, Nomad and Celtic Connections.</p>



<p>&#8220;We didn&#8217;t really notice what was happening, in a way &#8211; it felt like one day we were playing in the pub, the next day playing in front of thousands.</p>



<p>&#8220;There weren&#8217;t that many precedents for bands like ours. Most folk bands just played in pubs. There were some accordion bands that were full-time or groups like &#8216;Silly Wizard&#8217;, but for us coming out of Skye we never thought it would turn into a full-time occupation.</p>



<p>&#8220;We just went with the flow and luckily for us it proved a lot more popular than we thought it would be.&#8221;</p>



<figure class="wp-block-image is-resized"><img src="https://www.whfp.com/wp-content/uploads/2019/09/SKYE-LIVE-15-PEATBOG-FAERIES-online.jpg" alt="" class="wp-image-19984" width="593" height="396" srcset="https://www.whfp.com/wp-content/uploads/2019/09/SKYE-LIVE-15-PEATBOG-FAERIES-online.jpg 1200w, https://www.whfp.com/wp-content/uploads/2019/09/SKYE-LIVE-15-PEATBOG-FAERIES-online-768x513.jpg 768w, https://www.whfp.com/wp-content/uploads/2019/09/SKYE-LIVE-15-PEATBOG-FAERIES-online-300x200.jpg 300w" sizes="(max-width: 593px) 100vw, 593px" /><figcaption><strong>Having performed at the 2015 festival, the band are returning to Portree this weekend to showcase their energetic brand of traditional-inspired electronica as part of this year&#8217;s Skye Live Festival. Photo credit: Willie Urquhart &#8211; WHFP.</strong></figcaption></figure>



<p>The band&#8217;s line-up has changed several times, and in turn, each addition helped explore new sounds &#8211; the most dramatic shift coming when Rick Taylor and Nigel Hitchcock arrived on Skye in the 2000s to add a three-piece brass section.</p>



<p>Taylor &#8211; who passed away earlier this year &#8211; was a revered musician who had toured with Elton John, while in recent years the Peatbog&#8217;s fiddler Peter Tickell left the group to take to the road with Sting.</p>



<p>The current scaled-back line-up has seen Morrison and Hutton joined by Edinburgh-based Tom Salter on guitar; keyboard player Graeme Stafford from Ardnamurchan; drummer Stu Haikney and Shetlander Ross Couper on fiddle.</p>



<p>For Peter Morrison, the global tours, the record deals and the Glastonbury stage all owe their origins to the chance he got to learn the chanter in the long-since closed Vatten Bridge primary school.</p>



<p>He explains: &#8220;Every year Norman MacLeod &#8211; the teacher&#8217;s husband &#8211; and John Laing used to pipe us all in to the Christmas Party, so that was where I first heard the pipes.</p>



<p>&#8220;Every pupil got the chance of learning the chanter at school, and I think nine of us started playing. It was either that or an hour of maths.</p>



<p>&#8220;I think I was the only one who carried on into secondary school, but I got the bug. I didn&#8217;t like the competing part, but I enjoyed listening to the pipes and learning to play them.</p>



<p>&#8220;My pal Donnie MacAskill from Roag also played the accordion, so I learned to play drums along with him and from about the age of 13 I was always in bands.&#8221;</p>



<p>Morrison&#8217;s early piping tutor was Cameron MacFadyen, and he received additional help from Nicol Campbell &#8211; another well-known local piper and character from Dunvegan, whose memory has been honoured across the globe.</p>



<p>Morrison added: &#8220;When he passed away Nicol left me his kilt, which has since been worn on stages in Japan, Africa and America.&#8221;</p>



<p>A joiner to trade, who also worked for a  period as a hotelier in Dunvegan, Peter Morrison has seen attitudes to traditional music change over the years, and with it opportunities flourish.</p>



<p>He still lives in Roag with wife Johan and grown-up kids Jenny and Calum, and it&#8217;s no surprise to hear him promote the virtues of free access to music tuition in local schools.</p>



<p>He continues to be &#8220;amazed&#8221; at some of the local talent learning traditional instruments, some of whom he can be heard playing alongside at regular music sessions laid on in the Edinbane Inn and the Old Inn in Carbost.</p>



<p>&#8220;It&#8217;s changed a lot since when I was a youngster when if you wanted to learn music the only real opportunity was the pipes,&#8221; he recalled.</p>



<p>&#8220;Things like the fis movement have been really helpful in creating opportunities. There now seems to be a constant stream of really good young musicians coming out of Skye.</p>



<p>&#8220;When I started you would never have thought of making a career out of it, but now with some of these youngsters, it seems to be the only thing they think about. </p>



<p>&#8220;A lot of these kids are now at a standard that in previous years only a handful of people in Scotland were achieving.</p>



<p>&#8220;In Skye you have the likes of Daimh, Niteworks, Bridghe Campbell &#8211; the list goes on and on. </p>



<p>&#8220;At these regular sessions there are some great young local players going along like Anna Scott, Dugald McKiggan, Archie and Isobel Maclean and Malin Lewis.&#8221;</p>



<p>Morrison continued: &#8220;Recently over in Lorient (the famed French Celtic festival) I saw a great act. It was a Sikh beatboxer, accompanied by step-dancer Sophie Stevenson along with Catherine Tinney from Portree singing puirt-a-beul.</p>



<p>&#8220;This was another Skye person on the international stage, singing to an incredible standard, but she was someone I&#8217;d never heard sing before. </p>



<p>&#8220;In the past, going somewhere like Lorient, if there was a person from Skye on stage you would know exactly who it was &#8211; they would be an established name. Now you can go somewhere like that and get a surprise.</p>



<p>&#8220;It shows the strength in depth there is now.&#8221;</p>



<p>Some of that west-coast musical talent will be showcased at Skye Live this weekend among a varied line-up that will also include some of the country&#8217;s top nightclub DJs.</p>



<figure class="wp-block-image"><a href="https://www.whfp.com/shop/" target="_blank" rel="noreferrer noopener"><img src="https://www.whfp.com/wp-content/uploads/2019/09/Peatbog-Faeries-PRINT-6-credit-Graeme-MacDonald.jpg" alt="" class="wp-image-19980" srcset="https://www.whfp.com/wp-content/uploads/2019/09/Peatbog-Faeries-PRINT-6-credit-Graeme-MacDonald.jpg 1200w, https://www.whfp.com/wp-content/uploads/2019/09/Peatbog-Faeries-PRINT-6-credit-Graeme-MacDonald-768x512.jpg 768w, https://www.whfp.com/wp-content/uploads/2019/09/Peatbog-Faeries-PRINT-6-credit-Graeme-MacDonald-300x200.jpg 300w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption> <strong>The Peatbog Faeries will perform on the main stage this Saturday night at Skye Live 2019. Photo credit: Graeme MacDonald.</strong> </figcaption></figure>



<p>Morrison urged the local community to rally behind the festival weekend, which this year starts with a Thursday-night concert to the Waterboys.</p>



<p>He added: &#8220;We played at the very first Skye Live five years ago and are looking forward to getting on stage at the Lump in Portree again.</p>



<p>&#8220;It&#8217;s an iconic setting, but organisers have kept the festival to a level that is comfortable for the place.</p>



<p>&#8220;A capacity of 2,000 people is about a fifth of the population of Skye and is manageable. When you start to go into the tens of thousands it brings pressures, and it&#8217;s a risk to go too big without the infrastructure to support it.</p>



<p>&#8220;Whenever anyone organises a festival there will always be people who might want to pick holes in it or knock it in some way.</p>



<p>&#8220;But people need to remember that these guys are putting on a platform for so many types of music.</p>



<p>&#8220;It&#8217;s something people of all ages can go to and hear some of the best music in Scotland in Portree. I would hope local people can support it in any way they can.&#8221;</p>



<p>The Skye Live festival runs from Thursday 5th until Saturday 7th September. Acts on the bill include Niteworks, Elephant Sessions, Lau, Tide Lines and Peat and Diesel as well as DJs Erol Alkan, Optimo (Espacio) and Leon Vynehall.</p>



<p>For more information, visit the <a href="https://www.skyelive.co.uk/" target="_blank" rel="noreferrer noopener" aria-label="Skye Live website (opens in a new tab)">Skye Live website</a>.</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whfp.com%2F2019%2F09%2F04%2Fskye-pipers-tale-is-no-faerie-story%2F&t=Skye%20Piper%27s%20Tale%20Is%20No%20Faerie%20Story" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Skye%20Piper%27s%20Tale%20Is%20No%20Faerie%20Story&url=https%3A%2F%2Fwww.whfp.com%2F2019%2F09%2F04%2Fskye-pipers-tale-is-no-faerie-story%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.whfp.com%2F2019%2F09%2F04%2Fskye-pipers-tale-is-no-faerie-story%2F&title=Skye%20Piper%27s%20Tale%20Is%20No%20Faerie%20Story&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article with others:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19979" class="share-facebook sd-button share-icon" href="https://www.whfp.com/2019/09/04/skye-pipers-tale-is-no-faerie-story/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19979" class="share-twitter sd-button share-icon" href="https://www.whfp.com/2019/09/04/skye-pipers-tale-is-no-faerie-story/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.whfp.com/2019/09/04/skye-pipers-tale-is-no-faerie-story/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-19979" class="share-pinterest sd-button share-icon" href="https://www.whfp.com/2019/09/04/skye-pipers-tale-is-no-faerie-story/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-19979" class="share-linkedin sd-button share-icon" href="https://www.whfp.com/2019/09/04/skye-pipers-tale-is-no-faerie-story/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->
                	<footer class="entry-footer">
		<div class="cat-links"><span>Posted in</span><a href="https://www.whfp.com/category/news/" rel="category tag">News/Naidheachdan</a></div><div class="tags-links"><span>Tagged</span> <a href="https://www.whfp.com/tag/alan-edmunds/" rel="tag">Alan Edmunds</a><a href="https://www.whfp.com/tag/ali-pentland/" rel="tag">Ali Pentland</a><a href="https://www.whfp.com/tag/carbost/" rel="tag">Carbost</a><a href="https://www.whfp.com/tag/celtic-connections/" rel="tag">Celtic Connections</a><a href="https://www.whfp.com/tag/daimh/" rel="tag">Daimh</a><a href="https://www.whfp.com/tag/dave-tait/" rel="tag">Dave Tait</a><a href="https://www.whfp.com/tag/edinbane-lodge/" rel="tag">Edinbane Lodge</a><a href="https://www.whfp.com/tag/edinburgh/" rel="tag">Edinburgh</a><a href="https://www.whfp.com/tag/elephant-sessions/" rel="tag">Elephant Sessions</a><a href="https://www.whfp.com/tag/elton-john/" rel="tag">Elton John</a><a href="https://www.whfp.com/tag/erol-alkan/" rel="tag">Erol Alkan</a><a href="https://www.whfp.com/tag/glastonbury/" rel="tag">Glastonbury</a><a href="https://www.whfp.com/tag/graeme-stafford/" rel="tag">Graeme Stafford</a><a href="https://www.whfp.com/tag/greentrax-records/" rel="tag">Greentrax Records</a><a href="https://www.whfp.com/tag/innes-hutton/" rel="tag">Innes Hutton</a><a href="https://www.whfp.com/tag/lau/" rel="tag">Lau</a><a href="https://www.whfp.com/tag/martyn-bennett/" rel="tag">Martyn Bennett</a><a href="https://www.whfp.com/tag/mellowsity/" rel="tag">Mellowsity</a><a href="https://www.whfp.com/tag/nigel-hitchcock/" rel="tag">Nigel Hitchcock</a><a href="https://www.whfp.com/tag/niteworks/" rel="tag">Niteworks</a><a href="https://www.whfp.com/tag/peat-and-diesel/" rel="tag">Peat and Diesel</a><a href="https://www.whfp.com/tag/peatbog-faeries/" rel="tag">Peatbog Faeries</a><a href="https://www.whfp.com/tag/peter-morrison/" rel="tag">Peter Morrison</a><a href="https://www.whfp.com/tag/peter-tickell/" rel="tag">Peter Tickell</a><a href="https://www.whfp.com/tag/portree/" rel="tag">Portree</a><a href="https://www.whfp.com/tag/rick-taylor/" rel="tag">Rick Taylor</a><a href="https://www.whfp.com/tag/roag/" rel="tag">Roag</a><a href="https://www.whfp.com/tag/ross-couper/" rel="tag">Ross Couper</a><a href="https://www.whfp.com/tag/shooglenifty/" rel="tag">Shooglenifty</a><a href="https://www.whfp.com/tag/silly-wizard/" rel="tag">Silly Wizard</a><a href="https://www.whfp.com/tag/skye/" rel="tag">Skye</a><a href="https://www.whfp.com/tag/skye-live-festival-2019/" rel="tag">Skye Live Festival 2019</a><a href="https://www.whfp.com/tag/stu-haikney/" rel="tag">Stu Haikney</a><a href="https://www.whfp.com/tag/the-great-ceilidh-swindle/" rel="tag">The Great Ceilidh Swindle</a><a href="https://www.whfp.com/tag/the-old-inn/" rel="tag">The Old Inn</a><a href="https://www.whfp.com/tag/tide-lines/" rel="tag">Tide Lines</a><a href="https://www.whfp.com/tag/tom-salter/" rel="tag">Tom Salter</a><a href="https://www.whfp.com/tag/vatten-bridge/" rel="tag">Vatten Bridge</a></div>	</footer><!-- .entry-footer -->
            </article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->
	<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="simple-social-icons-7" class="widget sidebar-widget simple-social-icons"><ul class="alignright"><li class="ssi-email"><a href="mailto:admin@whfp.com" ><svg role="img" class="social-email" aria-labelledby="social-email-7"><title id="social-email-7">Email</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/pages/West-Highland-Free-Press/198761628437" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-7"><title id="social-facebook-7">Facebook</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://www.whfp.com?feed=rss" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-7"><title id="social-rss-7">RSS</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/WHFP1" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-7"><title id="social-twitter-7">Twitter</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section><section id="media_image-4" class="widget sidebar-widget widget_media_image"><a href="http://www.csmco.net" target="_blank" rel="noopener noreferrer"><img width="360" height="142" src="https://www.whfp.com/wp-content/uploads/2018/04/Campbell-Stewart-MacLennan-Co.jpg" class="image wp-image-13285  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2018/04/Campbell-Stewart-MacLennan-Co.jpg 360w, https://www.whfp.com/wp-content/uploads/2018/04/Campbell-Stewart-MacLennan-Co-300x118.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section><section id="media_image-6" class="widget sidebar-widget widget_media_image"><a href="https://www.whfp.com/shop/" target="_blank" rel="noopener noreferrer"><img width="472" height="89" src="https://www.whfp.com/wp-content/uploads/2018/11/web-subs-3.jpg" class="image wp-image-15910  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2018/11/web-subs-3.jpg 472w, https://www.whfp.com/wp-content/uploads/2018/11/web-subs-3-300x57.jpg 300w" sizes="(max-width: 472px) 100vw, 472px" /></a></section><section id="media_image-8" class="widget sidebar-widget widget_media_image"><a href="https://hijobs.net/" target="_blank" rel="noopener noreferrer"><img width="1129" height="221" src="https://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi.png" class="image wp-image-11242  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi.png 1129w, https://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi-300x59.png 300w, https://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi-768x150.png 768w" sizes="(max-width: 1129px) 100vw, 1129px" /></a></section><section id="media_image-10" class="widget sidebar-widget widget_media_image"><a href="http://www.thevisitor.scot/contact/" target="_blank" rel="noopener noreferrer"><img width="1181" height="1093" src="https://www.whfp.com/wp-content/uploads/2019/07/visitor-web.jpg" class="image wp-image-19408  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2019/07/visitor-web.jpg 1181w, https://www.whfp.com/wp-content/uploads/2019/07/visitor-web-768x711.jpg 768w, https://www.whfp.com/wp-content/uploads/2019/07/visitor-web-300x278.jpg 300w" sizes="(max-width: 1181px) 100vw, 1181px" /></a></section><section id="media_image-15" class="widget sidebar-widget widget_media_image"><a href="http://www.thevisitor.scot" target="_blank" rel="noopener noreferrer"><img width="360" height="101" src="https://www.whfp.com/wp-content/uploads/2017/11/web-visitorthebest-360px_Page_4.jpg" class="image wp-image-11288  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2017/11/web-visitorthebest-360px_Page_4.jpg 360w, https://www.whfp.com/wp-content/uploads/2017/11/web-visitorthebest-360px_Page_4-300x84.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section><section id="media_image-3" class="widget sidebar-widget widget_media_image"><a href="http://www.homeinhighlands.co.uk" target="_blank" rel="noopener noreferrer"><img width="360" height="100" src="https://www.whfp.com/wp-content/uploads/2017/10/homeinthehighlands17-2-360x100.jpg" class="image wp-image-11092  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2017/10/homeinthehighlands17-2-360x100.jpg 360w, https://www.whfp.com/wp-content/uploads/2017/10/homeinthehighlands17-2-360x100-300x83.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section><section id="media_image-12" class="widget sidebar-widget widget_media_image"><a href="mailto:admin@whfp.com" target="_blank" rel="noopener noreferrer"><img width="360" height="104" src="https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales.jpg" class="image wp-image-11285  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales.jpg 360w, https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales-300x87.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section><section id="media_image-13" class="widget sidebar-widget widget_media_image"><a href="mailto:admin@whfp.com" target="_blank" rel="noopener noreferrer"><img width="360" height="202" src="https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales-large.jpg" class="image wp-image-11284  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales-large.jpg 360w, https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales-large-300x168.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section></aside><!-- #secondary -->
</div>
	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
                    <div class="footer-widgets">
                <div class="container">
                    <div class="row footer-row">
                                                        <div id="footer-1" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-13005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13005"><a href="https://www.whfp.com/">News</a></li>
<li id="menu-item-13001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13001"><a href="https://www.whfp.com/jobshomes/">Jobs</a></li>
<li id="menu-item-13002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13002"><a href="https://www.whfp.com/property/">Property</a></li>
<li id="menu-item-13000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13000"><a target="_blank" rel="noopener noreferrer" href="http://whfp.smugmug.com/">Photo Sales</a></li>
<li id="menu-item-13003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13003"><a href="https://www.whfp.com/shop/">Subscriptions &#038; Books</a></li>
<li id="menu-item-13006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13006"><a href="https://www.whfp.com/about-us/">About</a></li>
<li id="menu-item-13007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13007"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li id="menu-item-13008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13008"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
<li id="menu-item-13012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13012"><a href="https://www.whfp.com/archives/">Archives</a></li>
</ul></div></section>                                </div>
                                                                <div id="footer-2" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="archives-2" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.whfp.com/2019/09/'> September 2019 </option>
	<option value='https://www.whfp.com/2019/08/'> August 2019 </option>
	<option value='https://www.whfp.com/2019/07/'> July 2019 </option>
	<option value='https://www.whfp.com/2019/06/'> June 2019 </option>
	<option value='https://www.whfp.com/2019/05/'> May 2019 </option>
	<option value='https://www.whfp.com/2019/04/'> April 2019 </option>
	<option value='https://www.whfp.com/2019/03/'> March 2019 </option>
	<option value='https://www.whfp.com/2019/02/'> February 2019 </option>
	<option value='https://www.whfp.com/2019/01/'> January 2019 </option>
	<option value='https://www.whfp.com/2018/12/'> December 2018 </option>
	<option value='https://www.whfp.com/2018/11/'> November 2018 </option>
	<option value='https://www.whfp.com/2018/10/'> October 2018 </option>
	<option value='https://www.whfp.com/2018/09/'> September 2018 </option>
	<option value='https://www.whfp.com/2018/08/'> August 2018 </option>
	<option value='https://www.whfp.com/2018/07/'> July 2018 </option>
	<option value='https://www.whfp.com/2018/06/'> June 2018 </option>
	<option value='https://www.whfp.com/2018/05/'> May 2018 </option>
	<option value='https://www.whfp.com/2018/04/'> April 2018 </option>
	<option value='https://www.whfp.com/2018/03/'> March 2018 </option>
	<option value='https://www.whfp.com/2018/02/'> February 2018 </option>
	<option value='https://www.whfp.com/2018/01/'> January 2018 </option>
	<option value='https://www.whfp.com/2017/12/'> December 2017 </option>
	<option value='https://www.whfp.com/2017/11/'> November 2017 </option>
	<option value='https://www.whfp.com/2017/10/'> October 2017 </option>
	<option value='https://www.whfp.com/2017/09/'> September 2017 </option>
	<option value='https://www.whfp.com/2017/08/'> August 2017 </option>
	<option value='https://www.whfp.com/2017/07/'> July 2017 </option>
	<option value='https://www.whfp.com/2017/06/'> June 2017 </option>
	<option value='https://www.whfp.com/2017/05/'> May 2017 </option>
	<option value='https://www.whfp.com/2017/04/'> April 2017 </option>
	<option value='https://www.whfp.com/2017/03/'> March 2017 </option>
	<option value='https://www.whfp.com/2017/02/'> February 2017 </option>
	<option value='https://www.whfp.com/2017/01/'> January 2017 </option>
	<option value='https://www.whfp.com/2016/12/'> December 2016 </option>
	<option value='https://www.whfp.com/2016/11/'> November 2016 </option>
	<option value='https://www.whfp.com/2016/10/'> October 2016 </option>
	<option value='https://www.whfp.com/2016/09/'> September 2016 </option>
	<option value='https://www.whfp.com/2016/08/'> August 2016 </option>
	<option value='https://www.whfp.com/2016/07/'> July 2016 </option>
	<option value='https://www.whfp.com/2016/06/'> June 2016 </option>
	<option value='https://www.whfp.com/2016/05/'> May 2016 </option>
	<option value='https://www.whfp.com/2016/04/'> April 2016 </option>
	<option value='https://www.whfp.com/2016/03/'> March 2016 </option>
	<option value='https://www.whfp.com/2016/02/'> February 2016 </option>
	<option value='https://www.whfp.com/2016/01/'> January 2016 </option>
	<option value='https://www.whfp.com/2015/12/'> December 2015 </option>
	<option value='https://www.whfp.com/2015/11/'> November 2015 </option>
	<option value='https://www.whfp.com/2015/10/'> October 2015 </option>
	<option value='https://www.whfp.com/2015/09/'> September 2015 </option>
	<option value='https://www.whfp.com/2015/08/'> August 2015 </option>
	<option value='https://www.whfp.com/2015/07/'> July 2015 </option>
	<option value='https://www.whfp.com/2015/06/'> June 2015 </option>
	<option value='https://www.whfp.com/2015/05/'> May 2015 </option>
	<option value='https://www.whfp.com/2015/04/'> April 2015 </option>
	<option value='https://www.whfp.com/2015/03/'> March 2015 </option>
	<option value='https://www.whfp.com/2015/02/'> February 2015 </option>
	<option value='https://www.whfp.com/2015/01/'> January 2015 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section><section id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="https://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form></section>                                </div>
                                                                <div id="footer-3" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="woocommerce_products-2" class="widget woocommerce widget_products"><h4 class="widget-title">In the Shop&#8230;</h4><ul class="product_list_widget"><li>
	
	<a href="https://www.whfp.com/product/rest-of-world-postal-subscription/">
		<img width="150" height="150" src="https://www.whfp.com/wp-content/uploads/2012/10/2108-21-September-12-150x150.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="WHFP 21 September 2012 issue" srcset="https://www.whfp.com/wp-content/uploads/2012/10/2108-21-September-12-150x150.jpg 150w, https://www.whfp.com/wp-content/uploads/2012/10/2108-21-September-12-100x100.jpg 100w, https://www.whfp.com/wp-content/uploads/2012/10/2108-21-September-12-36x36.jpg 36w" sizes="(max-width: 150px) 100vw, 150px" />		<span class="product-title">Rest of World Postal Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>60.00</span> &ndash; <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>110.00</span>
	</li>
<li>
	
	<a href="https://www.whfp.com/product/western-europe-postal-subscription/">
		<img width="150" height="150" src="https://www.whfp.com/wp-content/uploads/2012/10/2109-28-September-12-150x150.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="WHFP 28th September 2012 issue" srcset="https://www.whfp.com/wp-content/uploads/2012/10/2109-28-September-12-150x150.jpg 150w, https://www.whfp.com/wp-content/uploads/2012/10/2109-28-September-12-100x100.jpg 100w, https://www.whfp.com/wp-content/uploads/2012/10/2109-28-September-12-36x36.jpg 36w" sizes="(max-width: 150px) 100vw, 150px" />		<span class="product-title">Western Europe Postal Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>45.00</span> &ndash; <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>80.00</span>
	</li>
<li>
	
	<a href="https://www.whfp.com/product/12-months-subscription/">
		<img width="150" height="150" src="https://www.whfp.com/wp-content/uploads/2012/10/2110-5-October-12-150x150.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="WHFP 5th October 2012 issue" srcset="https://www.whfp.com/wp-content/uploads/2012/10/2110-5-October-12-150x150.jpg 150w, https://www.whfp.com/wp-content/uploads/2012/10/2110-5-October-12-100x100.jpg 100w, https://www.whfp.com/wp-content/uploads/2012/10/2110-5-October-12-36x36.jpg 36w" sizes="(max-width: 150px) 100vw, 150px" />		<span class="product-title">12 Months Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>35.00</span>
	</li>
<li>
	
	<a href="https://www.whfp.com/product/mod-memories-and-retrospective-special-offer/">
		<img width="150" height="150" src="https://www.whfp.com/wp-content/uploads/2012/10/whfp-mod-and-retrospective-150x150.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://www.whfp.com/wp-content/uploads/2012/10/whfp-mod-and-retrospective-150x150.jpg 150w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-mod-and-retrospective-100x100.jpg 100w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-mod-and-retrospective-36x36.jpg 36w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-mod-and-retrospective.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" />		<span class="product-title">Mod Memories and Retrospective Special Offer</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>15.00</span>
	</li>
<li>
	
	<a href="https://www.whfp.com/product/retrospective-pure-west-highland-nostalgia/">
		<img width="150" height="150" src="https://www.whfp.com/wp-content/uploads/2012/10/whfp-retrospective-150x150.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://www.whfp.com/wp-content/uploads/2012/10/whfp-retrospective-150x150.jpg 150w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-retrospective-100x100.jpg 100w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-retrospective-36x36.jpg 36w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-retrospective.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" />		<span class="product-title">Retrospective “Pure West Highland nostalgia”</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>10.00</span>
	</li>
</ul></section>                                </div>
                                                                <div id="footer-4" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/privacy-and-cookies/">Privacy and Cookies</a><br/>
<a href="/company-information/">Company Information</a></div></section>                                </div>
                                                    </div>
                </div>
            </div>
        		<div class="site-info">
			<div class="container">
								                <div class="site-copyright">
                    whfp.com 2018                </div>
                			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201936'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.whfp.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8e0f28accf110843e21d459d8a6169f1","fragment_name":"wc_fragments_8e0f28accf110843e21d459d8a6169f1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/slick.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/sidebar-menu.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/inview.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/rrssb.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/themes.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<style type="text/css" media="screen"> #simple-social-icons-6 ul li a, #simple-social-icons-6 ul li a:hover, #simple-social-icons-6 ul li a:focus { background-color: #248be5 !important; border-radius: 3px; color: #ffffff !important; border: 0px #000000 solid !important; font-size: 30px; padding: 15px; }  #simple-social-icons-6 ul li a:hover, #simple-social-icons-6 ul li a:focus { background-color: #248be5 !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-6 ul li a:focus { outline: 1px dotted #248be5 !important; } #simple-social-icons-7 ul li a, #simple-social-icons-7 ul li a:hover, #simple-social-icons-7 ul li a:focus { background-color: #248be5 !important; border-radius: 3px; color: #ffffff !important; border: 0px #000000 solid !important; font-size: 32px; padding: 16px; }  #simple-social-icons-7 ul li a:hover, #simple-social-icons-7 ul li a:focus { background-color: #248be5 !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-7 ul li a:focus { outline: 1px dotted #248be5 !important; }</style>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.whfp.com\/2019\/09\/04\/skye-pipers-tale-is-no-faerie-story\/":19979};
	</script>
						<script type='text/javascript' src='https://stats.wp.com/e-201936.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'74212282',post:'19979',tz:'1',srv:'www.whfp.com'} ]);
	_stq.push([ 'clickTrackerInit', '74212282', '19979' ]);
</script>
<script type="text/javascript">
jQuery('body').on('contextmenu', 'img', function(e){ return false; });
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2021633-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2021633-1');
</script>

</body>
</html>
