<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Find a flag for Skye &#8211; West Highland Free Press sparks campaign to create new symbol for the island &#8211; West Highland Free Press &#8211; www.whfp.com</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Highland Free Press - www.whfp.com &raquo; Feed" href="https://www.whfp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Highland Free Press - www.whfp.com &raquo; Comments Feed" href="https://www.whfp.com/comments/feed/" />
<link id="typography-wp-google-font" href="https://fonts.googleapis.com/css?family=Open%20Sans:400|Roboto&#038;subset=latin,latin-ext" rel="stylesheet"> 
<style id="typography-wp-style-inline-css" type="text/css">
body, button, input, select, textarea
{
	font-family: "Open Sans";
	font-weight: 400;
}
h1, h2, h3, h4, h5, h6, h2.entry-title a
{
	font-family: "Roboto";
}

</style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whfp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.whfp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://www.whfp.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='glob-pro-css'  href='https://www.whfp.com/wp-content/themes/glob-pro/style.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='glob-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600%2C600i%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700&#038;ver=1.0.6#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.whfp.com/wp-content/themes/glob-pro/assets/css/font-awesome.min.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='glob-style-css'  href='https://www.whfp.com/wp-content/themes/whfp/style.css?ver=1.0.6' type='text/css' media='all' />
<style id='glob-style-inline-css' type='text/css'>

            a:hover, a:focus, a:active,
            .header-breaking .breaking_text strong,
            h2.entry-title a:hover, .entry-title a:hover,
            .footer-widgets .widget a:hover,
            .widget_calendar tbody #today,
            .widget_tag_cloud a:hover,
            .social-links ul a:hover::before {
                color: #000000;
            }
            .block-slider .entry .entry-cat,
            .entry-footer .cat-links span, .entry-footer .tags-links span
            {
                background-color: #000000;
            }
            button, input[type="button"], input[type="reset"], input[type="submit"],
            .st-menu .btn-close-home .home-button,
            .st-menu .btn-close-home .close-button
            {
                background-color: #000000;
                border-color : #000000;
            }
            .widget_tag_cloud a:hover, .slick-arrow:hover { border-color : #000000;}
            .main-navigation li:hover > a,
            .main-navigation li.focus > a {
                 background-color : #000000;
            }
            .main-navigation a:hover,
            .main-navigation .current_page_item > a,
            .main-navigation .current-menu-item > a,
            .main-navigation .current_page_ancestor > a {
                background-color : #000000;
                color : #fff;
            }
            h2.entry-title a,
            h1.entry-title,
            .widget-title,
            .footer-staff-picks h3
            {
                color: #222222;
            }
            button:hover, input[type="button"]:hover,
            input[type="reset"]:hover,
            input[type="submit"]:hover
            {
                background-color: #222222;
                border-color: #222222;
            }
            
                 a, .comments-area .logged-in-as a,
                 .header-breaking .trending_slider_wrapper .entry-breaking a:hover {
                    color: #222222;
                 }
                .st-menu .btn-close-home .home-button:hover,
                .st-menu .btn-close-home .close-button:hover {
                    background-color: #222222;
                    border-color: #222222;
                }
                
                .navigation-wrapper.nav-layout-fullwidth, .navigation-wrapper .navigation-search-wrapper {
                    background: #000000;
                }
            
</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.whfp.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.whfp.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.whfp.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.whfp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/classie.js?ver=1'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.whfp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whfp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whfp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='West Highland Free Press Audio Files &#8211; Friday 10th May' href='https://www.whfp.com/2019/05/14/west-highland-free-press-audio-files-friday-10th-may/' />
<meta name="generator" content="WordPress 5.2" />
<meta name="generator" content="WooCommerce 3.6.2" />
<link rel="canonical" href="https://www.whfp.com/2019/05/16/find-a-flag-for-skye-west-highland-free-press-sparks-campaign-to-create-new-symbol-for-the-island/" />
<link rel='shortlink' href='https://www.whfp.com/?p=18307' />
<link rel="alternate" type="application/json+oembed" href="https://www.whfp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whfp.com%2F2019%2F05%2F16%2Ffind-a-flag-for-skye-west-highland-free-press-sparks-campaign-to-create-new-symbol-for-the-island%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whfp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whfp.com%2F2019%2F05%2F16%2Ffind-a-flag-for-skye-west-highland-free-press-sparks-campaign-to-create-new-symbol-for-the-island%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.whfp.com/2019/05/16/find-a-flag-for-skye-west-highland-free-press-sparks-campaign-to-create-new-symbol-for-the-island/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Find a flag for Skye - West Highland Free Press sparks campaign to create new symbol for the island" /><meta property="og:description" 	content="Skye could follow other islands in creating a new flag. Picture, @goodstockphotos Plans to create" /><meta property="og:image" 		content="https://www.whfp.com/wp-content/uploads/2019/05/Country-Flags-in-Front-of-Snowy-Mountains-@goodstockphotos.jpg" /><!-- <meta name="NextGEN" version="3.2.0" /> -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<style type="text/css">
			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Find a flag for Skye &#8211; West Highland Free Press sparks campaign to create new symbol for the island" />
<meta property="og:url" content="https://www.whfp.com/2019/05/16/find-a-flag-for-skye-west-highland-free-press-sparks-campaign-to-create-new-symbol-for-the-island/" />
<meta property="og:description" content="Skye could follow other islands in creating a new flag. Picture, @goodstockphotos Plans to create an official Isle of Skye flag are being hatched, with the area keen to follow the example of neighb…" />
<meta property="article:published_time" content="2019-05-16T13:11:01+00:00" />
<meta property="article:modified_time" content="2019-05-16T15:23:37+00:00" />
<meta property="og:site_name" content="West Highland Free Press - www.whfp.com" />
<meta property="og:image" content="https://www.whfp.com/wp-content/uploads/2019/05/Country-Flags-in-Front-of-Snowy-Mountains-@goodstockphotos.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WHFP1" />
<meta name="twitter:text:title" content="Find a flag for Skye &#8211; West Highland Free Press sparks campaign to create new symbol for the island" />
<meta name="twitter:image" content="https://www.whfp.com/wp-content/uploads/2019/05/Country-Flags-in-Front-of-Snowy-Mountains-@goodstockphotos.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-270x270.gif" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://www.whfp.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<script async src='https://stats.wp.com/s-201920.js'></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-18307 single-format-standard wp-custom-logo woocommerce-no-js group-blog">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
	<!-- begin .header-mobile-menu -->
	<nav class="st-menu st-effect-1" id="menu-3">
		<div class="btn-close-home">
			<button class="close-button" id="closemenu"></button>
			<a href="https://www.whfp.com/" class="home-button"><i class="fa fa-home"></i></a>
		</div>
		<div class="menu-main-menu-container"><ul><li id="menu-item-4087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4087"><a href="https://www.whfp.com/">News</a></li>
<li id="menu-item-8720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8720"><a href="https://www.whfp.com/jobshomes/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-11261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11261"><a href="https://www.whfp.com/jobshomes/hijobs/">Hijobs</a></li>
	<li id="menu-item-8727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8727"><a href="https://www.whfp.com/jobshomes/jobs-2/">Vacancies in WHFP</a></li>
</ul>
</li>
<li id="menu-item-8726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8726"><a href="https://www.whfp.com/property/homes/">Property</a></li>
<li id="menu-item-4090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4090"><a href="http://whfp.smugmug.com">Photo Sales</a></li>
<li id="menu-item-4088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://www.whfp.com/shop/">Subscriptions &#038; Books</a>
<ul class="sub-menu">
	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-6845"><a href="https://www.whfp.com/product-category/postal-subscriptions/">Postal Subscriptions</a>
	<ul class="sub-menu">
		<li id="menu-item-6860" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6860"><a href="https://www.whfp.com/product/uk-postal-subscription/">UK Postal Subscription</a></li>
		<li id="menu-item-6861" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6861"><a href="https://www.whfp.com/product/western-europe-postal-subscription/">Western Europe Postal Subscription</a></li>
		<li id="menu-item-6858" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6858"><a href="https://www.whfp.com/product/rest-of-world-postal-subscription/">Rest of World Postal Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-6854" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6854"><a href="https://www.whfp.com/product/12-months-subscription/">12 Months Online Subscription</a></li>
	<li id="menu-item-6857" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6857"><a href="https://www.whfp.com/product/mod-memories-and-retrospective-special-offer/">Mod Memories and Retrospective Special Offer</a></li>
	<li id="menu-item-6859" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6859"><a href="https://www.whfp.com/product/retrospective-pure-west-highland-nostalgia/">Retrospective “Pure West Highland nostalgia”</a></li>
	<li id="menu-item-6856" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6856"><a href="https://www.whfp.com/product/mod-memories-four-decades-of-pure-nostalgia/">Mod Memories “Four decades of pure nostalgia”</a></li>
</ul>
</li>
<li id="menu-item-4065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="https://www.whfp.com/about-us/">About</a></li>
<li id="menu-item-4064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li id="menu-item-6868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
<li id="menu-item-13011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13011"><a href="https://www.whfp.com/archives/">Archives</a></li>
</ul></div>		<form role="search" method="get" id="searchform" class="search-form" action="https://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form>	</nav>
	<!-- end .header-mobile-menu -->
	<header id="masthead" class="site-header site-identity-left" role="banner">
		<div class="container">
			<button class="top-mobile-menu-button mobile-menu-button" data-effect="st-effect-1" type="button"><i class="fa fa-bars"></i></button>
            <div id="site-branding">
				<div><div class="randomheaderimage"><img src="https://www.whfp.com/wp-content/uploads/2019/05/KINLOCHSHIEL-V-LOCHABER-7.jpg" class="headerbackgroundimage" /></div></div>
                    <div class="site-branding has-logo show-site-title show-tagline">
                    <div class="site-logo">
                <a href="https://www.whfp.com/" class="custom-logo-link" rel="home"><img width="266" height="90" src="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_WHFP_April_2016_logo.png" class="custom-logo" alt="West Highland Free Press &#8211; www.whfp.com" /></a>            </div>
                                    <p class="site-title"><a href="https://www.whfp.com/" rel="home">West Highland Free Press &#8211; www.whfp.com</a></p>
                                        <p class="site-description">An Tìr, An Cànan, ‘S na Daoine</p>
                        </div><!-- .site-branding -->
                </div>
			<div class="site-header-sidebar">
									<div class="header-sidebar">
						<section id="simple-social-icons-6" class="header-right-widget simple-social-icons"><ul class="alignright"><li class="ssi-email"><a href="mailto:admin@whfp.com" ><svg role="img" class="social-email" aria-labelledby="social-email-6"><title id="social-email-6">Email</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/pages/West-Highland-Free-Press/198761628437" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-6"><title id="social-facebook-6">Facebook</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/WHFP1" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-6"><title id="social-twitter-6">Twitter</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section>					</div>
							</div>
		</div>
	</header><!-- #masthead -->
	<div class="navigation-wrapper nav-layout-boxed">
		<div class="container">
			<div class="navigation-search-wrapper clear">
				<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4087"><a href="https://www.whfp.com/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8720"><a href="https://www.whfp.com/jobshomes/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11261"><a href="https://www.whfp.com/jobshomes/hijobs/">Hijobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8727"><a href="https://www.whfp.com/jobshomes/jobs-2/">Vacancies in WHFP</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8726"><a href="https://www.whfp.com/property/homes/">Property</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4090"><a href="http://whfp.smugmug.com">Photo Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://www.whfp.com/shop/">Subscriptions &#038; Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-6845"><a href="https://www.whfp.com/product-category/postal-subscriptions/">Postal Subscriptions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6860"><a href="https://www.whfp.com/product/uk-postal-subscription/">UK Postal Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6861"><a href="https://www.whfp.com/product/western-europe-postal-subscription/">Western Europe Postal Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6858"><a href="https://www.whfp.com/product/rest-of-world-postal-subscription/">Rest of World Postal Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6854"><a href="https://www.whfp.com/product/12-months-subscription/">12 Months Online Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6857"><a href="https://www.whfp.com/product/mod-memories-and-retrospective-special-offer/">Mod Memories and Retrospective Special Offer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6859"><a href="https://www.whfp.com/product/retrospective-pure-west-highland-nostalgia/">Retrospective “Pure West Highland nostalgia”</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6856"><a href="https://www.whfp.com/product/mod-memories-four-decades-of-pure-nostalgia/">Mod Memories “Four decades of pure nostalgia”</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="https://www.whfp.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13011"><a href="https://www.whfp.com/archives/">Archives</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="nav-search">
					<div class="search-icon"><i class="fa fa-search"></i></div>
					<div class="dropdown-search">
						<form role="search" method="get" id="searchform" class="search-form" action="https://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form>					</div>
				</div>
				<div class="clear"></div>
			</div>
		</div>
	</div>
    	<div id="content" class="site-content container">
<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-18307" class="post-18307 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-highland-council tag-skye tag-skye-connect tag-the-west-highland-free-press">
	<header class="entry-header">
		<h1 class="entry-title">Find a flag for Skye &#8211; West Highland Free Press sparks campaign to create new symbol for the island</h1>                <div class="entry-meta">
                    <span class="posted-on"><time class="entry-date published" datetime="2019-05-16T14:11:01+01:00">16 May 2019</time><time class="updated" datetime="2019-05-16T16:23:37+01:00">16 May 2019</time></span>                </div>
                    	</header><!-- .entry-header -->
                    	<div class="entry-content">
		
<div class="wp-block-image"><figure class="aligncenter"><img src="https://www.whfp.com/wp-content/uploads/2019/05/Country-Flags-in-Front-of-Snowy-Mountains-@goodstockphotos.jpg" alt="" class="wp-image-18309" srcset="https://www.whfp.com/wp-content/uploads/2019/05/Country-Flags-in-Front-of-Snowy-Mountains-@goodstockphotos.jpg 600w, https://www.whfp.com/wp-content/uploads/2019/05/Country-Flags-in-Front-of-Snowy-Mountains-@goodstockphotos-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>Skye could follow other islands in creating a new flag. Picture, @goodstockphotos</figcaption></figure></div>



<p class="has-medium-font-size">Plans to create an official Isle of Skye flag are being hatched, with the area keen to follow the example of neighbouring islands in adopting a collective and easily identifiable symbol.</p>



<p>The West Highland Free Press is joining the campaign alongside local Highland councillors and Skye Connect, the official destination management organisation for the island.</p>



<div class="wp-block-image"><figure class="aligncenter"><a href="www.whfp.com/shop" target="_blank" rel="noreferrer noopener"><img src="https://www.whfp.com/wp-content/uploads/2019/03/web-subs.jpg" alt="" class="wp-image-17648" srcset="https://www.whfp.com/wp-content/uploads/2019/03/web-subs.jpg 472w, https://www.whfp.com/wp-content/uploads/2019/03/web-subs-300x57.jpg 300w" sizes="(max-width: 472px) 100vw, 472px" /></a></figure></div>



<p>Several islands have created official flags
as a publicly available symbol which could help raise recognition and awareness
of their area nation-wide.</p>



<p>The proposals for a Skye flag will be discussed
this Friday at the council’s Skye and Raasay area ward business meeting in
Portree.</p>



<p>The first step in creating a new flag would
require an area representative group to petition the office of the Lord Lyon, which
is the body responsible for recording and protecting all heraldry, flags and
national symbols in Scotland.</p>



<p>Should the plans find favour, a steering
group would be set up and a competition – which the Free Press could help run –
launched in a bid to narrow down a shortlist of potential winning designs.</p>



<p>Early discussions have suggested the
competition would pay a particular focus on local schools, and a public poll would
be held to decide the eventual winner.</p>



<p>Similar exercises have been held to find
flags in other parts of Scotland in recent years. The islands of Barra, South
Uist, Tiree, Shetland and Orkney all have their own flags, while so too has the
mainland areas of Caithness and Sutherland.</p>



<p>A competition got underway last week to
find flags to represent Eriskay, Benbecula and North Uist.</p>



<p>Philip Tibbetts, honorary vexillologist
with the Court of the Lord Lyon, told the Free Press he would be happy to come
to Skye and help explain the process in more depth.</p>



<p>He said a flag would “express pride in the
local community and celebrate the island’s heritage and culture.”</p>



<p>Skye councillor John Finlayson said: “I have been thinking for some time about the need for Skye to have its own flag and I have had preliminary discussions with other ward members about this. Recent discussions with the communities vexillologist, Skye Connect and the WHFP have also confirmed an appetite for moving this forward, and the importance of involving young people in any plans.</p>



<p>“Initial discussions will take place at a ward business meeting and I am excited about moving this project forward with the help of the different stakeholders mentioned.”</p>



<p><strong><em>Article by </em></strong><a href="https://twitter.com/KeithMacKenzie1"><strong><em>Keith MacKenzie</em></strong></a><strong><em> </em></strong></p>



<p><strong><em> </em></strong></p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whfp.com%2F2019%2F05%2F16%2Ffind-a-flag-for-skye-west-highland-free-press-sparks-campaign-to-create-new-symbol-for-the-island%2F&t=Find+a+flag+for+Skye+-+West+Highland+Free+Press+sparks+campaign+to+create+new+symbol+for+the+island" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Find+a+flag+for+Skye+-+West+Highland+Free+Press+sparks+campaign+to+create+new+symbol+for+the+island&url=https%3A%2F%2Fwww.whfp.com%2F2019%2F05%2F16%2Ffind-a-flag-for-skye-west-highland-free-press-sparks-campaign-to-create-new-symbol-for-the-island%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.whfp.com%2F2019%2F05%2F16%2Ffind-a-flag-for-skye-west-highland-free-press-sparks-campaign-to-create-new-symbol-for-the-island%2F&title=Find+a+flag+for+Skye+-+West+Highland+Free+Press+sparks+campaign+to+create+new+symbol+for+the+island&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article with others:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18307" class="share-facebook sd-button share-icon" href="https://www.whfp.com/2019/05/16/find-a-flag-for-skye-west-highland-free-press-sparks-campaign-to-create-new-symbol-for-the-island/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18307" class="share-twitter sd-button share-icon" href="https://www.whfp.com/2019/05/16/find-a-flag-for-skye-west-highland-free-press-sparks-campaign-to-create-new-symbol-for-the-island/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.whfp.com/2019/05/16/find-a-flag-for-skye-west-highland-free-press-sparks-campaign-to-create-new-symbol-for-the-island/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-18307" class="share-pinterest sd-button share-icon" href="https://www.whfp.com/2019/05/16/find-a-flag-for-skye-west-highland-free-press-sparks-campaign-to-create-new-symbol-for-the-island/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-18307" class="share-linkedin sd-button share-icon" href="https://www.whfp.com/2019/05/16/find-a-flag-for-skye-west-highland-free-press-sparks-campaign-to-create-new-symbol-for-the-island/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->
                	<footer class="entry-footer">
		<div class="cat-links"><span>Posted in</span><a href="https://www.whfp.com/category/news/" rel="category tag">News/Naidheachdan</a></div><div class="tags-links"><span>Tagged</span> <a href="https://www.whfp.com/tag/highland-council/" rel="tag">Highland Council</a><a href="https://www.whfp.com/tag/skye/" rel="tag">Skye</a><a href="https://www.whfp.com/tag/skye-connect/" rel="tag">Skye Connect</a><a href="https://www.whfp.com/tag/the-west-highland-free-press/" rel="tag">The West Highland Free Press</a></div>	</footer><!-- .entry-footer -->
            </article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->
	<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="simple-social-icons-7" class="widget sidebar-widget simple-social-icons"><ul class="alignright"><li class="ssi-email"><a href="mailto:admin@whfp.com" ><svg role="img" class="social-email" aria-labelledby="social-email-7"><title id="social-email-7">Email</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/pages/West-Highland-Free-Press/198761628437" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-7"><title id="social-facebook-7">Facebook</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://www.whfp.com?feed=rss" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-7"><title id="social-rss-7">RSS</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/WHFP1" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-7"><title id="social-twitter-7">Twitter</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section><section id="media_image-4" class="widget sidebar-widget widget_media_image"><a href="http://www.csmco.net" target="_blank" rel="noopener noreferrer"><img width="360" height="142" src="https://www.whfp.com/wp-content/uploads/2018/04/Campbell-Stewart-MacLennan-Co.jpg" class="image wp-image-13285  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2018/04/Campbell-Stewart-MacLennan-Co.jpg 360w, https://www.whfp.com/wp-content/uploads/2018/04/Campbell-Stewart-MacLennan-Co-300x118.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section><section id="media_image-6" class="widget sidebar-widget widget_media_image"><a href="https://www.whfp.com/shop/" target="_blank" rel="noopener noreferrer"><img width="472" height="89" src="https://www.whfp.com/wp-content/uploads/2018/11/web-subs-3.jpg" class="image wp-image-15910  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2018/11/web-subs-3.jpg 472w, https://www.whfp.com/wp-content/uploads/2018/11/web-subs-3-300x57.jpg 300w" sizes="(max-width: 472px) 100vw, 472px" /></a></section><section id="media_image-8" class="widget sidebar-widget widget_media_image"><a href="https://hijobs.net/" target="_blank" rel="noopener noreferrer"><img width="1129" height="221" src="https://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi.png" class="image wp-image-11242  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi.png 1129w, https://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi-300x59.png 300w, https://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi-768x150.png 768w" sizes="(max-width: 1129px) 100vw, 1129px" /></a></section><section id="media_image-10" class="widget sidebar-widget widget_media_image"><a href="http://www.thevisitor.scot/contact/" target="_blank" rel="noopener noreferrer"><img width="360" height="335" src="https://www.whfp.com/wp-content/uploads/2018/08/visitor-web.jpg" class="image wp-image-14736  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2018/08/visitor-web.jpg 360w, https://www.whfp.com/wp-content/uploads/2018/08/visitor-web-300x279.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section><section id="media_image-15" class="widget sidebar-widget widget_media_image"><a href="http://www.thevisitor.scot" target="_blank" rel="noopener noreferrer"><img width="360" height="101" src="https://www.whfp.com/wp-content/uploads/2017/11/web-visitorthebest-360px_Page_4.jpg" class="image wp-image-11288  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2017/11/web-visitorthebest-360px_Page_4.jpg 360w, https://www.whfp.com/wp-content/uploads/2017/11/web-visitorthebest-360px_Page_4-300x84.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section><section id="media_image-3" class="widget sidebar-widget widget_media_image"><a href="http://www.homeinhighlands.co.uk" target="_blank" rel="noopener noreferrer"><img width="360" height="100" src="https://www.whfp.com/wp-content/uploads/2017/10/homeinthehighlands17-2-360x100.jpg" class="image wp-image-11092  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2017/10/homeinthehighlands17-2-360x100.jpg 360w, https://www.whfp.com/wp-content/uploads/2017/10/homeinthehighlands17-2-360x100-300x83.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section><section id="media_image-12" class="widget sidebar-widget widget_media_image"><a href="mailto:admin@whfp.com" target="_blank" rel="noopener noreferrer"><img width="360" height="104" src="https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales.jpg" class="image wp-image-11285  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales.jpg 360w, https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales-300x87.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section><section id="media_image-13" class="widget sidebar-widget widget_media_image"><a href="mailto:admin@whfp.com" target="_blank" rel="noopener noreferrer"><img width="360" height="202" src="https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales-large.jpg" class="image wp-image-11284  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales-large.jpg 360w, https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales-large-300x168.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section></aside><!-- #secondary -->
</div>
	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
                    <div class="footer-widgets">
                <div class="container">
                    <div class="row footer-row">
                                                        <div id="footer-1" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-13005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13005"><a href="https://www.whfp.com/">News</a></li>
<li id="menu-item-13001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13001"><a href="https://www.whfp.com/jobshomes/">Jobs</a></li>
<li id="menu-item-13002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13002"><a href="https://www.whfp.com/property/">Property</a></li>
<li id="menu-item-13000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13000"><a target="_blank" rel="noopener noreferrer" href="http://whfp.smugmug.com/">Photo Sales</a></li>
<li id="menu-item-13003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13003"><a href="https://www.whfp.com/shop/">Subscriptions &#038; Books</a></li>
<li id="menu-item-13006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13006"><a href="https://www.whfp.com/about-us/">About</a></li>
<li id="menu-item-13007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13007"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li id="menu-item-13008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13008"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
<li id="menu-item-13012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13012"><a href="https://www.whfp.com/archives/">Archives</a></li>
</ul></div></section>                                </div>
                                                                <div id="footer-2" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="archives-2" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.whfp.com/2019/05/'> May 2019 </option>
	<option value='https://www.whfp.com/2019/04/'> April 2019 </option>
	<option value='https://www.whfp.com/2019/03/'> March 2019 </option>
	<option value='https://www.whfp.com/2019/02/'> February 2019 </option>
	<option value='https://www.whfp.com/2019/01/'> January 2019 </option>
	<option value='https://www.whfp.com/2018/12/'> December 2018 </option>
	<option value='https://www.whfp.com/2018/11/'> November 2018 </option>
	<option value='https://www.whfp.com/2018/10/'> October 2018 </option>
	<option value='https://www.whfp.com/2018/09/'> September 2018 </option>
	<option value='https://www.whfp.com/2018/08/'> August 2018 </option>
	<option value='https://www.whfp.com/2018/07/'> July 2018 </option>
	<option value='https://www.whfp.com/2018/06/'> June 2018 </option>
	<option value='https://www.whfp.com/2018/05/'> May 2018 </option>
	<option value='https://www.whfp.com/2018/04/'> April 2018 </option>
	<option value='https://www.whfp.com/2018/03/'> March 2018 </option>
	<option value='https://www.whfp.com/2018/02/'> February 2018 </option>
	<option value='https://www.whfp.com/2018/01/'> January 2018 </option>
	<option value='https://www.whfp.com/2017/12/'> December 2017 </option>
	<option value='https://www.whfp.com/2017/11/'> November 2017 </option>
	<option value='https://www.whfp.com/2017/10/'> October 2017 </option>
	<option value='https://www.whfp.com/2017/09/'> September 2017 </option>
	<option value='https://www.whfp.com/2017/08/'> August 2017 </option>
	<option value='https://www.whfp.com/2017/07/'> July 2017 </option>
	<option value='https://www.whfp.com/2017/06/'> June 2017 </option>
	<option value='https://www.whfp.com/2017/05/'> May 2017 </option>
	<option value='https://www.whfp.com/2017/04/'> April 2017 </option>
	<option value='https://www.whfp.com/2017/03/'> March 2017 </option>
	<option value='https://www.whfp.com/2017/02/'> February 2017 </option>
	<option value='https://www.whfp.com/2017/01/'> January 2017 </option>
	<option value='https://www.whfp.com/2016/12/'> December 2016 </option>
	<option value='https://www.whfp.com/2016/11/'> November 2016 </option>
	<option value='https://www.whfp.com/2016/10/'> October 2016 </option>
	<option value='https://www.whfp.com/2016/09/'> September 2016 </option>
	<option value='https://www.whfp.com/2016/08/'> August 2016 </option>
	<option value='https://www.whfp.com/2016/07/'> July 2016 </option>
	<option value='https://www.whfp.com/2016/06/'> June 2016 </option>
	<option value='https://www.whfp.com/2016/05/'> May 2016 </option>
	<option value='https://www.whfp.com/2016/04/'> April 2016 </option>
	<option value='https://www.whfp.com/2016/03/'> March 2016 </option>
	<option value='https://www.whfp.com/2016/02/'> February 2016 </option>
	<option value='https://www.whfp.com/2016/01/'> January 2016 </option>
	<option value='https://www.whfp.com/2015/12/'> December 2015 </option>
	<option value='https://www.whfp.com/2015/11/'> November 2015 </option>
	<option value='https://www.whfp.com/2015/10/'> October 2015 </option>
	<option value='https://www.whfp.com/2015/09/'> September 2015 </option>
	<option value='https://www.whfp.com/2015/08/'> August 2015 </option>
	<option value='https://www.whfp.com/2015/07/'> July 2015 </option>
	<option value='https://www.whfp.com/2015/06/'> June 2015 </option>
	<option value='https://www.whfp.com/2015/05/'> May 2015 </option>
	<option value='https://www.whfp.com/2015/04/'> April 2015 </option>
	<option value='https://www.whfp.com/2015/03/'> March 2015 </option>
	<option value='https://www.whfp.com/2015/02/'> February 2015 </option>
	<option value='https://www.whfp.com/2015/01/'> January 2015 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section><section id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="https://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form></section>                                </div>
                                                                <div id="footer-3" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="woocommerce_products-2" class="widget woocommerce widget_products"><h4 class="widget-title">In the Shop&#8230;</h4><ul class="product_list_widget"><li>
	
	<a href="https://www.whfp.com/product/rest-of-world-postal-subscription/">
		<img width="150" height="150" src="https://www.whfp.com/wp-content/uploads/2012/10/2108-21-September-12-150x150.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="WHFP 21 September 2012 issue" srcset="https://www.whfp.com/wp-content/uploads/2012/10/2108-21-September-12-150x150.jpg 150w, https://www.whfp.com/wp-content/uploads/2012/10/2108-21-September-12-100x100.jpg 100w, https://www.whfp.com/wp-content/uploads/2012/10/2108-21-September-12-36x36.jpg 36w" sizes="(max-width: 150px) 100vw, 150px" />		<span class="product-title">Rest of World Postal Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>60.00</span> &ndash; <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>110.00</span>
	</li>
<li>
	
	<a href="https://www.whfp.com/product/western-europe-postal-subscription/">
		<img width="150" height="150" src="https://www.whfp.com/wp-content/uploads/2012/10/2109-28-September-12-150x150.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="WHFP 28th September 2012 issue" srcset="https://www.whfp.com/wp-content/uploads/2012/10/2109-28-September-12-150x150.jpg 150w, https://www.whfp.com/wp-content/uploads/2012/10/2109-28-September-12-100x100.jpg 100w, https://www.whfp.com/wp-content/uploads/2012/10/2109-28-September-12-36x36.jpg 36w" sizes="(max-width: 150px) 100vw, 150px" />		<span class="product-title">Western Europe Postal Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>45.00</span> &ndash; <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>80.00</span>
	</li>
<li>
	
	<a href="https://www.whfp.com/product/12-months-subscription/">
		<img width="150" height="150" src="https://www.whfp.com/wp-content/uploads/2012/10/2110-5-October-12-150x150.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="WHFP 5th October 2012 issue" srcset="https://www.whfp.com/wp-content/uploads/2012/10/2110-5-October-12-150x150.jpg 150w, https://www.whfp.com/wp-content/uploads/2012/10/2110-5-October-12-100x100.jpg 100w, https://www.whfp.com/wp-content/uploads/2012/10/2110-5-October-12-36x36.jpg 36w" sizes="(max-width: 150px) 100vw, 150px" />		<span class="product-title">12 Months Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>35.00</span>
	</li>
<li>
	
	<a href="https://www.whfp.com/product/mod-memories-and-retrospective-special-offer/">
		<img width="150" height="150" src="https://www.whfp.com/wp-content/uploads/2012/10/whfp-mod-and-retrospective-150x150.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://www.whfp.com/wp-content/uploads/2012/10/whfp-mod-and-retrospective-150x150.jpg 150w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-mod-and-retrospective-100x100.jpg 100w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-mod-and-retrospective-36x36.jpg 36w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-mod-and-retrospective.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" />		<span class="product-title">Mod Memories and Retrospective Special Offer</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>15.00</span>
	</li>
<li>
	
	<a href="https://www.whfp.com/product/retrospective-pure-west-highland-nostalgia/">
		<img width="150" height="150" src="https://www.whfp.com/wp-content/uploads/2012/10/whfp-retrospective-150x150.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://www.whfp.com/wp-content/uploads/2012/10/whfp-retrospective-150x150.jpg 150w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-retrospective-100x100.jpg 100w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-retrospective-36x36.jpg 36w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-retrospective.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" />		<span class="product-title">Retrospective “Pure West Highland nostalgia”</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>10.00</span>
	</li>
</ul></section>                                </div>
                                                                <div id="footer-4" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/privacy-and-cookies/">Privacy and Cookies</a><br/>
<a href="/company-information/">Company Information</a></div></section>                                </div>
                                                    </div>
                </div>
            </div>
        		<div class="site-info">
			<div class="container">
								                <div class="site-copyright">
                    whfp.com 2018                </div>
                			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201920'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.whfp.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8e0f28accf110843e21d459d8a6169f1","fragment_name":"wc_fragments_8e0f28accf110843e21d459d8a6169f1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/slick.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/sidebar-menu.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/inview.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/rrssb.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/themes.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<style type="text/css" media="screen"> #simple-social-icons-6 ul li a, #simple-social-icons-6 ul li a:hover, #simple-social-icons-6 ul li a:focus { background-color: #248be5 !important; border-radius: 3px; color: #ffffff !important; border: 0px #000000 solid !important; font-size: 30px; padding: 15px; }  #simple-social-icons-6 ul li a:hover, #simple-social-icons-6 ul li a:focus { background-color: #248be5 !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-6 ul li a:focus { outline: 1px dotted #248be5 !important; } #simple-social-icons-7 ul li a, #simple-social-icons-7 ul li a:hover, #simple-social-icons-7 ul li a:focus { background-color: #248be5 !important; border-radius: 3px; color: #ffffff !important; border: 0px #000000 solid !important; font-size: 32px; padding: 16px; }  #simple-social-icons-7 ul li a:hover, #simple-social-icons-7 ul li a:focus { background-color: #248be5 !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-7 ul li a:focus { outline: 1px dotted #248be5 !important; }</style>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.whfp.com\/2019\/05\/16\/find-a-flag-for-skye-west-highland-free-press-sparks-campaign-to-create-new-symbol-for-the-island\/":18307};
	</script>
						<script type='text/javascript' src='https://stats.wp.com/e-201920.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3',blog:'74212282',post:'18307',tz:'1',srv:'www.whfp.com'} ]);
	_stq.push([ 'clickTrackerInit', '74212282', '18307' ]);
</script>
<script type="text/javascript">
jQuery('body').on('contextmenu', 'img', function(e){ return false; });
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2021633-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2021633-1');
</script>

</body>
</html>
