<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Mystery surrounds whereabouts of Wester Ross hotelier after Aultbea Hotel closes during breakfast service &#8211; West Highland Free Press &#8211; www.whfp.com</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Highland Free Press - www.whfp.com &raquo; Feed" href="https://www.whfp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Highland Free Press - www.whfp.com &raquo; Comments Feed" href="https://www.whfp.com/comments/feed/" />
<link id="typography-wp-google-font" href="https://fonts.googleapis.com/css?family=Open%20Sans:400|Roboto&#038;subset=latin,latin-ext" rel="stylesheet"> 
<style id="typography-wp-style-inline-css" type="text/css">
body, button, input, select, textarea
{
	font-family: "Open Sans";
	font-weight: 400;
}
h1, h2, h3, h4, h5, h6, h2.entry-title a
{
	font-family: "Roboto";
}

</style>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whfp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.whfp.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://www.whfp.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='glob-pro-css'  href='https://www.whfp.com/wp-content/themes/glob-pro/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='glob-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600%2C600i%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700&#038;ver=1.0.6#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.whfp.com/wp-content/themes/glob-pro/assets/css/font-awesome.min.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='glob-style-css'  href='https://www.whfp.com/wp-content/themes/whfp/style.css?ver=1.0.6' type='text/css' media='all' />
<style id='glob-style-inline-css' type='text/css'>

            a:hover, a:focus, a:active,
            .header-breaking .breaking_text strong,
            h2.entry-title a:hover, .entry-title a:hover,
            .footer-widgets .widget a:hover,
            .widget_calendar tbody #today,
            .widget_tag_cloud a:hover,
            .social-links ul a:hover::before {
                color: #000000;
            }
            .block-slider .entry .entry-cat,
            .entry-footer .cat-links span, .entry-footer .tags-links span
            {
                background-color: #000000;
            }
            button, input[type="button"], input[type="reset"], input[type="submit"],
            .st-menu .btn-close-home .home-button,
            .st-menu .btn-close-home .close-button
            {
                background-color: #000000;
                border-color : #000000;
            }
            .widget_tag_cloud a:hover, .slick-arrow:hover { border-color : #000000;}
            .main-navigation li:hover > a,
            .main-navigation li.focus > a {
                 background-color : #000000;
            }
            .main-navigation a:hover,
            .main-navigation .current_page_item > a,
            .main-navigation .current-menu-item > a,
            .main-navigation .current_page_ancestor > a {
                background-color : #000000;
                color : #fff;
            }
            h2.entry-title a,
            h1.entry-title,
            .widget-title,
            .footer-staff-picks h3
            {
                color: #222222;
            }
            button:hover, input[type="button"]:hover,
            input[type="reset"]:hover,
            input[type="submit"]:hover
            {
                background-color: #222222;
                border-color: #222222;
            }
            
                 a, .comments-area .logged-in-as a,
                 .header-breaking .trending_slider_wrapper .entry-breaking a:hover {
                    color: #222222;
                 }
                .st-menu .btn-close-home .home-button:hover,
                .st-menu .btn-close-home .close-button:hover {
                    background-color: #222222;
                    border-color: #222222;
                }
                
                .navigation-wrapper.nav-layout-fullwidth, .navigation-wrapper .navigation-search-wrapper {
                    background: #000000;
                }
            
</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.whfp.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.whfp.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.whfp.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.whfp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/classie.js?ver=1'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.whfp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whfp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whfp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Skye overcome Oban challenge ahead of weekend cup quarter final' href='https://www.whfp.com/2019/04/18/skye-overcome-oban-challenge-ahead-of-weekend-cup-quarter-final/' />
<link rel='next' title='Uist band Beinn Lee look to forge their place in the musical landscape' href='https://www.whfp.com/2019/04/19/uist-band-beinn-lee-look-to-forge-their-place-in-the-musical-landscape/' />
<meta name="generator" content="WordPress 5.1.1" />
<meta name="generator" content="WooCommerce 3.6.1" />
<link rel="canonical" href="https://www.whfp.com/2019/04/19/17975/" />
<link rel='shortlink' href='https://www.whfp.com/?p=17975' />
<link rel="alternate" type="application/json+oembed" href="https://www.whfp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whfp.com%2F2019%2F04%2F19%2F17975%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whfp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whfp.com%2F2019%2F04%2F19%2F17975%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.whfp.com/2019/04/19/17975/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Mystery surrounds whereabouts of Wester Ross hotelier after Aultbea Hotel closes during breakfast service" /><meta property="og:description" 	content="The Aultbea Hotel was closed by staff on 10th April after the owner David Michael" /><meta property="og:image" 		content="https://www.whfp.com/wp-content/uploads/2019/04/aultbeahotel.jpg" /><!-- <meta name="NextGEN" version="3.1.17" /> -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
		<style type="text/css">
			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mystery surrounds whereabouts of Wester Ross hotelier after Aultbea Hotel closes during breakfast service" />
<meta property="og:url" content="https://www.whfp.com/2019/04/19/17975/" />
<meta property="og:description" content="The Aultbea Hotel was closed by staff on 10th April after the owner David Michael Chalom called to say he wasn&#8217;t coming back. Photo: aultbeahotel.com/ostrovok.ru Mystery surrounds the whereab…" />
<meta property="article:published_time" content="2019-04-19T09:30:18+00:00" />
<meta property="article:modified_time" content="2019-04-19T10:32:21+00:00" />
<meta property="og:site_name" content="West Highland Free Press - www.whfp.com" />
<meta property="og:image" content="https://www.whfp.com/wp-content/uploads/2019/04/aultbeahotel.jpg" />
<meta property="og:image:width" content="827" />
<meta property="og:image:height" content="453" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WHFP1" />
<meta name="twitter:text:title" content="Mystery surrounds whereabouts of Wester Ross hotelier after Aultbea Hotel closes during breakfast service" />
<meta name="twitter:image" content="https://www.whfp.com/wp-content/uploads/2019/04/aultbeahotel.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-270x270.gif" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://www.whfp.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<script async src='https://stats.wp.com/s-201916.js'></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-17975 single-format-standard wp-custom-logo woocommerce-no-js group-blog">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
	<!-- begin .header-mobile-menu -->
	<nav class="st-menu st-effect-1" id="menu-3">
		<div class="btn-close-home">
			<button class="close-button" id="closemenu"></button>
			<a href="https://www.whfp.com/" class="home-button"><i class="fa fa-home"></i></a>
		</div>
		<div class="menu-main-menu-container"><ul><li id="menu-item-4087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4087"><a href="https://www.whfp.com/">News</a></li>
<li id="menu-item-8720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8720"><a href="https://www.whfp.com/jobshomes/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-11261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11261"><a href="https://www.whfp.com/jobshomes/hijobs/">Hijobs</a></li>
	<li id="menu-item-8727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8727"><a href="https://www.whfp.com/jobshomes/jobs-2/">Vacancies in WHFP</a></li>
</ul>
</li>
<li id="menu-item-8726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8726"><a href="https://www.whfp.com/property/homes/">Property</a></li>
<li id="menu-item-4090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4090"><a href="http://whfp.smugmug.com">Photo Sales</a></li>
<li id="menu-item-4088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://www.whfp.com/shop/">Subscriptions &#038; Books</a>
<ul class="sub-menu">
	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-6845"><a href="https://www.whfp.com/product-category/postal-subscriptions/">Postal Subscriptions</a>
	<ul class="sub-menu">
		<li id="menu-item-6860" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6860"><a href="https://www.whfp.com/product/uk-postal-subscription/">UK Postal Subscription</a></li>
		<li id="menu-item-6861" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6861"><a href="https://www.whfp.com/product/western-europe-postal-subscription/">Western Europe Postal Subscription</a></li>
		<li id="menu-item-6858" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6858"><a href="https://www.whfp.com/product/rest-of-world-postal-subscription/">Rest of World Postal Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-6854" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6854"><a href="https://www.whfp.com/product/12-months-subscription/">12 Months Online Subscription</a></li>
	<li id="menu-item-6857" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6857"><a href="https://www.whfp.com/product/mod-memories-and-retrospective-special-offer/">Mod Memories and Retrospective Special Offer</a></li>
	<li id="menu-item-6859" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6859"><a href="https://www.whfp.com/product/retrospective-pure-west-highland-nostalgia/">Retrospective “Pure West Highland nostalgia”</a></li>
	<li id="menu-item-6856" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6856"><a href="https://www.whfp.com/product/mod-memories-four-decades-of-pure-nostalgia/">Mod Memories “Four decades of pure nostalgia”</a></li>
</ul>
</li>
<li id="menu-item-4065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="https://www.whfp.com/about-us/">About</a></li>
<li id="menu-item-4064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li id="menu-item-6868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
<li id="menu-item-13011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13011"><a href="https://www.whfp.com/archives/">Archives</a></li>
</ul></div>		<form role="search" method="get" id="searchform" class="search-form" action="https://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form>	</nav>
	<!-- end .header-mobile-menu -->
	<header id="masthead" class="site-header site-identity-left" role="banner">
		<div class="container">
			<button class="top-mobile-menu-button mobile-menu-button" data-effect="st-effect-1" type="button"><i class="fa fa-bars"></i></button>
            <div id="site-branding">
				<div><div class="randomheaderimage"><img src="https://www.whfp.com/wp-content/uploads/2019/04/PORTREE-HIGH-SCHOOL-2.jpg" class="headerbackgroundimage" /></div></div>
                    <div class="site-branding has-logo show-site-title show-tagline">
                    <div class="site-logo">
                <a href="https://www.whfp.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="266" height="90" src="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_WHFP_April_2016_logo.png" class="custom-logo" alt="West Highland Free Press &#8211; www.whfp.com" itemprop="logo" /></a>            </div>
                                    <p class="site-title"><a href="https://www.whfp.com/" rel="home">West Highland Free Press &#8211; www.whfp.com</a></p>
                                        <p class="site-description">An Tìr, An Cànan, ‘S na Daoine</p>
                        </div><!-- .site-branding -->
                </div>
			<div class="site-header-sidebar">
									<div class="header-sidebar">
						<section id="simple-social-icons-6" class="header-right-widget simple-social-icons"><ul class="alignright"><li class="ssi-email"><a href="mailto:admin@whfp.com" ><svg role="img" class="social-email" aria-labelledby="social-email-6"><title id="social-email-6">Email</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/pages/West-Highland-Free-Press/198761628437" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-6"><title id="social-facebook-6">Facebook</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/WHFP1" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-6"><title id="social-twitter-6">Twitter</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section>					</div>
							</div>
		</div>
	</header><!-- #masthead -->
	<div class="navigation-wrapper nav-layout-boxed">
		<div class="container">
			<div class="navigation-search-wrapper clear">
				<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4087"><a href="https://www.whfp.com/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8720"><a href="https://www.whfp.com/jobshomes/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11261"><a href="https://www.whfp.com/jobshomes/hijobs/">Hijobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8727"><a href="https://www.whfp.com/jobshomes/jobs-2/">Vacancies in WHFP</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8726"><a href="https://www.whfp.com/property/homes/">Property</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4090"><a href="http://whfp.smugmug.com">Photo Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://www.whfp.com/shop/">Subscriptions &#038; Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-6845"><a href="https://www.whfp.com/product-category/postal-subscriptions/">Postal Subscriptions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6860"><a href="https://www.whfp.com/product/uk-postal-subscription/">UK Postal Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6861"><a href="https://www.whfp.com/product/western-europe-postal-subscription/">Western Europe Postal Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6858"><a href="https://www.whfp.com/product/rest-of-world-postal-subscription/">Rest of World Postal Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6854"><a href="https://www.whfp.com/product/12-months-subscription/">12 Months Online Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6857"><a href="https://www.whfp.com/product/mod-memories-and-retrospective-special-offer/">Mod Memories and Retrospective Special Offer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6859"><a href="https://www.whfp.com/product/retrospective-pure-west-highland-nostalgia/">Retrospective “Pure West Highland nostalgia”</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6856"><a href="https://www.whfp.com/product/mod-memories-four-decades-of-pure-nostalgia/">Mod Memories “Four decades of pure nostalgia”</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="https://www.whfp.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13011"><a href="https://www.whfp.com/archives/">Archives</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="nav-search">
					<div class="search-icon"><i class="fa fa-search"></i></div>
					<div class="dropdown-search">
						<form role="search" method="get" id="searchform" class="search-form" action="https://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form>					</div>
				</div>
				<div class="clear"></div>
			</div>
		</div>
	</div>
    	<div id="content" class="site-content container">
<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-17975" class="post-17975 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-asg-commercial tag-aultbea-hotel tag-david-michael-chalom tag-view-hotels-limited tag-visit-wester-ross">
	<header class="entry-header">
		<h1 class="entry-title">Mystery surrounds whereabouts of Wester Ross hotelier after Aultbea Hotel closes during breakfast service</h1>                <div class="entry-meta">
                    <span class="posted-on"><time class="entry-date published" datetime="2019-04-19T10:30:18+01:00">19 April 2019</time><time class="updated" datetime="2019-04-19T11:32:21+01:00">19 April 2019</time></span>                </div>
                    	</header><!-- .entry-header -->
                    	<div class="entry-content">
		
<figure class="wp-block-image"><img src="https://www.whfp.com/wp-content/uploads/2019/04/aultbeahotel.jpg" alt="" class="wp-image-17978" srcset="https://www.whfp.com/wp-content/uploads/2019/04/aultbeahotel.jpg 827w, https://www.whfp.com/wp-content/uploads/2019/04/aultbeahotel-768x421.jpg 768w, https://www.whfp.com/wp-content/uploads/2019/04/aultbeahotel-548x300.jpg 548w, https://www.whfp.com/wp-content/uploads/2019/04/aultbeahotel-300x164.jpg 300w" sizes="(max-width: 827px) 100vw, 827px" /><figcaption>The Aultbea Hotel was closed by staff on 10th April after the owner David Michael Chalom called to say he wasn&#8217;t coming back. Photo: aultbeahotel.com/ostrovok.ru</figcaption></figure>



<p>Mystery surrounds the whereabouts of a Wester Ross hotelier amid claims that he instructed staff to close the Aultbea Hotel in Wester Ross during breakfast last week and told them by phone he wasn&#8217;t coming back</p>



<p>A former employee of the hotel, which is now closed, spoke to the <strong><em>Free Press</em> </strong>and claimed that they had come into work as normal for the breakfast shift on Wednesday of last week only to find out that owner David Michael Chalom had left and the hotel would be closing. </p>



<p>Our informant, who did not wish to be identified, said: &#8220;I went in for the breakfast shift and everything was fine. Then we received a call from my boss, David, who told us to tell the customers that there would be no chef &#8211; because the boss was also working as a chef until one came &#8211; and that they had to stay somewhere else that night. &#8220;</p>



<p>&#8220;That morning me and another person working there had to shut down the hotel. </p>



<p>&#8220;It was someone helping out who picked up the call about 8 o&#8217;clock. I didn&#8217;t speak to him myself, but I briefly heard the conversation. They told me that David had gone during the night and we had to tell the breakfast guests. We then got a call an hour later from him to say he wasn&#8217;t coming back. </p>



<p>&#8220;But he didn&#8217;t tell us where he had gone or give us a reason, so we were confused whether we still had a job or not. He didn&#8217;t give us or anyone else an explanation as to where he went.&#8221;</p>



<p>The ex-employee said there were nine or 10 guests staying in the hotel at the time of the call. The source added: &#8220;The manager spoke to them <strong>(the guests)</strong> mainly, but I also spoke to them briefly about where they could find somewhere else to stay. They took it a lot better than I thought they would.&#8221;</p>



<p>The Aultbea Hotel is registered under the company name View Hotels Limited and has two directors listed as David Michael Chalom and Valerie Fabienne Kuncze, who were both appointed on 27th July 2017. </p>



<p>On the Companies House website, the country of residence of both Mr Chalom and Ms Kuncze is recorded as France. </p>



<p>The eight-bedroom Aultbea Hotel, which is located on the shores of Loch Ewe north-east of Gairloch, has since attracted criticism on the Facebook forum for Gairloch and the surrounding area amid claims that visitors who had booked to stay at the hotel had arrived there only to find out it was closed. </p>



<p>In a post published on Saturday, one member of the forum wrote: &#8220;Does anyone know what the story about the Aultbea Hotel is? We have guests booked to stay there tonight, but there is a sign on the door that says, &#8216;sorry the hotel is closed&#8217;.&#8221; </p>



<p>Another person said that they knew of &#8220;two lots of people&#8221; who were booked in there in the previous week, but the hotel was closed. </p>



<p>The <strong><em>Free Press</em></strong> contacted the Aultbea Hotel by telephone and email to clarify whether the claims that customers who had booked were given no prior notice of the hotel closing were indeed true, but as we went to press we had not received a response. </p>



<p>We then conducted a search on a few popular hotel booking sites to check if it would possible to book a room at the Aultbea Hotel but there was no availability across any of the sites. </p>



<p>In a recent post, the Visit Wester Ross Facebook page published a message which read: &#8220;Important Notice: We understand that the Aultbea Hotel appears to have suddenly closed without warning &#8211; a notice has appeared on the door to that effect, their Facebook page has stopped, and the owners have reportedly left the area. </p>



<p>&#8220;If you have a booking with this hotel, you are therefore advised to contact the hotel immediately for clarification. We will update this notice as and when we have further information.&#8221;</p>



<p>The hotel is currently listed for sale on the property website ASG Commercial at offers over £600,000.</p>



<p><em><strong>The Free Press have become aware of allegations that former staff members and suppliers are owed wages/outstanding monies from the hotel. </strong></em></p>



<p><em><strong>If you have been affected by these issues and would like to share your experience, please contact our reporter Adam Gordon &#8211; adam.gordon@whfp.com</strong></em><strong> </strong></p>



<p><em>Article by Adam Gordon</em></p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whfp.com%2F2019%2F04%2F19%2F17975%2F&t=Mystery+surrounds+whereabouts+of+Wester+Ross+hotelier+after+Aultbea+Hotel+closes+during+breakfast+service" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Mystery+surrounds+whereabouts+of+Wester+Ross+hotelier+after+Aultbea+Hotel+closes+during+breakfast+service&url=https%3A%2F%2Fwww.whfp.com%2F2019%2F04%2F19%2F17975%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.whfp.com%2F2019%2F04%2F19%2F17975%2F&title=Mystery+surrounds+whereabouts+of+Wester+Ross+hotelier+after+Aultbea+Hotel+closes+during+breakfast+service&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article with others:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17975" class="share-facebook sd-button share-icon" href="https://www.whfp.com/2019/04/19/17975/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17975" class="share-twitter sd-button share-icon" href="https://www.whfp.com/2019/04/19/17975/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.whfp.com/2019/04/19/17975/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-17975" class="share-pinterest sd-button share-icon" href="https://www.whfp.com/2019/04/19/17975/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-17975" class="share-linkedin sd-button share-icon" href="https://www.whfp.com/2019/04/19/17975/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->
                	<footer class="entry-footer">
		<div class="cat-links"><span>Posted in</span><a href="https://www.whfp.com/category/news/" rel="category tag">News/Naidheachdan</a></div><div class="tags-links"><span>Tagged</span> <a href="https://www.whfp.com/tag/asg-commercial/" rel="tag">ASG Commercial</a><a href="https://www.whfp.com/tag/aultbea-hotel/" rel="tag">Aultbea Hotel</a><a href="https://www.whfp.com/tag/david-michael-chalom/" rel="tag">David Michael Chalom</a><a href="https://www.whfp.com/tag/view-hotels-limited/" rel="tag">View Hotels Limited</a><a href="https://www.whfp.com/tag/visit-wester-ross/" rel="tag">Visit Wester Ross</a></div>	</footer><!-- .entry-footer -->
            </article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->
	<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="simple-social-icons-7" class="widget sidebar-widget simple-social-icons"><ul class="alignright"><li class="ssi-email"><a href="mailto:admin@whfp.com" ><svg role="img" class="social-email" aria-labelledby="social-email-7"><title id="social-email-7">Email</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/pages/West-Highland-Free-Press/198761628437" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-7"><title id="social-facebook-7">Facebook</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://www.whfp.com?feed=rss" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-7"><title id="social-rss-7">RSS</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/WHFP1" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-7"><title id="social-twitter-7">Twitter</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section><section id="media_image-4" class="widget sidebar-widget widget_media_image"><a href="http://www.csmco.net" target="_blank"><img width="360" height="142" src="https://www.whfp.com/wp-content/uploads/2018/04/Campbell-Stewart-MacLennan-Co.jpg" class="image wp-image-13285  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2018/04/Campbell-Stewart-MacLennan-Co.jpg 360w, https://www.whfp.com/wp-content/uploads/2018/04/Campbell-Stewart-MacLennan-Co-300x118.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section><section id="media_image-6" class="widget sidebar-widget widget_media_image"><a href="https://www.whfp.com/shop/" target="_blank"><img width="472" height="89" src="https://www.whfp.com/wp-content/uploads/2018/11/web-subs-3.jpg" class="image wp-image-15910  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2018/11/web-subs-3.jpg 472w, https://www.whfp.com/wp-content/uploads/2018/11/web-subs-3-300x57.jpg 300w" sizes="(max-width: 472px) 100vw, 472px" /></a></section><section id="media_image-8" class="widget sidebar-widget widget_media_image"><a href="https://hijobs.net/" target="_blank"><img width="1129" height="221" src="https://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi.png" class="image wp-image-11242  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi.png 1129w, https://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi-300x59.png 300w, https://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi-768x150.png 768w" sizes="(max-width: 1129px) 100vw, 1129px" /></a></section><section id="media_image-10" class="widget sidebar-widget widget_media_image"><a href="http://www.thevisitor.scot/contact/" target="_blank"><img width="360" height="335" src="https://www.whfp.com/wp-content/uploads/2018/08/visitor-web.jpg" class="image wp-image-14736  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2018/08/visitor-web.jpg 360w, https://www.whfp.com/wp-content/uploads/2018/08/visitor-web-300x279.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section><section id="media_image-15" class="widget sidebar-widget widget_media_image"><a href="http://www.thevisitor.scot" target="_blank"><img width="360" height="101" src="https://www.whfp.com/wp-content/uploads/2017/11/web-visitorthebest-360px_Page_4.jpg" class="image wp-image-11288  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2017/11/web-visitorthebest-360px_Page_4.jpg 360w, https://www.whfp.com/wp-content/uploads/2017/11/web-visitorthebest-360px_Page_4-300x84.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section><section id="media_image-3" class="widget sidebar-widget widget_media_image"><a href="http://www.homeinhighlands.co.uk" target="_blank"><img width="360" height="100" src="https://www.whfp.com/wp-content/uploads/2017/10/homeinthehighlands17-2-360x100.jpg" class="image wp-image-11092  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2017/10/homeinthehighlands17-2-360x100.jpg 360w, https://www.whfp.com/wp-content/uploads/2017/10/homeinthehighlands17-2-360x100-300x83.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section><section id="media_image-12" class="widget sidebar-widget widget_media_image"><a href="mailto:admin@whfp.com" target="_blank"><img width="360" height="104" src="https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales.jpg" class="image wp-image-11285  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales.jpg 360w, https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales-300x87.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section><section id="media_image-13" class="widget sidebar-widget widget_media_image"><a href="mailto:admin@whfp.com" target="_blank"><img width="360" height="202" src="https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales-large.jpg" class="image wp-image-11284  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales-large.jpg 360w, https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales-large-300x168.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section></aside><!-- #secondary -->
</div>
	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
                    <div class="footer-widgets">
                <div class="container">
                    <div class="row footer-row">
                                                        <div id="footer-1" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-13005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13005"><a href="https://www.whfp.com/">News</a></li>
<li id="menu-item-13001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13001"><a href="https://www.whfp.com/jobshomes/">Jobs</a></li>
<li id="menu-item-13002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13002"><a href="https://www.whfp.com/property/">Property</a></li>
<li id="menu-item-13000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13000"><a target="_blank" href="http://whfp.smugmug.com/">Photo Sales</a></li>
<li id="menu-item-13003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13003"><a href="https://www.whfp.com/shop/">Subscriptions &#038; Books</a></li>
<li id="menu-item-13006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13006"><a href="https://www.whfp.com/about-us/">About</a></li>
<li id="menu-item-13007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13007"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li id="menu-item-13008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13008"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
<li id="menu-item-13012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13012"><a href="https://www.whfp.com/archives/">Archives</a></li>
</ul></div></section>                                </div>
                                                                <div id="footer-2" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="archives-2" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.whfp.com/2019/04/'> April 2019 </option>
	<option value='https://www.whfp.com/2019/03/'> March 2019 </option>
	<option value='https://www.whfp.com/2019/02/'> February 2019 </option>
	<option value='https://www.whfp.com/2019/01/'> January 2019 </option>
	<option value='https://www.whfp.com/2018/12/'> December 2018 </option>
	<option value='https://www.whfp.com/2018/11/'> November 2018 </option>
	<option value='https://www.whfp.com/2018/10/'> October 2018 </option>
	<option value='https://www.whfp.com/2018/09/'> September 2018 </option>
	<option value='https://www.whfp.com/2018/08/'> August 2018 </option>
	<option value='https://www.whfp.com/2018/07/'> July 2018 </option>
	<option value='https://www.whfp.com/2018/06/'> June 2018 </option>
	<option value='https://www.whfp.com/2018/05/'> May 2018 </option>
	<option value='https://www.whfp.com/2018/04/'> April 2018 </option>
	<option value='https://www.whfp.com/2018/03/'> March 2018 </option>
	<option value='https://www.whfp.com/2018/02/'> February 2018 </option>
	<option value='https://www.whfp.com/2018/01/'> January 2018 </option>
	<option value='https://www.whfp.com/2017/12/'> December 2017 </option>
	<option value='https://www.whfp.com/2017/11/'> November 2017 </option>
	<option value='https://www.whfp.com/2017/10/'> October 2017 </option>
	<option value='https://www.whfp.com/2017/09/'> September 2017 </option>
	<option value='https://www.whfp.com/2017/08/'> August 2017 </option>
	<option value='https://www.whfp.com/2017/07/'> July 2017 </option>
	<option value='https://www.whfp.com/2017/06/'> June 2017 </option>
	<option value='https://www.whfp.com/2017/05/'> May 2017 </option>
	<option value='https://www.whfp.com/2017/04/'> April 2017 </option>
	<option value='https://www.whfp.com/2017/03/'> March 2017 </option>
	<option value='https://www.whfp.com/2017/02/'> February 2017 </option>
	<option value='https://www.whfp.com/2017/01/'> January 2017 </option>
	<option value='https://www.whfp.com/2016/12/'> December 2016 </option>
	<option value='https://www.whfp.com/2016/11/'> November 2016 </option>
	<option value='https://www.whfp.com/2016/10/'> October 2016 </option>
	<option value='https://www.whfp.com/2016/09/'> September 2016 </option>
	<option value='https://www.whfp.com/2016/08/'> August 2016 </option>
	<option value='https://www.whfp.com/2016/07/'> July 2016 </option>
	<option value='https://www.whfp.com/2016/06/'> June 2016 </option>
	<option value='https://www.whfp.com/2016/05/'> May 2016 </option>
	<option value='https://www.whfp.com/2016/04/'> April 2016 </option>
	<option value='https://www.whfp.com/2016/03/'> March 2016 </option>
	<option value='https://www.whfp.com/2016/02/'> February 2016 </option>
	<option value='https://www.whfp.com/2016/01/'> January 2016 </option>
	<option value='https://www.whfp.com/2015/12/'> December 2015 </option>
	<option value='https://www.whfp.com/2015/11/'> November 2015 </option>
	<option value='https://www.whfp.com/2015/10/'> October 2015 </option>
	<option value='https://www.whfp.com/2015/09/'> September 2015 </option>
	<option value='https://www.whfp.com/2015/08/'> August 2015 </option>
	<option value='https://www.whfp.com/2015/07/'> July 2015 </option>
	<option value='https://www.whfp.com/2015/06/'> June 2015 </option>
	<option value='https://www.whfp.com/2015/05/'> May 2015 </option>
	<option value='https://www.whfp.com/2015/04/'> April 2015 </option>
	<option value='https://www.whfp.com/2015/03/'> March 2015 </option>
	<option value='https://www.whfp.com/2015/02/'> February 2015 </option>
	<option value='https://www.whfp.com/2015/01/'> January 2015 </option>

		</select>
		</section><section id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="https://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form></section>                                </div>
                                                                <div id="footer-3" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="woocommerce_products-2" class="widget woocommerce widget_products"><h4 class="widget-title">In the Shop&#8230;</h4><ul class="product_list_widget"><li>
	
	<a href="https://www.whfp.com/product/rest-of-world-postal-subscription/">
		<img width="150" height="150" src="https://www.whfp.com/wp-content/uploads/2012/10/2108-21-September-12-150x150.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="WHFP 21 September 2012 issue" srcset="https://www.whfp.com/wp-content/uploads/2012/10/2108-21-September-12-150x150.jpg 150w, https://www.whfp.com/wp-content/uploads/2012/10/2108-21-September-12-100x100.jpg 100w, https://www.whfp.com/wp-content/uploads/2012/10/2108-21-September-12-36x36.jpg 36w" sizes="(max-width: 150px) 100vw, 150px" />		<span class="product-title">Rest of World Postal Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>60.00</span> &ndash; <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>110.00</span>
	</li>
<li>
	
	<a href="https://www.whfp.com/product/western-europe-postal-subscription/">
		<img width="150" height="150" src="https://www.whfp.com/wp-content/uploads/2012/10/2109-28-September-12-150x150.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="WHFP 28th September 2012 issue" srcset="https://www.whfp.com/wp-content/uploads/2012/10/2109-28-September-12-150x150.jpg 150w, https://www.whfp.com/wp-content/uploads/2012/10/2109-28-September-12-100x100.jpg 100w, https://www.whfp.com/wp-content/uploads/2012/10/2109-28-September-12-36x36.jpg 36w" sizes="(max-width: 150px) 100vw, 150px" />		<span class="product-title">Western Europe Postal Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>45.00</span> &ndash; <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>80.00</span>
	</li>
<li>
	
	<a href="https://www.whfp.com/product/12-months-subscription/">
		<img width="150" height="150" src="https://www.whfp.com/wp-content/uploads/2012/10/2110-5-October-12-150x150.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="WHFP 5th October 2012 issue" srcset="https://www.whfp.com/wp-content/uploads/2012/10/2110-5-October-12-150x150.jpg 150w, https://www.whfp.com/wp-content/uploads/2012/10/2110-5-October-12-100x100.jpg 100w, https://www.whfp.com/wp-content/uploads/2012/10/2110-5-October-12-36x36.jpg 36w" sizes="(max-width: 150px) 100vw, 150px" />		<span class="product-title">12 Months Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>35.00</span>
	</li>
<li>
	
	<a href="https://www.whfp.com/product/mod-memories-and-retrospective-special-offer/">
		<img width="150" height="150" src="https://www.whfp.com/wp-content/uploads/2012/10/whfp-mod-and-retrospective-150x150.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://www.whfp.com/wp-content/uploads/2012/10/whfp-mod-and-retrospective-150x150.jpg 150w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-mod-and-retrospective-100x100.jpg 100w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-mod-and-retrospective-36x36.jpg 36w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-mod-and-retrospective.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" />		<span class="product-title">Mod Memories and Retrospective Special Offer</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>15.00</span>
	</li>
<li>
	
	<a href="https://www.whfp.com/product/retrospective-pure-west-highland-nostalgia/">
		<img width="150" height="150" src="https://www.whfp.com/wp-content/uploads/2012/10/whfp-retrospective-150x150.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://www.whfp.com/wp-content/uploads/2012/10/whfp-retrospective-150x150.jpg 150w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-retrospective-100x100.jpg 100w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-retrospective-36x36.jpg 36w, https://www.whfp.com/wp-content/uploads/2012/10/whfp-retrospective.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" />		<span class="product-title">Retrospective “Pure West Highland nostalgia”</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>10.00</span>
	</li>
</ul></section>                                </div>
                                                                <div id="footer-4" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/privacy-and-cookies/">Privacy and Cookies</a><br/>
<a href="/company-information/">Company Information</a></div></section>                                </div>
                                                    </div>
                </div>
            </div>
        		<div class="site-info">
			<div class="container">
								                <div class="site-copyright">
                    whfp.com 2018                </div>
                			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.whfp.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8e0f28accf110843e21d459d8a6169f1","fragment_name":"wc_fragments_8e0f28accf110843e21d459d8a6169f1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/slick.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/sidebar-menu.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/inview.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/rrssb.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/themes.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<style type="text/css" media="screen"> #simple-social-icons-6 ul li a, #simple-social-icons-6 ul li a:hover, #simple-social-icons-6 ul li a:focus { background-color: #248be5 !important; border-radius: 3px; color: #ffffff !important; border: 0px #000000 solid !important; font-size: 30px; padding: 15px; }  #simple-social-icons-6 ul li a:hover, #simple-social-icons-6 ul li a:focus { background-color: #248be5 !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-6 ul li a:focus { outline: 1px dotted #248be5 !important; } #simple-social-icons-7 ul li a, #simple-social-icons-7 ul li a:hover, #simple-social-icons-7 ul li a:focus { background-color: #248be5 !important; border-radius: 3px; color: #ffffff !important; border: 0px #000000 solid !important; font-size: 32px; padding: 16px; }  #simple-social-icons-7 ul li a:hover, #simple-social-icons-7 ul li a:focus { background-color: #248be5 !important; border-color: #ffffff !important; color: #000000 !important; }  #simple-social-icons-7 ul li a:focus { outline: 1px dotted #248be5 !important; }</style>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.whfp.com\/2019\/04\/19\/17975\/":17975};
	</script>
						<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'74212282',post:'17975',tz:'1',srv:'www.whfp.com'} ]);
	_stq.push([ 'clickTrackerInit', '74212282', '17975' ]);
</script>
<script type="text/javascript">
jQuery('body').on('contextmenu', 'img', function(e){ return false; });
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2021633-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2021633-1');
</script>

</body>
</html>
