<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>West Highland Free Press Audio Files &#8211; Friday 13th April &#8211; West Highland Free Press &#8211; www.whfp.com</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Highland Free Press - www.whfp.com &raquo; Feed" href="https://www.whfp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Highland Free Press - www.whfp.com &raquo; Comments Feed" href="https://www.whfp.com/comments/feed/" />
<link id="typography-wp-google-font" href="https://fonts.googleapis.com/css?family=Open%20Sans:400|Roboto&#038;subset=latin,latin-ext" rel="stylesheet"> 
<style id="typography-wp-style-inline-css" type="text/css">
body, button, input, select, textarea
{
	font-family: "Open Sans";
	font-weight: 400;
}
h1, h2, h3, h4, h5, h6, h2.entry-title a
{
	font-family: "Roboto";
}

</style>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-2021633-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2021633-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whfp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.3' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='glob-pro-css'  href='https://www.whfp.com/wp-content/themes/glob-pro/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='glob-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600%2C600i%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700&#038;ver=1.0.0#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.whfp.com/wp-content/themes/glob-pro/assets/css/font-awesome.min.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='glob-style-css'  href='https://www.whfp.com/wp-content/themes/whfp/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='glob-style-inline-css' type='text/css'>

            a:hover, a:focus, a:active,
            .header-breaking .breaking_text strong,
            h2.entry-title a:hover, .entry-title a:hover,
            .footer-widgets .widget a:hover,
            .widget_calendar tbody #today,
            .widget_tag_cloud a:hover,
            .social-links ul a:hover::before {
                color: #000000;
            }
            .block-slider .entry .entry-cat,
            .entry-footer .cat-links span, .entry-footer .tags-links span
            {
                background-color: #000000;
            }
            button, input[type="button"], input[type="reset"], input[type="submit"],
            .st-menu .btn-close-home .home-button,
            .st-menu .btn-close-home .close-button
            {
                background-color: #000000;
                border-color : #000000;
            }
            .widget_tag_cloud a:hover, .slick-arrow:hover { border-color : #000000;}
            .main-navigation li:hover > a,
            .main-navigation li.focus > a {
                 background-color : #000000;
            }
            .main-navigation a:hover,
            .main-navigation .current_page_item > a,
            .main-navigation .current-menu-item > a,
            .main-navigation .current_page_ancestor > a {
                background-color : #000000;
                color : #fff;
            }
            h2.entry-title a,
            h1.entry-title,
            .widget-title,
            .footer-staff-picks h3
            {
                color: #222222;
            }
            button:hover, input[type="button"]:hover,
            input[type="reset"]:hover,
            input[type="submit"]:hover
            {
                background-color: #222222;
                border-color: #222222;
            }
            
                 a, .comments-area .logged-in-as a,
                 .header-breaking .trending_slider_wrapper .entry-breaking a:hover {
                    color: #222222;
                 }
                .st-menu .btn-close-home .home-button:hover,
                .st-menu .btn-close-home .close-button:hover {
                    background-color: #222222;
                    border-color: #222222;
                }
                
                .navigation-wrapper.nav-layout-fullwidth, .navigation-wrapper .navigation-search-wrapper {
                    background: #000000;
                }
            
</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.whfp.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.whfp.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.whfp.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.whfp.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/www.whfp.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/classie.js?ver=1'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.whfp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whfp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whfp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Five-time half marathon champion joins battle against Alzheimer&#8217;s disease' href='https://www.whfp.com/2018/04/17/five-time-half-marathon-champion-joins-battle-against-alzheimers-disease/' />
<meta name="generator" content="WordPress 4.9.5" />
<meta name="generator" content="WooCommerce 3.3.3" />
<link rel="canonical" href="https://www.whfp.com/2018/04/18/west-highland-free-press-audio-files-friday-13th-april/" />
<link rel='shortlink' href='https://www.whfp.com/?p=13416' />
<link rel="alternate" type="application/json+oembed" href="https://www.whfp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whfp.com%2F2018%2F04%2F18%2Fwest-highland-free-press-audio-files-friday-13th-april%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whfp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whfp.com%2F2018%2F04%2F18%2Fwest-highland-free-press-audio-files-friday-13th-april%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.54" /> -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #248be5 !important; border-radius: 3px; color: #ffffff !important; border: 0px #000000 solid !important; font-size: 32px; padding: 16px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #248be5 !important; border-color: #ffffff !important; color: #000000 !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #248be5 !important; }</style>	<style type="text/css">
			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="West Highland Free Press Audio Files &#8211; Friday 13th April" />
<meta property="og:url" content="https://www.whfp.com/2018/04/18/west-highland-free-press-audio-files-friday-13th-april/" />
<meta property="og:description" content="Every week, Skye &amp; Lochalsh Council for Voluntary Organisations an abridged audio version of the West Highland Free Press. This fantastic service, made possible by local volunteers, allows thos…" />
<meta property="article:published_time" content="2018-04-18T08:00:27+00:00" />
<meta property="article:modified_time" content="2018-04-18T08:19:32+00:00" />
<meta property="og:site_name" content="West Highland Free Press - www.whfp.com" />
<meta property="og:image" content="https://www.whfp.com/wp-content/uploads/2018/04/001WH1304NCA.jpg" />
<meta property="og:image:width" content="1181" />
<meta property="og:image:height" content="803" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WHFP1" />
<meta name="twitter:text:title" content="West Highland Free Press Audio Files &#8211; Friday 13th April" />
<meta name="twitter:image" content="https://www.whfp.com/wp-content/uploads/2018/04/001WH1304NCA.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-180x180.gif" />
<meta name="msapplication-TileImage" content="https://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-270x270.gif" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://www.whfp.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<script async src='https://stats.wp.com/s-201816.js'></script>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.whfp.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.whfp.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.5' type='text/css' media='all' />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-13416 single-format-standard wp-custom-logo group-blog">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
	<!-- begin .header-mobile-menu -->
	<nav class="st-menu st-effect-1" id="menu-3">
		<div class="btn-close-home">
			<button class="close-button" id="closemenu"></button>
			<a href="https://www.whfp.com/" class="home-button"><i class="fa fa-home"></i></a>
		</div>
		<div class="menu-main-menu-container"><ul><li id="menu-item-4087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4087"><a href="https://www.whfp.com/">News</a></li>
<li id="menu-item-8720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8720"><a href="https://www.whfp.com/jobshomes/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-11261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11261"><a href="https://www.whfp.com/jobshomes/hijobs/">Hijobs</a></li>
	<li id="menu-item-8727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8727"><a href="https://www.whfp.com/jobshomes/jobs-2/">Vacancies in WHFP</a></li>
</ul>
</li>
<li id="menu-item-8726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8726"><a href="https://www.whfp.com/property/homes/">Property</a></li>
<li id="menu-item-4090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4090"><a href="http://whfp.smugmug.com">Photo Sales</a></li>
<li id="menu-item-4088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://www.whfp.com/shop/">Subscriptions &#038; Books</a>
<ul class="sub-menu">
	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-6845"><a href="https://www.whfp.com/product-category/postal-subscriptions/">Postal Subscriptions</a>
	<ul class="sub-menu">
		<li id="menu-item-6860" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6860"><a href="https://www.whfp.com/product/uk-postal-subscription/">UK Postal Subscription</a></li>
		<li id="menu-item-6861" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6861"><a href="https://www.whfp.com/product/western-europe-postal-subscription/">Western Europe Postal Subscription</a></li>
		<li id="menu-item-6858" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6858"><a href="https://www.whfp.com/product/rest-of-world-postal-subscription/">Rest of World Postal Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-6854" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6854"><a href="https://www.whfp.com/product/12-months-subscription/">12 Months Online Subscription</a></li>
	<li id="menu-item-6857" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6857"><a href="https://www.whfp.com/product/mod-memories-and-retrospective-special-offer/">Mod Memories and Retrospective Special Offer</a></li>
	<li id="menu-item-6859" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6859"><a href="https://www.whfp.com/product/retrospective-pure-west-highland-nostalgia/">Retrospective “Pure West Highland nostalgia”</a></li>
	<li id="menu-item-6856" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6856"><a href="https://www.whfp.com/product/mod-memories-four-decades-of-pure-nostalgia/">Mod Memories “Four decades of pure nostalgia”</a></li>
</ul>
</li>
<li id="menu-item-4065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="https://www.whfp.com/about-us/">About</a></li>
<li id="menu-item-4064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li id="menu-item-6868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
<li id="menu-item-13011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13011"><a href="https://www.whfp.com/archives/">Archives</a></li>
</ul></div>		<form role="search" method="get" id="searchform" class="search-form" action="https://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form>	</nav>
	<!-- end .header-mobile-menu -->
	<header id="masthead" class="site-header site-identity-left" role="banner">
		<div class="container">
			<button class="top-mobile-menu-button mobile-menu-button" data-effect="st-effect-1" type="button"><i class="fa fa-bars"></i></button>
            <div id="site-branding">
                    <div class="site-branding has-logo show-site-title show-tagline">
                    <div class="site-logo">
                <a href="https://www.whfp.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1200" height="362" src="https://www.whfp.com/wp-content/uploads/2018/03/cropped-logo.png" class="custom-logo" alt="West Highland Free Press &#8211; www.whfp.com" itemprop="logo" srcset="https://www.whfp.com/wp-content/uploads/2018/03/cropped-logo.png 1200w, https://www.whfp.com/wp-content/uploads/2018/03/cropped-logo-768x232.png 768w, https://www.whfp.com/wp-content/uploads/2018/03/cropped-logo-600x181.png 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>            </div>
                                    <p class="site-title"><a href="https://www.whfp.com/" rel="home">West Highland Free Press &#8211; www.whfp.com</a></p>
                                        <p class="site-description">An Tìr, An Cànan, ‘S na Daoine</p>
                        </div><!-- .site-branding -->
                </div>
			<div class="site-header-sidebar">
									<div class="header-sidebar">
						<section id="simple-social-icons-6" class="header-right-widget simple-social-icons"><ul class="alignright"><li class="ssi-email"><a href="mailto:admin@whfp.com" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/pages/West-Highland-Free-Press/198761628437" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/WHFP1" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section>					</div>
							</div>
		</div>
	</header><!-- #masthead -->
	<div class="navigation-wrapper nav-layout-boxed">
		<div class="container">
			<div class="navigation-search-wrapper clear">
				<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4087"><a href="https://www.whfp.com/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8720"><a href="https://www.whfp.com/jobshomes/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11261"><a href="https://www.whfp.com/jobshomes/hijobs/">Hijobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8727"><a href="https://www.whfp.com/jobshomes/jobs-2/">Vacancies in WHFP</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8726"><a href="https://www.whfp.com/property/homes/">Property</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4090"><a href="http://whfp.smugmug.com">Photo Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="https://www.whfp.com/shop/">Subscriptions &#038; Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-6845"><a href="https://www.whfp.com/product-category/postal-subscriptions/">Postal Subscriptions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6860"><a href="https://www.whfp.com/product/uk-postal-subscription/">UK Postal Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6861"><a href="https://www.whfp.com/product/western-europe-postal-subscription/">Western Europe Postal Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6858"><a href="https://www.whfp.com/product/rest-of-world-postal-subscription/">Rest of World Postal Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6854"><a href="https://www.whfp.com/product/12-months-subscription/">12 Months Online Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6857"><a href="https://www.whfp.com/product/mod-memories-and-retrospective-special-offer/">Mod Memories and Retrospective Special Offer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6859"><a href="https://www.whfp.com/product/retrospective-pure-west-highland-nostalgia/">Retrospective “Pure West Highland nostalgia”</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6856"><a href="https://www.whfp.com/product/mod-memories-four-decades-of-pure-nostalgia/">Mod Memories “Four decades of pure nostalgia”</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="https://www.whfp.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13011"><a href="https://www.whfp.com/archives/">Archives</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="nav-search">
					<div class="search-icon"><i class="fa fa-search"></i></div>
					<div class="dropdown-search">
						<form role="search" method="get" id="searchform" class="search-form" action="https://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form>					</div>
				</div>
				<div class="clear"></div>
			</div>
		</div>
	</div>
    	<div id="content" class="site-content container">
<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-13416" class="post-13416 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title">West Highland Free Press Audio Files &#8211; Friday 13th April</h1>                <div class="entry-meta">
                    <span class="posted-on"><time class="entry-date published" datetime="2018-04-18T09:00:27+00:00">18 April 2018</time><time class="updated" datetime="2018-04-18T09:19:32+00:00">18 April 2018</time></span>                </div>
                    	</header><!-- .entry-header -->
                    	<div class="entry-content">
		<p style="caret-color: #000000; color: #000000; font-family: -webkit-standard;">Every week, Skye &amp; Lochalsh Council for Voluntary Organisations http://www.slcvo.org.uk/&nbsp;produces an abridged audio version of the West Highland Free Press. This fantastic service, made possible by local volunteers, allows those in our community with visual impairment to enjoy the newspaper in audio format.</p>
<p style="caret-color: #000000; color: #000000; font-family: -webkit-standard;">We upload this version to our website to allow wider community access to this volunteer service.</p>
<p style="caret-color: #000000; color: #000000; font-family: -webkit-standard;">We’d also encourage you to pay a visit to the SLCVO&nbsp;<a href="http://www.slcvo.org.uk/">website</a>&nbsp;to get a flavour of the vital work they do, and if you can support them in any way, please do.</p>
<p style="caret-color: #000000; color: #000000; font-family: -webkit-standard;">The abridged audio version (a series of 23 MP3 files) of the West Highland Free Press dated&nbsp;<strong>13th April 2018 is below:</strong></p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-13416-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE001-1.mp3?_=1" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE001-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE001-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE002-1.mp3?_=2" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE002-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE002-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE003-1.mp3?_=3" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE003-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE003-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-4" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE004-1.mp3?_=4" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE004-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE004-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-5" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE005-1.mp3?_=5" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE005-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE005-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-6" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE006-1.mp3?_=6" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE006-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE006-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-7" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE007-1.mp3?_=7" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE007-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE007-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-8" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE008-1.mp3?_=8" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE008-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE008-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-9" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE009-1.mp3?_=9" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE009-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE009-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-10" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE010-1.mp3?_=10" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE010-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE010-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-11" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE011-1.mp3?_=11" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE011-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE011-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-12" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE012-1.mp3?_=12" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE012-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE012-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-13" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE013-1.mp3?_=13" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE013-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE013-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-14" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE014-1.mp3?_=14" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE014-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE014-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-15" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE015-1.mp3?_=15" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE015-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE015-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-16" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE016-1.mp3?_=16" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE016-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE016-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-17" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE017-1.mp3?_=17" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE017-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE017-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-18" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE018-1.mp3?_=18" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE018-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE018-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-19" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE019-1.mp3?_=19" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE019-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE019-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-20" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE020-1.mp3?_=20" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE020-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE020-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-21" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE021-1.mp3?_=21" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE021-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE021-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-22" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE022-1.mp3?_=22" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE022-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE022-1.mp3</a></audio>
<audio class="wp-audio-shortcode" id="audio-13416-23" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.whfp.com/wp-content/uploads/2018/04/SKYE023-1.mp3?_=23" /><a href="https://www.whfp.com/wp-content/uploads/2018/04/SKYE023-1.mp3">https://www.whfp.com/wp-content/uploads/2018/04/SKYE023-1.mp3</a></audio>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article with others:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13416" class="share-facebook sd-button share-icon" href="https://www.whfp.com/2018/04/18/west-highland-free-press-audio-files-friday-13th-april/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13416" class="share-twitter sd-button share-icon" href="https://www.whfp.com/2018/04/18/west-highland-free-press-audio-files-friday-13th-april/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13416" class="share-google-plus-1 sd-button share-icon" href="https://www.whfp.com/2018/04/18/west-highland-free-press-audio-files-friday-13th-april/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.whfp.com/2018/04/18/west-highland-free-press-audio-files-friday-13th-april/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13416" class="share-pinterest sd-button share-icon" href="https://www.whfp.com/2018/04/18/west-highland-free-press-audio-files-friday-13th-april/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-13416" class="share-linkedin sd-button share-icon" href="https://www.whfp.com/2018/04/18/west-highland-free-press-audio-files-friday-13th-april/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->
                	<footer class="entry-footer">
		<div class="cat-links"><span>Posted in</span><a href="https://www.whfp.com/category/news/" rel="category tag">News/Naidheachdan</a></div>	</footer><!-- .entry-footer -->
            </article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->
	<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="simple-social-icons-7" class="widget sidebar-widget simple-social-icons"><ul class="alignright"><li class="ssi-email"><a href="mailto:admin@whfp.com" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/pages/West-Highland-Free-Press/198761628437" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://www.whfp.com?feed=rss" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/WHFP1" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section><section id="media_image-4" class="widget sidebar-widget widget_media_image"><a href="http://www.csmco.net" target="_blank"><img width="360" height="142" src="https://www.whfp.com/wp-content/uploads/2018/04/Campbell-Stewart-MacLennan-Co.jpg" class="image wp-image-13285  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2018/04/Campbell-Stewart-MacLennan-Co.jpg 360w, https://www.whfp.com/wp-content/uploads/2018/04/Campbell-Stewart-MacLennan-Co-300x118.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></section><section id="media_image-3" class="widget sidebar-widget widget_media_image"><a href="http://www.homeinhighlands.co.uk" target="_blank"><img width="360" height="100" src="https://www.whfp.com/wp-content/uploads/2017/10/homeinthehighlands17-2-360x100.jpg" class="image wp-image-11092  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-8" class="widget sidebar-widget widget_media_image"><a href="https://hijobs.net/" target="_blank"><img width="1129" height="221" src="https://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi.png" class="image wp-image-11242  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi.png 1129w, https://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi-768x150.png 768w" sizes="(max-width: 1129px) 100vw, 1129px" /></a></section><section id="media_image-6" class="widget sidebar-widget widget_media_image"><a href="https://www.whfp.com/shop/" target="_blank"><img width="360" height="100" src="https://www.whfp.com/wp-content/uploads/2017/10/advert_whfp.jpg" class="image wp-image-11098  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-15" class="widget sidebar-widget widget_media_image"><a href="http://www.thevisitor.scot" target="_blank"><img width="360" height="101" src="https://www.whfp.com/wp-content/uploads/2017/11/web-visitorthebest-360px_Page_4.jpg" class="image wp-image-11288  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-10" class="widget sidebar-widget widget_media_image"><a href="http://www.thevisitor.scot/contact/" target="_blank"><img width="360" height="199" src="https://www.whfp.com/wp-content/uploads/2017/11/web-ad-the-visitor-large-1.jpg" class="image wp-image-11282  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-12" class="widget sidebar-widget widget_media_image"><a href="mailto:admin@whfp.com" target="_blank"><img width="360" height="104" src="https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales.jpg" class="image wp-image-11285  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-13" class="widget sidebar-widget widget_media_image"><a href="mailto:admin@whfp.com" target="_blank"><img width="360" height="202" src="https://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales-large.jpg" class="image wp-image-11284  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section></aside><!-- #secondary -->
</div>
	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
                    <div class="footer-widgets">
                <div class="container">
                    <div class="row footer-row">
                                                        <div id="footer-1" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-13005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13005"><a href="https://www.whfp.com/">News</a></li>
<li id="menu-item-13001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13001"><a href="https://www.whfp.com/jobshomes/">Jobs</a></li>
<li id="menu-item-13002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13002"><a href="https://www.whfp.com/property/">Property</a></li>
<li id="menu-item-13000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13000"><a target="_blank" href="http://whfp.smugmug.com/">Photo Sales</a></li>
<li id="menu-item-13003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13003"><a href="https://www.whfp.com/shop/">Subscriptions &#038; Books</a></li>
<li id="menu-item-13006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13006"><a href="https://www.whfp.com/about-us/">About</a></li>
<li id="menu-item-13007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13007"><a href="https://www.whfp.com/contact-us/">Contact</a></li>
<li id="menu-item-13008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13008"><a href="https://www.whfp.com/my-account/">Log-in</a></li>
<li id="menu-item-13012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13012"><a href="https://www.whfp.com/archives/">Archives</a></li>
</ul></div></section>                                </div>
                                                                <div id="footer-2" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="twitter_timeline-7" class="widget widget_twitter_timeline"><h4 class="widget-title">WHFP &#8211; Twitter</h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@WHFP1">My Tweets</a></section>                                </div>
                                                                <div id="footer-3" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="facebook-likebox-7" class="widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/pages/West-Highland-Free-Press/198761628437">WHFP &#8211; FB</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/West-Highland-Free-Press/198761628437" data-width="340"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/West-Highland-Free-Press/198761628437"><a href="https://www.facebook.com/pages/West-Highland-Free-Press/198761628437">WHFP &#8211; FB</a></blockquote></div>
		</div>
		</section><section id="facebook-likebox-8" class="widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/www.thevisitor.scot/">The Visitor &#8211; FB</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/www.thevisitor.scot/" data-width="340"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/www.thevisitor.scot/"><a href="https://www.facebook.com/www.thevisitor.scot/">The Visitor &#8211; FB</a></blockquote></div>
		</div>
		</section>                                </div>
                                                                <div id="footer-4" class="col-3 footer-column widget-area" role="complementary">
                                                                    </div>
                                                    </div>
                </div>
            </div>
        		<div class="site-info">
			<div class="container">
								                <div class="site-copyright">
                    whfp.com 2018                </div>
                			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<!-- ngg_resource_manager_marker -->            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.whfp.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.whfp.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.whfp.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.whfp.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_fab5b2a053cbb00a75b4943a48147f04","fragment_name":"wc_fragments_fab5b2a053cbb00a75b4943a48147f04"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/slick.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/sidebar-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/inview.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/rrssb.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/themes/glob-pro/assets/js/themes.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.whfp.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whfp.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.whfp.com\/2018\/04\/18\/west-highland-free-press-audio-files-friday-13th-april\/":13416};
	</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'74212282',post:'13416',tz:'1',srv:'www.whfp.com'} ]);
	_stq.push([ 'clickTrackerInit', '74212282', '13416' ]);
</script>
</body>
</html>
