<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Anger mounts over road conditions &#8211; West Highland Free Press &#8211; www.whfp.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Highland Free Press - www.whfp.com &raquo; Feed" href="http://www.whfp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Highland Free Press - www.whfp.com &raquo; Comments Feed" href="http://www.whfp.com/comments/feed/" />
<link id="typography-wp-google-font" href="http://fonts.googleapis.com/css?family=Open%20Sans:400|Roboto&#038;subset=latin,latin-ext" rel="stylesheet"> 
<style id="typography-wp-style-inline-css" type="text/css">
body, button, input, select, textarea
{
	font-family: "Open Sans";
	font-weight: 400;
}
h1, h2, h3, h4, h5, h6, h2.entry-title a
{
	font-family: "Roboto";
}

</style>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-2021633-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2021633-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whfp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='glob-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600%2C600i%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700&#038;ver=0.1.0#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.whfp.com/wp-content/themes/glob-pro/assets/css/font-awesome.min.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='glob-style-css'  href='http://www.whfp.com/wp-content/themes/glob-pro/style.css?ver=0.1.0' type='text/css' media='all' />
<style id='glob-style-inline-css' type='text/css'>

            a:hover, a:focus, a:active,
            .header-breaking .breaking_text strong,
            h2.entry-title a:hover, .entry-title a:hover,
            .footer-widgets .widget a:hover,
            .widget_calendar tbody #today,
            .widget_tag_cloud a:hover,
            .social-links ul a:hover::before {
                color: #000000;
            }
            .block-slider .entry .entry-cat,
            .entry-footer .cat-links span, .entry-footer .tags-links span
            {
                background-color: #000000;
            }
            button, input[type="button"], input[type="reset"], input[type="submit"],
            .st-menu .btn-close-home .home-button,
            .st-menu .btn-close-home .close-button
            {
                background-color: #000000;
                border-color : #000000;
            }
            .widget_tag_cloud a:hover, .slick-arrow:hover { border-color : #000000;}
            .main-navigation li:hover > a,
            .main-navigation li.focus > a {
                 background-color : #000000;
            }
            .main-navigation a:hover,
            .main-navigation .current_page_item > a,
            .main-navigation .current-menu-item > a,
            .main-navigation .current_page_ancestor > a {
                background-color : #000000;
                color : #fff;
            }
            h2.entry-title a,
            h1.entry-title,
            .widget-title,
            .footer-staff-picks h3
            {
                color: #494949;
            }
            button:hover, input[type="button"]:hover,
            input[type="reset"]:hover,
            input[type="submit"]:hover
            {
                background-color: #494949;
                border-color: #494949;
            }
            
                 a, .comments-area .logged-in-as a,
                 .header-breaking .trending_slider_wrapper .entry-breaking a:hover {
                    color: #494949;
                 }
                .st-menu .btn-close-home .home-button:hover,
                .st-menu .btn-close-home .close-button:hover {
                    background-color: #494949;
                    border-color: #494949;
                }
                
                .navigation-wrapper.nav-layout-fullwidth, .navigation-wrapper .navigation-search-wrapper {
                    background: #248be5;
                }
            
</style>
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.whfp.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.whfp.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.whfp.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.whfp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/themes/glob-pro/assets/js/classie.js?ver=1'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.whfp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.whfp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.whfp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Skye Mountain Rescue Team volunteer on duty in the Aegean' href='http://www.whfp.com/2018/01/09/skye-mountain-rescue-team-volunteer-on-duty-in-the-aegean/' />
<meta name="generator" content="WordPress 4.9.1" />
<meta name="generator" content="WooCommerce 3.2.5" />
<link rel="canonical" href="http://www.whfp.com/2018/01/11/anger-mounts-over-road-conditions/" />
<link rel='shortlink' href='http://www.whfp.com/?p=12254' />
<link rel="alternate" type="application/json+oembed" href="http://www.whfp.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whfp.com%2F2018%2F01%2F11%2Fanger-mounts-over-road-conditions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.whfp.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whfp.com%2F2018%2F01%2F11%2Fanger-mounts-over-road-conditions%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.16" /> -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #248be5 !important; border-radius: 3px; color: #ffffff !important; border: 0px #000000 solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #248be5 !important; border-color: #ffffff !important; color: #000000 !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #248be5 !important; }</style>	<style type="text/css">
			.site-title a,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Anger mounts over road conditions" />
<meta property="og:url" content="http://www.whfp.com/2018/01/11/anger-mounts-over-road-conditions/" />
<meta property="og:description" content="Eilean a’ Cheo Councillor, John Gordon has spoken out about the state of the roads on Skye following a growing number of complaints from constituents and criticism on social media. Speaking to the …" />
<meta property="article:published_time" content="2018-01-11T09:27:55+00:00" />
<meta property="article:modified_time" content="2018-01-11T09:29:12+00:00" />
<meta property="og:site_name" content="West Highland Free Press - www.whfp.com" />
<meta property="og:image" content="http://www.whfp.com/wp-content/uploads/2018/01/POT-HOLES-18-SLIGACHAN-3.jpg" />
<meta property="og:image:width" content="1930" />
<meta property="og:image:height" content="1890" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WHFP1" />
<meta name="twitter:text:title" content="Anger mounts over road conditions" />
<meta name="twitter:image" content="http://www.whfp.com/wp-content/uploads/2018/01/POT-HOLES-18-SLIGACHAN-3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-180x180.gif" />
<meta name="msapplication-TileImage" content="http://www.whfp.com/wp-content/uploads/2016/06/cropped-CS3_Map_filler_1_original-270x270.gif" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.whfp.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			</head>
<body class="post-template-default single single-post postid-12254 single-format-standard wp-custom-logo group-blog">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
	<!-- begin .header-mobile-menu -->
	<nav class="st-menu st-effect-1" id="menu-3">
		<div class="btn-close-home">
			<button class="close-button" id="closemenu"></button>
			<a href="http://www.whfp.com/" class="home-button"><i class="fa fa-home"></i></a>
		</div>
		<div class="menu-main-menu-container"><ul><li id="menu-item-4087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4087"><a href="http://www.whfp.com/">News</a></li>
<li id="menu-item-8720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8720"><a href="http://www.whfp.com/jobshomes/">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-11261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11261"><a href="http://www.whfp.com/jobshomes/hijobs/">Hijobs</a></li>
	<li id="menu-item-8727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8727"><a href="http://www.whfp.com/jobshomes/jobs-2/">Vacancies in WHFP</a></li>
</ul>
</li>
<li id="menu-item-8726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8726"><a href="http://www.whfp.com/property/homes/">Property</a></li>
<li id="menu-item-4090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4090"><a href="http://whfp.smugmug.com">Photo Sales</a></li>
<li id="menu-item-4088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="http://www.whfp.com/shop/">Subscriptions &#038; Books</a>
<ul class="sub-menu">
	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-6845"><a href="http://www.whfp.com/product-category/postal-subscriptions/">Postal Subscriptions</a>
	<ul class="sub-menu">
		<li id="menu-item-6860" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6860"><a href="http://www.whfp.com/product/uk-postal-subscription/">UK Postal Subscription</a></li>
		<li id="menu-item-6861" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6861"><a href="http://www.whfp.com/product/western-europe-postal-subscription/">Western Europe Postal Subscription</a></li>
		<li id="menu-item-6858" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6858"><a href="http://www.whfp.com/product/rest-of-world-postal-subscription/">Rest of World Postal Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-6854" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6854"><a href="http://www.whfp.com/product/12-months-subscription/">12 Months Online Subscription</a></li>
	<li id="menu-item-6857" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6857"><a href="http://www.whfp.com/product/mod-memories-and-retrospective-special-offer/">Mod Memories and Retrospective Special Offer</a></li>
	<li id="menu-item-6859" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6859"><a href="http://www.whfp.com/product/retrospective-pure-west-highland-nostalgia/">Retrospective “Pure West Highland nostalgia”</a></li>
	<li id="menu-item-6856" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6856"><a href="http://www.whfp.com/product/mod-memories-four-decades-of-pure-nostalgia/">Mod Memories “Four decades of pure nostalgia”</a></li>
</ul>
</li>
<li id="menu-item-4065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="http://www.whfp.com/about-us/">About</a></li>
<li id="menu-item-4064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="http://www.whfp.com/contact-us/">Contact</a></li>
<li id="menu-item-6868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="http://www.whfp.com/my-account/">Log-in</a></li>
</ul></div>		<form role="search" method="get" id="searchform" class="search-form" action="http://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form>	</nav>
	<!-- end .header-mobile-menu -->
	<header id="masthead" class="site-header site-identity-left" role="banner">
		<div class="container">
			<button class="top-mobile-menu-button mobile-menu-button" data-effect="st-effect-1" type="button"><i class="fa fa-bars"></i></button>
            <div id="site-branding">
                    <div class="site-branding has-logo show-site-title show-tagline">
                    <div class="site-logo">
                <a href="http://www.whfp.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="320" height="109" src="http://www.whfp.com/wp-content/uploads/2017/08/cropped-WHFP_logo_320px.jpg" class="custom-logo" alt="West Highland Free Press &#8211; www.whfp.com" itemprop="logo" /></a>            </div>
                                    <p class="site-title"><a href="http://www.whfp.com/" rel="home">West Highland Free Press &#8211; www.whfp.com</a></p>
                                        <p class="site-description">An Tìr, An Cànan, ‘S na Daoine</p>
                        </div><!-- .site-branding -->
                </div>
			<div class="site-header-sidebar">
									<div class="header-sidebar">
						<section id="simple-social-icons-6" class="header-right-widget simple-social-icons"><ul class="alignright"><li class="ssi-email"><a href="mailto:admin@whfp.com" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/pages/West-Highland-Free-Press/198761628437" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/WHFP1" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://www.whfp.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></section>					</div>
							</div>
		</div>
	</header><!-- #masthead -->
	<div class="navigation-wrapper nav-layout-boxed">
		<div class="container">
			<div class="navigation-search-wrapper clear">
				<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4087"><a href="http://www.whfp.com/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8720"><a href="http://www.whfp.com/jobshomes/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11261"><a href="http://www.whfp.com/jobshomes/hijobs/">Hijobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8727"><a href="http://www.whfp.com/jobshomes/jobs-2/">Vacancies in WHFP</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8726"><a href="http://www.whfp.com/property/homes/">Property</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4090"><a href="http://whfp.smugmug.com">Photo Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="http://www.whfp.com/shop/">Subscriptions &#038; Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-6845"><a href="http://www.whfp.com/product-category/postal-subscriptions/">Postal Subscriptions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6860"><a href="http://www.whfp.com/product/uk-postal-subscription/">UK Postal Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6861"><a href="http://www.whfp.com/product/western-europe-postal-subscription/">Western Europe Postal Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6858"><a href="http://www.whfp.com/product/rest-of-world-postal-subscription/">Rest of World Postal Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6854"><a href="http://www.whfp.com/product/12-months-subscription/">12 Months Online Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6857"><a href="http://www.whfp.com/product/mod-memories-and-retrospective-special-offer/">Mod Memories and Retrospective Special Offer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6859"><a href="http://www.whfp.com/product/retrospective-pure-west-highland-nostalgia/">Retrospective “Pure West Highland nostalgia”</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6856"><a href="http://www.whfp.com/product/mod-memories-four-decades-of-pure-nostalgia/">Mod Memories “Four decades of pure nostalgia”</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="http://www.whfp.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="http://www.whfp.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="http://www.whfp.com/my-account/">Log-in</a></li>
</ul></div>				</nav><!-- #site-navigation -->
				<div class="nav-search">
					<div class="search-icon"><i class="fa fa-search"></i></div>
					<div class="dropdown-search">
						<form role="search" method="get" id="searchform" class="search-form" action="http://www.whfp.com/" >
	    <label for="s">
			<span class="screen-reader-text">Search for:</span>
			<input type="text" class="search-field" placeholder="Search" value="" name="s" id="s" />
		</label>
		<button type="submit" class="search-submit">
	        <i class="fa fa-search"></i>
	    </button>
	    </form>					</div>
				</div>
				<div class="clear"></div>
			</div>
		</div>
	</div>
    	<div id="content" class="site-content container">
<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-12254" class="post-12254 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title">Anger mounts over road conditions</h1>                <div class="entry-meta">
                    <span class="posted-on"><time class="entry-date published" datetime="2018-01-11T09:27:55+00:00">11 January 2018</time><time class="updated" datetime="2018-01-11T09:29:12+00:00">11 January 2018</time></span>                </div>
                    	</header><!-- .entry-header -->
                    	<div class="entry-content">
		<p><img class="aligncenter size-full wp-image-12256" src="http://www.whfp.com/wp-content/uploads/2018/01/POT-HOLES-18-SLIGACHAN-3.jpg" alt="" width="1930" height="1890" srcset="http://www.whfp.com/wp-content/uploads/2018/01/POT-HOLES-18-SLIGACHAN-3.jpg 1930w, http://www.whfp.com/wp-content/uploads/2018/01/POT-HOLES-18-SLIGACHAN-3-768x752.jpg 768w" sizes="(max-width: 1930px) 100vw, 1930px" />Eilean a’ Cheo Councillor, John Gordon has spoken out about the state of the roads on Skye following a growing number of complaints from constituents and criticism on social media.</p>
<p>Speaking to the <strong>Free Press</strong> this week, Cllr Gordon said: “Discussions have already been held this year about the roads, and the local councillors here are working hard on the issue as no one is happy with the situation.</p>
<p>“The council has a responsibility, but so do the government in terms of investment. The budget is going to be presented at the end of this month at the council, with another £35 million due to be cut, I honestly think that if it continues the way it is going, there will not be any local authorities left in the next however many years. That old saying about putting a plaster over a gaping wound is really what’s happening just now.”</p>
<p>“The Highlands is the size of Wales, just think about the number of miles this region covers. Basic maintenance isn’t happening. I think Highland is just too big a local authority and is Inverness-centric.”</p>
<p>Cllr Gordon visited the Braes to Peinachorran road on Monday, which was the subject of a series of posts by people on the Facebook page &#8211; ‘Skye to Inverness road watch’. Raising concerns over the state of the road, Stuart Martin posted: “Reported numerous times, but still getting worse day by day.”</p>
<p>Meanwhile, fellow forum user, Alexander Macaskill brought attention to the precarious condition of road in Crossal, warning: “if you don’t wreck an alloy, you’ll ended up with a smashed windscreen or stone chips all over your car.”</p>
<p>Donnie MacRae of MacRae’s Garage in Portree told the <strong>Free Press</strong> that the road to the Talisker Distillery was also in a terrible state and said that garage had dealt with many cars requiring work because of potholes between Christmas and New Year. He added that the roads were “dire” and were “always neglected in winter.”</p>
<p>A spokesperson for Morrisons Garage in Portree, said they were also sending out vehicles every day because of potholes, and that “the roads in general are a nightmare.” They also went on to highlight the impact on visitors to the island: “Imagine you are on Skye for just two days, and you have to get your car fixed, it takes up most of people’s time while they are here and ruins their holiday. Potholes are the one of the biggest hazards on the roads and nobody seems to do anything.”</p>
<p>Councillor Gordon said: “Frustration” was growing within the community and among elected representatives at the “lack of investment due to budget cuts from central government” which he said were now having an impact.” He added that local council staff were doing a great job, despite a lack of workforce and monies, and that he and his fellow councillors would be meeting with senior road officials on Friday (January 12<sup>th</sup>) for further discussions on the issue.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article with others:</h3><div class="sd-content"><ul><li class="share-facebook"><a href="http://www.whfp.com/2018/01/11/anger-mounts-over-road-conditions/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.whfp.com/2018/01/11/anger-mounts-over-road-conditions/?share=facebook', 'Facebook');" rel="nofollow" data-shared="sharing-facebook-12254" class="share-facebook sd-button share-icon"  target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a href="http://www.whfp.com/2018/01/11/anger-mounts-over-road-conditions/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.whfp.com/2018/01/11/anger-mounts-over-road-conditions/?share=twitter', 'Twitter');" rel="nofollow" data-shared="sharing-twitter-12254" class="share-twitter sd-button share-icon"  target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a href="http://www.whfp.com/2018/01/11/anger-mounts-over-road-conditions/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.whfp.com/2018/01/11/anger-mounts-over-road-conditions/?share=google-plus-1', 'Google');" rel="nofollow" data-shared="sharing-google-12254" class="share-google-plus-1 sd-button share-icon"  target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a href="http://www.whfp.com/2018/01/11/anger-mounts-over-road-conditions/?share=reddit" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.whfp.com/2018/01/11/anger-mounts-over-road-conditions/?share=reddit', 'Reddit');" rel="nofollow" data-shared="" class="share-reddit sd-button share-icon"  target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a href="http://www.whfp.com/2018/01/11/anger-mounts-over-road-conditions/?share=pinterest" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.whfp.com/2018/01/11/anger-mounts-over-road-conditions/?share=pinterest', 'Pinterest');" rel="nofollow" data-shared="sharing-pinterest-12254" class="share-pinterest sd-button share-icon"  target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a href="http://www.whfp.com/2018/01/11/anger-mounts-over-road-conditions/?share=linkedin" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.whfp.com/2018/01/11/anger-mounts-over-road-conditions/?share=linkedin', 'LinkedIn');" rel="nofollow" data-shared="sharing-linkedin-12254" class="share-linkedin sd-button share-icon"  target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->
                	<footer class="entry-footer">
		<div class="cat-links"><span>Posted in</span><a href="http://www.whfp.com/category/news/" rel="category tag">News/Naidheachdan</a></div>	</footer><!-- .entry-footer -->
            </article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->
	<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="media_image-4" class="widget sidebar-widget widget_media_image"><a href="http://www.gecko.co.uk" target="_blank"><img width="360" height="100" src="http://www.whfp.com/wp-content/uploads/2017/10/advert_gecko.jpg" class="image wp-image-11091  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-3" class="widget sidebar-widget widget_media_image"><a href="http://www.homeinhighlands.co.uk" target="_blank"><img width="360" height="100" src="http://www.whfp.com/wp-content/uploads/2017/10/homeinthehighlands17-2-360x100.jpg" class="image wp-image-11092  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-8" class="widget sidebar-widget widget_media_image"><a href="https://hijobs.net/" target="_blank"><img width="1129" height="221" src="http://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi.png" class="image wp-image-11242  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi.png 1129w, http://www.whfp.com/wp-content/uploads/2017/10/Logo-3-300dpi-768x150.png 768w" sizes="(max-width: 1129px) 100vw, 1129px" /></a></section><section id="media_image-6" class="widget sidebar-widget widget_media_image"><a href="http://www.whfp.com/shop/" target="_blank"><img width="360" height="100" src="http://www.whfp.com/wp-content/uploads/2017/10/advert_whfp.jpg" class="image wp-image-11098  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-15" class="widget sidebar-widget widget_media_image"><a href="http://www.thevisitor.scot" target="_blank"><img width="360" height="101" src="http://www.whfp.com/wp-content/uploads/2017/11/web-visitorthebest-360px_Page_4.jpg" class="image wp-image-11288  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-10" class="widget sidebar-widget widget_media_image"><a href="http://www.thevisitor.scot/contact/" target="_blank"><img width="360" height="199" src="http://www.whfp.com/wp-content/uploads/2017/11/web-ad-the-visitor-large-1.jpg" class="image wp-image-11282  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-12" class="widget sidebar-widget widget_media_image"><a href="mailto:admin@whfp.com" target="_blank"><img width="360" height="104" src="http://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales.jpg" class="image wp-image-11285  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-13" class="widget sidebar-widget widget_media_image"><a href="mailto:admin@whfp.com" target="_blank"><img width="360" height="202" src="http://www.whfp.com/wp-content/uploads/2017/11/web-ad-sales-large.jpg" class="image wp-image-11284  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section></aside><!-- #secondary -->
</div>
	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
                    <div class="footer-widgets">
                <div class="container">
                    <div class="row footer-row">
                                                        <div id="footer-1" class="col-3 footer-column widget-area" role="complementary">
                                    		<section id="recent-posts-4" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="http://www.whfp.com/2018/01/11/anger-mounts-over-road-conditions/">Anger mounts over road conditions</a>
									</li>
											<li>
					<a href="http://www.whfp.com/2018/01/09/skye-mountain-rescue-team-volunteer-on-duty-in-the-aegean/">Skye Mountain Rescue Team volunteer on duty in the Aegean</a>
									</li>
											<li>
					<a href="http://www.whfp.com/2018/01/04/canna-trust-takes-on-island-regeneration-role/">Canna Trust takes on regeneration role</a>
									</li>
											<li>
					<a href="http://www.whfp.com/2018/01/03/staffin-man-falls-victim-to-oil-theft/">Staffin man falls victim to oil theft</a>
									</li>
											<li>
					<a href="http://www.whfp.com/2018/01/03/12202/">(no title)</a>
									</li>
					</ul>
		</section>                                </div>
                                                                <div id="footer-2" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="twitter_timeline-7" class="widget widget_twitter_timeline"><h4 class="widget-title">WHFP &#8211; Twitter</h4><a class="twitter-timeline" data-width="340" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@WHFP1">My Tweets</a></section>                                </div>
                                                                <div id="footer-3" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="facebook-likebox-7" class="widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/pages/West-Highland-Free-Press/198761628437">WHFP &#8211; FB</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/West-Highland-Free-Press/198761628437" data-width="340"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/West-Highland-Free-Press/198761628437"><a href="https://www.facebook.com/pages/West-Highland-Free-Press/198761628437">WHFP &#8211; FB</a></blockquote></div>
		</div>
		</section><section id="facebook-likebox-8" class="widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/www.thevisitor.scot/">The Visitor &#8211; FB</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/www.thevisitor.scot/" data-width="340"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/www.thevisitor.scot/"><a href="https://www.facebook.com/www.thevisitor.scot/">The Visitor &#8211; FB</a></blockquote></div>
		</div>
		</section>                                </div>
                                                                <div id="footer-4" class="col-3 footer-column widget-area" role="complementary">
                                    <section id="archives-6" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.whfp.com/2018/01/'> January 2018 </option>
	<option value='http://www.whfp.com/2017/12/'> December 2017 </option>
	<option value='http://www.whfp.com/2017/11/'> November 2017 </option>
	<option value='http://www.whfp.com/2017/10/'> October 2017 </option>
	<option value='http://www.whfp.com/2017/09/'> September 2017 </option>
	<option value='http://www.whfp.com/2017/08/'> August 2017 </option>
	<option value='http://www.whfp.com/2017/07/'> July 2017 </option>
	<option value='http://www.whfp.com/2017/06/'> June 2017 </option>
	<option value='http://www.whfp.com/2017/05/'> May 2017 </option>
	<option value='http://www.whfp.com/2017/04/'> April 2017 </option>
	<option value='http://www.whfp.com/2017/03/'> March 2017 </option>
	<option value='http://www.whfp.com/2017/02/'> February 2017 </option>
	<option value='http://www.whfp.com/2017/01/'> January 2017 </option>
	<option value='http://www.whfp.com/2016/12/'> December 2016 </option>
	<option value='http://www.whfp.com/2016/11/'> November 2016 </option>
	<option value='http://www.whfp.com/2016/10/'> October 2016 </option>
	<option value='http://www.whfp.com/2016/09/'> September 2016 </option>
	<option value='http://www.whfp.com/2016/08/'> August 2016 </option>
	<option value='http://www.whfp.com/2016/07/'> July 2016 </option>
	<option value='http://www.whfp.com/2016/06/'> June 2016 </option>
	<option value='http://www.whfp.com/2016/05/'> May 2016 </option>
	<option value='http://www.whfp.com/2016/04/'> April 2016 </option>
	<option value='http://www.whfp.com/2016/03/'> March 2016 </option>
	<option value='http://www.whfp.com/2016/02/'> February 2016 </option>
	<option value='http://www.whfp.com/2016/01/'> January 2016 </option>
	<option value='http://www.whfp.com/2015/12/'> December 2015 </option>
	<option value='http://www.whfp.com/2015/11/'> November 2015 </option>
	<option value='http://www.whfp.com/2015/10/'> October 2015 </option>
	<option value='http://www.whfp.com/2015/09/'> September 2015 </option>
	<option value='http://www.whfp.com/2015/08/'> August 2015 </option>
	<option value='http://www.whfp.com/2015/07/'> July 2015 </option>
	<option value='http://www.whfp.com/2015/06/'> June 2015 </option>
	<option value='http://www.whfp.com/2015/05/'> May 2015 </option>
	<option value='http://www.whfp.com/2015/04/'> April 2015 </option>
	<option value='http://www.whfp.com/2015/03/'> March 2015 </option>
	<option value='http://www.whfp.com/2015/02/'> February 2015 </option>
	<option value='http://www.whfp.com/2015/01/'> January 2015 </option>

		</select>
		</section>                                </div>
                                                    </div>
                </div>
            </div>
        		<div class="site-info">
			<div class="container">
				<div class="footer-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4087"><a href="http://www.whfp.com/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8720"><a href="http://www.whfp.com/jobshomes/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11261"><a href="http://www.whfp.com/jobshomes/hijobs/">Hijobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8727"><a href="http://www.whfp.com/jobshomes/jobs-2/">Vacancies in WHFP</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8726"><a href="http://www.whfp.com/property/homes/">Property</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4090"><a href="http://whfp.smugmug.com">Photo Sales</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="http://www.whfp.com/shop/">Subscriptions &#038; Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-6845"><a href="http://www.whfp.com/product-category/postal-subscriptions/">Postal Subscriptions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6860"><a href="http://www.whfp.com/product/uk-postal-subscription/">UK Postal Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6861"><a href="http://www.whfp.com/product/western-europe-postal-subscription/">Western Europe Postal Subscription</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6858"><a href="http://www.whfp.com/product/rest-of-world-postal-subscription/">Rest of World Postal Subscription</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6854"><a href="http://www.whfp.com/product/12-months-subscription/">12 Months Online Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6857"><a href="http://www.whfp.com/product/mod-memories-and-retrospective-special-offer/">Mod Memories and Retrospective Special Offer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6859"><a href="http://www.whfp.com/product/retrospective-pure-west-highland-nostalgia/">Retrospective “Pure West Highland nostalgia”</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6856"><a href="http://www.whfp.com/product/mod-memories-four-decades-of-pure-nostalgia/">Mod Memories “Four decades of pure nostalgia”</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="http://www.whfp.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="http://www.whfp.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="http://www.whfp.com/my-account/">Log-in</a></li>
</ul></div>				                <div class="site-copyright">
                    whfp.com 2017                </div>
                			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.whfp.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.whfp.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.whfp.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.whfp.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_abd2d3b76a9f5682e9d898c2ce2b6ccc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/themes/glob-pro/assets/js/slick.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/themes/glob-pro/assets/js/sidebar-menu.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/themes/glob-pro/assets/js/inview.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/themes/glob-pro/assets/js/rrssb.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/themes/glob-pro/assets/js/themes.js?ver=0.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.whfp.com\/2018\/01\/11\/anger-mounts-over-road-conditions\/":12254};
	</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'74212282',post:'12254',tz:'0',srv:'www.whfp.com'} ]);
	_stq.push([ 'clickTrackerInit', '74212282', '12254' ]);
</script>
</body>
</html>
