<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>West Highland Free Press | Flower power at Inverewe to mark Easter</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.whfp.com/xmlrpc.php" />


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="West Highland Free Press &raquo; Feed" href="http://www.whfp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Highland Free Press &raquo; Comments Feed" href="http://www.whfp.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whfp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.whfp.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='surfarama_style-css'  href='http://www.whfp.com/wp-content/themes/surfarama/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.whfp.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.whfp.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.whfp.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-2021633-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.whfp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/themes/surfarama/library/js/modernizr-2.6.2.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/themes/surfarama/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.whfp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.whfp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.whfp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New sponsors announced for MacTavish Cup final' href='http://www.whfp.com/2017/04/10/9070/' />
<meta name="generator" content="WordPress 4.6.3" />
<meta name="generator" content="WooCommerce 2.6.4" />
<link rel="canonical" href="http://www.whfp.com/2017/04/12/flower-power-at-inverewe-to-mark-easter/" />
<link rel='shortlink' href='http://www.whfp.com/?p=9080' />
<link rel="alternate" type="application/json+oembed" href="http://www.whfp.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whfp.com%2F2017%2F04%2F12%2Fflower-power-at-inverewe-to-mark-easter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.whfp.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whfp.com%2F2017%2F04%2F12%2Fflower-power-at-inverewe-to-mark-easter%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.50" /> -->
<style type='text/css'>img#wpstats{display:none}</style>	 <style id="surfarama-styles" type="text/css">
	 	 #site-title a { color: #a6a6a6; }
	 	.post_content a, .post_content a:visited, .cycle-pager span.cycle-pager-active, .post_content ul li:before, .post_content ol li:before, .colortxt { color: #a6a6a6; }
	#search-box-wrap, #search-icon,	nav[role=navigation] .menu ul li a:hover, nav[role=navigation] .menu ul li.current-menu-item a, .nav ul li.current_page_item a, nav[role=navigation] .menu ul li.current_page_item a, .meta-by, .meta-on, .meta-com, .grid-box, .grid-box .cat-links, .pagination a:hover, .pagination .current, .cat-meta-color, .colorbar, #respond #submit { background-color: #a6a6a6; }
	.pagination a:hover, .pagination .current, footer[role=contentinfo] a {	color: #fff; }
	#sidebar .widget, #sidebar-home .widget { border-top-color: #a6a6a6; }
		nav[role=navigation] div.menu, .pagination span, .pagination a, #sidebar .widget-title, #sidebar-home .widget-title { background-color: #104e8b; }
	#sidebar .widget, #sidebar-home .widget { border-left-color: #104e8b; border-right-color: #104e8b; border-bottom-color: #104e8b; }
	footer[role=contentinfo] { border-top-color: #104e8b; }
	     </style>
	<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #0570b6 !important; border-radius: 0px; color: #dddddd !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover { background-color: #333333 !important; border-color: #ffffff !important; color: #ffffff !important; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Flower power at Inverewe to mark Easter" />
<meta property="og:url" content="http://www.whfp.com/2017/04/12/flower-power-at-inverewe-to-mark-easter/" />
<meta property="og:description" content="World experts from the field of horticulture and botanical art will be at Inverewe Estate over Easter to help showcase why it has been voted the UK Garden of the Year. The line-up for the first Inv…" />
<meta property="article:published_time" content="2017-04-12T13:58:08+00:00" />
<meta property="article:modified_time" content="2017-04-12T14:00:04+00:00" />
<meta property="og:site_name" content="West Highland Free Press" />
<meta property="og:image" content="http://www.whfp.com/wp-content/uploads/2017/04/Erythronium-flower.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1191" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WHFP1" />
<meta name="twitter:image" content="http://www.whfp.com/wp-content/uploads/2017/04/Erythronium-flower.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.whfp.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			</head>

<body class="single single-post postid-9080 single-format-standard">
<div id="container">
	<div id="search-box-wrap">
        <div id="search-box">
           <div id="close-x">x</div>
           <form role="search" method="get" id="searchform" class="searchform" action="http://www.whfp.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>        </div>
    </div>

	<header id="branding" role="banner">
      <div id="inner-header" class="clearfix">
		<div id="site-heading">
        	            <div id="site-logo"><a href="http://www.whfp.com/" title="West Highland Free Press" rel="home"><img src="http://www.whfp.com/wp-content/uploads/2016/01/whfp-banner-master-FINAL-110722-large.jpg" alt="West Highland Free Press" /></a></div>
            		</div>
        
        <div id="social-media" class="clearfix">
            
        	            <a href="https://www.facebook.com/pages/West-Highland-Free-Press/198761628437" class="social-fb" title="https://www.facebook.com/pages/West-Highland-Free-Press/198761628437">Facebook</a>
                        
                        <a href="https://twitter.com/WHFP1" class="social-tw" title="https://twitter.com/WHFP1">Twitter</a>
            			
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        <a href="mailto:mailtoadmin@whfp.com" class="social-em" title="mailto:mailtoadmin@whfp.com">Email</a>
                        
            <div id="search-icon"></div>
            
         </div>
		
      </div>
      
      <nav id="access" role="navigation">
			<h1 class="assistive-text section-heading">Main menu</h1>
			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4087"><a href="http://www.whfp.com/">News Home</a></li>
<li id="menu-item-4090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4090"><a href="http://whfp.smugmug.com">Photo Sales</a></li>
<li id="menu-item-4088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4088"><a href="http://www.whfp.com/shop/">Shop/subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-6845"><a href="http://www.whfp.com/product-category/postal-subscriptions/">Postal Subscriptions</a>
	<ul class="sub-menu">
		<li id="menu-item-6860" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6860"><a href="http://www.whfp.com/product/uk-postal-subscription/">UK Postal Subscription</a></li>
		<li id="menu-item-6861" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6861"><a href="http://www.whfp.com/product/western-europe-postal-subscription/">Western Europe Postal Subscription</a></li>
		<li id="menu-item-6858" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6858"><a href="http://www.whfp.com/product/rest-of-world-postal-subscription/">Rest of World Postal Subscription</a></li>
	</ul>
</li>
	<li id="menu-item-6854" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6854"><a href="http://www.whfp.com/product/12-months-subscription/">12 Months Online Subscription</a></li>
	<li id="menu-item-6857" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6857"><a href="http://www.whfp.com/product/mod-memories-and-retrospective-special-offer/">Mod Memories and Retrospective Special Offer</a></li>
	<li id="menu-item-6859" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6859"><a href="http://www.whfp.com/product/retrospective-pure-west-highland-nostalgia/">Retrospective “Pure West Highland nostalgia”</a></li>
	<li id="menu-item-6856" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6856"><a href="http://www.whfp.com/product/mod-memories-four-decades-of-pure-nostalgia/">Mod Memories “Four decades of pure nostalgia”</a></li>
</ul>
</li>
<li id="menu-item-8720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8720"><a href="http://www.whfp.com/jobshomes/">Jobs/Homes</a>
<ul class="sub-menu">
	<li id="menu-item-8727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8727"><a href="http://www.whfp.com/jobshomes/jobs-2/">Jobs</a></li>
	<li id="menu-item-8726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8726"><a href="http://www.whfp.com/jobshomes/homes/">Homes</a></li>
</ul>
</li>
<li id="menu-item-4065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="http://www.whfp.com/about-us/">About</a></li>
<li id="menu-item-4064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="http://www.whfp.com/contact-us/">Contact</a></li>
<li id="menu-item-6868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="http://www.whfp.com/my-account/">Log-in</a></li>
</ul></div>		</nav><!-- #access -->
      
	</header><!-- #branding -->

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-9080" class="post-9080 post type-post status-publish format-standard has-post-thumbnail hentry category-slider category-news">
	<header class="entry-header">
		<h1 class="entry-title">Flower power at Inverewe to mark Easter</h1>

		<div class="entry-meta clearfix">
			<span class="sep meta-by">Author </span> <span class="author vcard"><a class="url fn n" href="http://www.whfp.com/author/lisafalconer/" title="View all posts by Lisa Falconer" rel="author">Lisa Falconer</a></span><span class="byline"> <span class="sep meta-on"> Date </span> <a href="http://www.whfp.com/2017/04/12/flower-power-at-inverewe-to-mark-easter/" title="2:58 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-12T14:58:08+00:00">12 April 2017</time></a></span>            		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content post_content">
		<div>
<div id="attachment_9082" style="width: 1610px" class="wp-caption aligncenter"><img class="wp-image-9082 size-full" src="http://www.whfp.com/wp-content/uploads/2017/04/Erythronium-flower.jpg" alt="Erythronium-flower" width="1600" height="1191" srcset="http://www.whfp.com/wp-content/uploads/2017/04/Erythronium-flower.jpg 1600w, http://www.whfp.com/wp-content/uploads/2017/04/Erythronium-flower-768x572.jpg 768w" sizes="(max-width: 1600px) 100vw, 1600px" /><p class="wp-caption-text">Erythronium flowers will be in full bloom at Inverewe over Easter</p></div>
<p>World experts from the field of horticulture and botanical art will be at Inverewe Estate over Easter to help showcase why it has been voted the UK Garden of the Year.</p>
<p><img class="wp-image-9081 size-full alignleft" src="http://www.whfp.com/wp-content/uploads/2017/04/Jacqui-e1492005558798.jpg" width="300" height="450" />The line-up for the first Inverewe Erythronium Festival is headed up by Jacqui Pestell (<strong>pictured)</strong>, director of Botanical Illustration at the Royal Botanic Garden Edinburgh, who is exhibiting her work at Inverewe&#8217;s Sawyer Gallery from Easter Sunday (16th April). The exhibition, which runs until the end of April, is a collection of works from artists and illustrators who are associated with the Royal Botanic Garden Edinburgh. In addition, Jacqui and her colleague Sarah Roberts will be running a botanical illustration workshop at Inverewe House from Friday 21st to Sunday 23rd April.</p>
<p>On Easter Monday, leading cultivation expert Ian Young will be at the National Trust for Scotland property. He is an active member of the Scottish Rock Garden Club and visitors will have chance to meet him for a walk and talk starting at 2pm at Osgood&#8217;s Café as well as the chance to join him and other experts at a Gala Dinner at Osgoods Café the following evening. The world expert and author of the book &#8216;The Genus of Erythronium&#8217; Dr Chris Clennett (<strong>pictured, below</strong>) from Royal Botanic Garden Kew will be at the Gala Dinner also, as well as leading a walk and talk on Friday 21st April at 2pm.<img class="alignright wp-image-9083 " src="http://www.whfp.com/wp-content/uploads/2017/04/ChrisClennett-1.jpg" width="475" height="424" /></p>
<p>Head gardener Kevin Ball said: &#8220;This is a great opportunity to meet some of the worlds leading experts on the genus of Erythronium. These dainty bell shaped flowers are rarely, if ever, seen in the UK in such profusion as they are here at Inverewe so this is a fitting place to hold the very first Erythronium festival.</p>
<p>&#8220;It is wonderful spectacle to witness — the &#8216;dog tooth violet&#8217; —  clothing the woodland garden floor. The display is starting to burst into bloom and it looks like being a superb Easter display.&#8221; Kevin will also be leading a guided woodland walk on Wednesday 19th April at 2pm focussing on this very special genus.</p>
<p>&nbsp;</p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article with others:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whfp.com/2017/04/12/flower-power-at-inverewe-to-mark-easter/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9080" class="share-facebook sd-button share-icon" href="http://www.whfp.com/2017/04/12/flower-power-at-inverewe-to-mark-easter/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9080" class="share-twitter sd-button share-icon" href="http://www.whfp.com/2017/04/12/flower-power-at-inverewe-to-mark-easter/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9080" class="share-google-plus-1 sd-button share-icon" href="http://www.whfp.com/2017/04/12/flower-power-at-inverewe-to-mark-easter/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whfp.com/2017/04/12/flower-power-at-inverewe-to-mark-easter/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9080" class="share-pinterest sd-button share-icon" href="http://www.whfp.com/2017/04/12/flower-power-at-inverewe-to-mark-easter/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-9080" class="share-linkedin sd-button share-icon" href="http://www.whfp.com/2017/04/12/flower-power-at-inverewe-to-mark-easter/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<span class="cat-meta-color">Posted in <a href="http://www.whfp.com/category/slider/" rel="tag">News Slider</a>, <a href="http://www.whfp.com/category/news/" rel="tag">News/Naidheachdan</a></span><div class="colorbar"></div> Bookmark the <a href="http://www.whfp.com/2017/04/12/flower-power-at-inverewe-to-mark-easter/" title="Permalink to Flower power at Inverewe to mark Easter" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
    
</article><!-- #post-9080 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.whfp.com/2017/04/10/9070/" rel="prev"><span class="meta-nav">&larr; Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
				
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">

			<aside id="categories-6" class="widget widget_categories"><div class="widget-title">Categories</div>		<ul>
	<li class="cat-item cat-item-25"><a href="http://www.whfp.com/category/slider/" >News Slider</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.whfp.com/category/news/" >News/Naidheachdan</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.whfp.com/category/sport/" >Sport/Spors</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.whfp.com/category/story-archive/" >Story archive</a>
</li>
		</ul>
</aside><aside id="custom-recent-posts-4" class="widget widget_recent_entries"><div class="widget-title"></div><ul>
			<li class="crpw-item">

				<a  href="http://www.whfp.com/2017/04/12/flower-power-at-inverewe-to-mark-easter/" rel="bookmark" title="Permanent link to Flower power at Inverewe to mark Easter" class="crpw-title">Flower power at Inverewe to mark Easter</a>
						
			</li>
					<li class="crpw-item">

				<a  href="http://www.whfp.com/2017/04/10/9070/" rel="bookmark" title="Permanent link to New sponsors announced for MacTavish Cup final" class="crpw-title">New sponsors announced for MacTavish Cup final</a>
						
			</li>
					<li class="crpw-item">

				<a  href="http://www.whfp.com/2017/04/07/creative-networker-with-her-heart-in-the-highlands/" rel="bookmark" title="Permanent link to Creative networker with her heart in the Highlands" class="crpw-title">Creative networker with her heart in the Highlands</a>
						
			</li>
					<li class="crpw-item">

				<a  href="http://www.whfp.com/2017/04/07/skye-live-festival-to-return-in-autumn/" rel="bookmark" title="Permanent link to Skye Live festival to return in autumn" class="crpw-title">Skye Live festival to return in autumn</a>
						
			</li>
					<li class="crpw-item">

				<a  href="http://www.whfp.com/2017/04/06/new-community-hub-opens-on-skye/" rel="bookmark" title="Permanent link to New community hub opens on Skye" class="crpw-title">New community hub opens on Skye</a>
						
			</li>
		</ul>
</aside>		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        

	<footer id="colophon" role="contentinfo">
		<div id="site-generator">

			&copy; West Highland Free Press                        
		</div>
	</footer><!-- #colophon -->
</div><!-- #container -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/12\/flower-power-at-inverewe-to-mark-easter\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.whfp.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='//www.whfp.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/12\/flower-power-at-inverewe-to-mark-easter\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='//www.whfp.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/12\/flower-power-at-inverewe-to-mark-easter\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.whfp.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.whfp.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.whfp.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.1'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.whfp.com\/2017\/04\/12\/flower-power-at-inverewe-to-mark-easter\/":9080};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/12/flower-power-at-inverewe-to-mark-easter/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.whfp.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
						<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-linkedin', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
			return false;
		});
		</script>
		<script type='text/javascript' src='http://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'74212282',post:'9080',tz:'1',srv:'www.whfp.com'} ]);
	_stq.push([ 'clickTrackerInit', '74212282', '9080' ]);
</script>


</body>
</html>